bX Harvest Connection Failure error
- Article Type: General
- Product: bX
- Product Version: 0.9.1
Problem Symptoms:
Email response from bX Harvester reports "Harvest Connection Failure for SFX" error
Cause:
a) bX Publishing not enabled in SFX
b) bX Publishing not possible in SFX after changing to Alma. Publishing has to be deactivated in SFX and bX service level has to be changed to "subscriber".
Resolution:
a)
1. In the SFX Admin, go to the bX Configuration menu
2. Check the Publishing Enabled box
3. Move statistics from online to offline tables (or wait for scheduled process to run)
4. Confirm that the next automated harvester email reports a successful harvest
b)
1. In the SFX Admin, go to the bX Configuration menu
2. Uncheck the Publishing Enabled box
3. In bX registrations page go to SFX Instance
4. Edit Client Attributes to set service level from "Subscriber and Contributor" to "Subscriber"
5. Confirm that you don't receive the error message.
Further Information:
Category: Harvesting
Subject: Harvesting failure
- Article last edited: 9-May-2016