Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Aleph
    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Aleph
    3. Knowledge Articles
    4. “Requested item does not exist” Remote Service Error (c0138 get 11)

    “Requested item does not exist” Remote Service Error (c0138 get 11)

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Description
    2. Resolution

     

    • Product: Aleph
    • Product Version: 22, 23
    • Relevant for Installation Type: Dedicated-Direct, Direct, Local, Total Care

     

    Description

    When selecting items to view or update, the error "Requested item does not exist" occurs. The item shows correctly in the navigation bar on the left, but cannot be displayed or updated. This error occurs when searching directly in the Cataloging module, or when selecting "Push to Items" from the Circulation module. 

    Cause: 
    This problem occurs in Aleph V22 because the server software has been updated to Aleph 22 Minor Release 1 (22.1), but the GUI client being used is still at level 22.0. 

    Resolution

    Installing the GUI client that came with Minor Release 1 will resolve this problem.t.

     

     


    • Article last edited: 5-Apr-2016
    View article in the Exlibris Knowledge Center
    1. Back to top
      • “Request’s Send Method is Illegal” despite change to tab27
      • “Split Editor Mode”, empty fields deleted
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Aleph
    2. Tags
      This page has no tags.
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved