Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Chmod errors after installing v22 Service pack 7 or 8

    • Product: Aleph
    • Product Version: 22
    • Relevant for Installation Type: Local

     

    Symptoms

    Errors received after installing Third party products (SP steps 6-9) prior to the SP installation ( Steps 2-4):

     

    chmod: WARNING: can't access /exlibris/product/local/tiff 
    chmod: WARNING: can't access /exlibris/product/bin/convert 
    chmod: WARNING: can't access /exlibris/product/bin/identify 
    chmod: WARNING: can't access /exlibris/product/bin/pdftotext 
    chmod: WARNING: can't change /exlibris/product/perl-5.8.9/lib/libstdc++.so.4 
    chmod: WARNING: can't change /exlibris/product/perl-5.8.9/libstdc++.so.4 
    chmod: WARNING: can't change /exlibris/product/openssl-1.0.1t/lib/libcrypto.so.1.0.0 
    chmod: WARNING: can't change /exlibris/product/openssl-1.0.1t/lib/libcrypto.so 
    chmod: WARNING: can't change /exlibris/product/openssl-1.0.2j/lib/libcrypto.so 
    chmod: WARNING: can't change /exlibris/product/openssl-1.0.2j/lib/libcrypto.so.1.0.0 
    chmod: WARNING: can't access 2 

    Solution

    Update Symbolic links;

    If needed, change chmod permissions for aleph user under /exlibris/product directory 

     

     


    • Article last edited: DD-Mmm-YYYY
    • Was this article helpful?
    //Feedback