Defining the mailserver in ARC 4
- Article Type: General
- Product: ARC
- Product Version: ARC 4
Problem Symptoms:
Schedules do not work, Scheduled reports on Waiting mode, Mails are not sent
Cause:
Missing Mail server definition on ARC
Resolution:
For configuring an Email-Account in ARC please refer to the:
https://www.ibm.com/support/knowledg...eraccount.html
The configuration client can be started in ./cognos/bin/crconfig.sh.
Alternatively, define the smtpMailServer in file /exlibris/crn/arc4_1/c10/configuration/cogstartup.xml :
Change the "hostname:25" to "localhost:25"
<crn:parameter name="smtpMailServer">
<crn:value xsi:type="cfg:hostPort">localhost:25</crn:value>
</crn:parameter>
Please check also, whether your outgoing mailserver allows sending of anonymous emails or whether it requires a user or password. If it requires a user/password it will need also to be defined in the configuration as SMTP Account in the Cognos configuration, as described above.
Category: ARC Configuration
Subject: Mail Server
- Article last edited:
- Internal Notes