Skip to main content
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    ERROR: No package found for jpeg2000.

    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    Upgrading third-party products with util sp/8 (Extract products updates) it displays the message:

    ERROR: No package found for jpeg2000.

    The package jpeg2000. is not present on the Ex Libris ftp server.

    The package is now available on the ftp server

    Additional Information

    The jpeg2000 package and other Image conversion packages are relevant only to the ADAM component of Aleph. {"ADAM" is the ALEPH Digital Asset Module described in KB 7202 ("How to use ADAM").} Most customers do not use ADAM, but, since that's an unknown when Install Third Party Products is performed, it is checked regardless.
    It may be that cleaning up the download directory and repeating the download step would cause this message to disappear, but, in any case, the message may be ignored if the ADAM component is not being used.

    Category: Installation & Upgrades (500)

    Subject: Revisions

    • Article last edited: 1/8/2014