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    4. Error message about credentials after importing customized reports

    Error message about credentials after importing customized reports

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    1. Additional Information
    • Article Type: General
    • Product: Aleph
    • Product Version: 2, 3, 4 

    Problem Symptoms:
    Errors are encountered in history after importing customized reports:

    CM-REQ-4329 The following references cannot be resolved and were cleared: 'credential: CAMID("ldap:u:anyname") /credential[@name="R?f?rence d'identification"]"
    CM-REQ-3282 The schedule will not run because the credential is missing.

    Cause:
    Credentials are not renewed

    Resolution:
    To solve the error, renew the credentials for the user identified in the error message ("anyname" here), in the environment were you are doing the import.

    Steps:
    1. Log in with the user identified in the error message
    2. On Cognos Connection from the icon "Tools" click on "My Preferences"
    3. Go on "Personal" tab and in the "Credentials" section and click on "Renew Credentials"

    N.B. If the credentials are not created yet, create them by clicking on "Create the credentials", and press ok.
    Then enter again "My preferences" from the "Tools" icon, go to "Personal" tab and in the "Credentials" section renew the credentials as above.
    4. Do the package import again

    Additional Information

    Please refer to IBM KB at http://www-01.ibm.com/support/docvie...id=swg21462111

    Category: Customized Reports Upgrade (ARC)


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
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