Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Aleph

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Aleph
    3. Knowledge Articles
    4. Error message when trying to login to ARC: "The IBM Cognos gateway is unable to connect to the IBM Cognos BI server"

    Error message when trying to login to ARC: "The IBM Cognos gateway is unable to connect to the IBM Cognos BI server"

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Aleph
    • Product Version: 3

    Problem Symptoms:
    When trying to connect to the ARC portal you get the error message
    "The IBM Cognos gateway is unable to connect to the IBM Cognos BI server. The server may be unavailable or the gateway may not be correctly configured.
    Try again or contact your administrator.'

    arc_startup ends with error:
    "ORA-12514: TNS:listener does not currently know of service requested in connect descriptor"

    Cause:
    Oracle was not started

    Resolution:
    Restart Oracle

    Category: Configuration/ARC

    Subject: ARC


    • Article last edited: 3/13/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Error message when trying to add an order in Acquisitions
      • Error Message: Item does not exist (Remote Service Error: c0174)
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Aleph
    2. Tags
      1. 3
      2. arc
      3. Configuration/ARC
      4. contype:kba
      5. Prod:Aleph
      6. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved