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    GUI: "Failed to connect to host"; Web: "The page cannot be displayed"

    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    1. Unable to connect to the www_server and/or the pc_server.

    1a. For the www_server, message: "The page cannot be displayed".

    1b. For the pc_server, message "Failed to connect to host" ... communication error global-5.

    2. The $LOGDIR/www_server_nnnn log and/or the pc_server_nnnn log, show no response to your transaction, that is, the log does not change at all when you enter the transaction.

    Cause:
    1. If neither the www_server or the pc_server is accessible, that indicates a problem with the hostname being used to connect.

    2. If the problem is just with one or the other (the Web or the GUI), then there is probably no server running on the port you're attempting to connect to, that is, no pc_server running on port 6nnn or no www_server running on port 4nnn.

    Resolution:
    Cause 1. See Article 000010098 ("GUI client gets "Failed to connect to host" trying to log in")

    Cause 2. Either start the server on port 6nnn or 4nnn or change the port number in the library.ini or the Web URL to one where the server *is* running.

    Additional Information

    If the www_server and/or pc_server log *does* have a response to your transaction, check the log for any errors, such as license errors.

    Category: System Management (500)


    • Article last edited: 3/2/2015