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    GUI Client prompting for profile

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    • Article Type: General
    • Product: Aleph
    • Product Version: 20, 21, 22, 23

    Problem Symptoms:
    * On one of our client PCs, the user is getting an error asking for a profile.
    * Entering the user's login name doesn't help, with the prompt saying the profile doesn't exist.

    Cause:
    Network client installed instead of standalone

    Resolution:
    This can occur if you have accidentally installed the client as a "network installation" (instead of Standalone installation).

    A. If you enter in "default" as the profile, it should work.
    B. If you want to avoid having to do this all the time, re-install the GUI to a clean directory, being sure to choose "Standalone" when prompted in the installation process.


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
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