Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Aleph

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Aleph
    3. Knowledge Articles
    4. Help screen for Inventory Marking

    Help screen for Inventory Marking

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Additional Information
    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    * On clicking a "Help" button in the GUI, no help screen is provided, or
    * The help file is obviously outdated.

    Cause:
    GUI help files not updated after installing service packs.

    Resolution:
    Updated help files are provided with every service pack. Update your help by downloading all files from $aleph_root/pc_exe/sp_conf/alephcom/help/lng (except those with an sp.xxxx extension) to your GUI directory .\alephcom\help\lng.

    Additional Information

    If you find the help file to be still missing or outdated after performing the above-described actions, please contact Ex Libris support.

    Category: Cataloging (500)

    Subject: Items (500)


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Help function in Aleph GUI does not work for Dutch interface
      • Help with AIK Step 6, Part 3
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Aleph
    2. Tags
      1. 20
      2. Cataloging (500)
      3. contype:kba
      4. Items (500)
      5. Prod:Aleph
      6. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved