New PC gets "This station (IP address) cannot loan items belonging to ..."
- Article Type: General
- Product: Aleph
- Product Version: 20
Problem Symptoms:
A new PC at the Circ desk gets the following message when trying to check out items:
"This station (IP address) cannot loan items belonging to yyyyy ..." <where "yyyyy" is the sublibrary the item belongs to> .
Cause:
The PC which this one was replacing had a workstation ID set -- with a corresponding entry in the xxx50 tab_attr_sub_library table.
Resolution:
Using the "Set Workstation Identifier" function (found under the key icon at the bottom right of the screen) add the desired Workstation Identifier.
Additional Information
Article 000021369 (KB 16384-67025) {"Diagnosing "This station (IP address) cannot loan items belonging to..." message} https://exlibrisgroup.my.salesforce.com/kA1600000004Do0?srPos=0&srKp=ka1 describes how to diagnose this problem.
Article 000020225 (KB 16384-49281) ("Accessing server via GUI without use of IP address") https://exlibrisgroup.my.salesforce.com/kA46000000004gb?srPos=2&srKp=ka4 describes how to set the workstation ID.
The Aleph table which controls this is the./xxx50/tab/tab_attr_sub_library. tab_attr_sub_library can contain ip addresses and/or workstation ID's. In the case of xxx50, it has workstation ID's:
XXX-ALL
XXX-VDRC
XXX-VOLU
XXX-WERC
XXX-READ
If this PC is one of the above, the workstation ID can be specified by right-clicking on the skeleton key on the lower right and selecting "Set Workstation Identifier".
If the desired ID is not already included in the ./xxx50/tab/tab_attr_sub_library, it can be set as described above, and added to the xxx50 tab_attr_sub_library .
Typically, workstation ID's are used in cases where DHCP (Dynamic Host Configuration Protocol) is being used, and IP-addresses are not fixed and are subject to change.
- Article last edited: 11/20/2013