Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Aleph

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Aleph
    3. Knowledge Articles
    4. Order status not automatically changing to Received when item is checked in

    Order status not automatically changing to Received when item is checked in

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Aleph
    • Product Version: 21

    Problem Symptoms:
    Despite the fact that tab42 has the following line, when an item is received in the Acquisitions module, the Item Process Status remains as "On Order" instead of being updated to "Received":

    ACQ ##### SV+ RE ##

    Cause:
    1. In some cases the order status was not "SV"

    2. in other cases the Order-Completely-Arrived box was not checked.

    Resolution:
    To have the status automatically change to Received:

    1. Set the order status to SV

    2. Leave the "Order Completely Arrived" box checked .

    Category: Acquisitions (500)

    Subject: Orders (500)


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Order records deleted -- any way to tell how?
      • Ordering of AVA tags by sublibrary
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Aleph
    2. Tags
      1. 21
      2. Acquisitions (500)
      3. contype:kba
      4. Orders (500)
      5. Prod:Aleph
      6. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved