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    Patron is not getting any email

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    No headers
    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    Patron is not getting any email

    Cause:
    The patron address has been expired

    Resolution:
    1. Enter the circulation module in the GUI Client
    2. Enter the patron tab
    3. In the "Address information" node please change the expiry date of the address in the calendar box "valid to" to the new date

    Category: Circulation (500)

    Subject: Renewals


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
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      • Patron index is case-sensitive
      • Patron List dialog box
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    2. Tags
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      2. Circulation (500)
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      4. Prod:Aleph
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