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    4. Self Service via SIP2 not connecting

    Self Service via SIP2 not connecting

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    1. Additional Information
    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    * no connection to SIP2 server possible
    * Log file contains error:
    No Application Server License available at COBDIR location:
    /exlibris/product/cobol5
    5 system and 0 user license installed 5 in use
    A summary of all installed licenses can be found by running Apptrack

    Cause:
    COBOL runtime license is not installed

    Resolution:
    * To reinstall the COBOL runtime license please contact your Ex Libris Support Team

    Additional Information

    aleph@server(a20_1) XXX01> echo $COBDIR /exlibris/aleph/a20_1/product/local/cobol Expected directory: /exlibris/product/cobol5


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
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