Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Aleph

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Aleph
    3. Knowledge Articles
    4. Title change doesn't trigger order index update

    Title change doesn't trigger order index update

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    When a bib title is changed, the z79 (order index) entries for the associated z68 (order) records are not updated, and the new title is not retrievable via the Index List form or the Quick Search boxes.

    Cause:
    Update doesn't happen automatically.

    Resolution:
    1. For a specific title, make some inconsequential change to the (z68) order record and save it. This will cause *all* of the z79 records for this order to be rebuilt.

    2. Periodically run the acq-04 service to regenerate the order index. See Article 000038819 ("Order index searches not working; run time for acq-04").


    • Article last edited: 2/14/2015
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Title browse for "A " not working
      • Title column blank in Browse of number index -- where does it come from?
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Aleph
    2. Tags
      1. 20
      2. contype:kba
      3. Prod:Aleph
      4. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved