Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Title change doesn't trigger order index update

    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    When a bib title is changed, the z79 (order index) entries for the associated z68 (order) records are not updated, and the new title is not retrievable via the Index List form or the Quick Search boxes.

    Cause:
    Update doesn't happen automatically.

    Resolution:
    1. For a specific title, make some inconsequential change to the (z68) order record and save it. This will cause *all* of the z79 records for this order to be rebuilt.

    2. Periodically run the acq-04 service to regenerate the order index. See Article 000038819 ("Order index searches not working; run time for acq-04").


    • Article last edited: 2/14/2015