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    4. No results when I click on Go To Inventory after changing the Vendor on a POL

    No results when I click on Go To Inventory after changing the Vendor on a POL

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    No headers
    • Article Type: General
    • Product: Alma

    Problem Symptoms:
    When clicking on the "Go to Inventory" button on the summary of a POL after changing the vendor there are zero associated items in the repository search results.

    Cause:
    When changing the vendor a new POL is associated but this is not reflected within the repository search.

    Resolution:
    Do a repository search with the original POL number to find the items within the repository search.

    Category: Acquisitions - Alma

    Subject: Purchasing - Alma


    • Article last edited: 5/21/2014
    View article in the Exlibris Knowledge Center
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      • No results when conducting a "Vendor name - Equals" or " Vendor code - Equals" search
      • No vendors found in licensor search
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    1. Article type
      Topic
      Content Type
      Documentation
      Language
      English
      Product
      Alma
    2. Tags
      1. Acquisitions - Alma
      2. contype:kba
      3. Purchasing - Alma
      4. Resource Management - Alma
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