No results when I click on Go To Inventory after changing the Vendor on a POL
- Article Type: General
- Product: Alma
Problem Symptoms:
When clicking on the "Go to Inventory" button on the summary of a POL after changing the vendor there are zero associated items in the repository search results.
Cause:
When changing the vendor a new POL is associated but this is not reflected within the repository search.
Resolution:
Do a repository search with the original POL number to find the items within the repository search.
Category: Acquisitions - Alma
Subject: Purchasing - Alma
- Article last edited: 5/21/2014