Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Print Slip Failed error


    Question

    Print Slip Failed error shows when attempting to print slips, for example from the "Requests - Pick up from Shelf" task, or when returning a resource sharing loan, etc.

    Answer

    Possible causes:

     

    ONE: Printer is not defined for the Circulation Desk.

    To define a printer:

    1. Navigate to the Fulfillment Configuration Menu
    2. Select: You are Configuring: [The Library]
    3. Click: Printers
    4. Click: "Add Printer" and follow the menu

    Then, link the Circulation Desk to a printer:

    1. Navigate to the Fulfillment Configuration Menu
    2. Select: You are Configuring: [The Library]
    3. Click: Circulation Desks
    4. Edit the Circulation Desk
    5. Select a Printer

     

     

    TWO: A letter is disabled, for example: "FulReasourceRequestSlipLetter" is not enabled. 

    To activate it:


    1. Go to: General Configuration Menu
    2. Click: Letter Activity
    3. Find the row for: "FulReasourceRequestSlipLetter" 
    4. Click: Customize
    5. Enable it
    6. Save

     

     

     


    • Article last edited: 13-JULY-2016