Resolving PDA import errors
- Article Type: General
- Product: Alma
Problem Symptoms:
We have approximately 12000 records that have an 'error status' from our recent PDA import. We have tested sample import files and they are valid marc with no invalid records. Can you help identify where the problem lies with the rejected files and advise how we should precede with loading the records?
Cause:
Import file was in wrong character set.
Resolution:
To solve the problem, encode the .mrc as MARC8 and re-import the PDA records.
Additional Information
The documentation was updated as follows: In the section which describes the procedure for Importing PDA Orders we added this sentence: "When importing PDA orders, ensure that .mrc files are encoded with MARC8 characters."
Category: Metadata editor - Alma
Subject: Import/Loading - Alma
- Article last edited: 2/17/2014