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    4. Self check unit not sending 'on hold' letter

    Self check unit not sending 'on hold' letter

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    • Article Type: General
    • Product: Alma

    Problem Symptoms:
    When checking in an item with a request via a self check unit, the 'on hold' letter to the patron (FullPlaceOnHoldShelfLetter) is not sent

    Cause:
    This may be due to the fact that you have flagged the circulation desk with "Has hold shelf processing" in the Hold Shelf Information section.

    What this means is that you don't automatically scan items in and place them on the hold shelf - but rather you may do it later. When you scan the item in via Alma you see that you get a selection asking you if you want to do this now or not. This is not really a valid option for the self check machine as items should be going directly onto the shelf and not processed and scanned in again later.
    The documentation explains: "Has hold shelf processing ?€“ Select to indicate that the circulation desk can store items that are designated, but not ready, for the hold shelf."
    When enabling the "Has hold shelf processing" option the scanning in via the self-check machine will not trigger an email.

    Another reason could be that the enable_moving_item_to_hold_shelf_from_self_check parameter is set to False. For more information see Configuring Fulfillment Jobs.

    Resolution:
    Remove the "Has hold shelf processing" check box from this circulation desk in order to receive the emails, or set the enable_moving_item_to_hold_shelf_from_self_check parameter to true.


    • Article last edited: 3/19/2014
    View article in the Exlibris Knowledge Center
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      • Selecting Monitor Request and Item Processes leads to blank screen
      • Returning a requested item via self-check
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