Work Order: Transaction Marked as Rollback Only
- Article Type: General
- Product: Alma
Problem Symptoms:
When trying to move some items from Physical Processing to In Transit, error message came up "Transaction Marked as Rollback Only"; still not able to put the item In Transit from Physical Processing even though "Done" is selected.
Cause:
The work order request should be cancelled in order to put the item into transit for reshelving to its destination.
Resolution:
To cancel the work order request and send the item in transit, perform the following steps:
1) Go to Alma Menu > Fulfillment > Resource Requests > Monitor Requests & Work Orders
2) Locate request by search and/or facets
3) Click "Cancel" hyperlink
4) Complete "Confirm Request Cancellation" screen (cancellation reason / note / "notify user" checkbox)
5) Hit "Confirm" button (not "Cancel" hyperlink)
Category: Inventory
Subject: IE/Holding/Item
- Article last edited: 11/20/2013