Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    MDエディタページのナビゲーション

    Translatable

     

    • これは、元のメタデータエディターのユーザーインターフェイスのオンラインヘルプです。
      新しいメタデータエディターのレイアウトに関する ヘルプを探している場合は、[新しいMDエディターのナビゲート]ページから始めてください。
    • Almaの 新しいメタデータエディタ に切り替えるには、 を選択します。new MDE button.jpg エディタの上部ツールバーの 右上 にあります。
    これは、新しいメタデータ エディタのユーザーインターフェイスのオンラインヘルプです。以下の情報を参照してください。
    元のメタデータ エディタのオンラインヘルプを探している場合、 MDエディタのナビゲートのページを参照してください。
    MDエディタは、書誌、所蔵、および典拠メタデータの簡素化された目録化を円滑にできるように設計されています。
    書誌の標目のブラウズに関する情報については、書誌標目のブラウズを参照してください。

    画面左側

    画面左側には次のタブがあります。
    • [テンプレート]–このタブには、テンプレートに基づいて新しいレコードを作成したり、テンプレートの1つを使用して既存のデータを上書きしたりできるテンプレートが含まれています。詳細については、レコードテンプレートの操作およびテンプレートからレコードを展開するを参照してください。
    • [レコード]–このタブには、簡易的なタイトル情報(マウスをレコードの上に移動するとツールヒントに完全なタイトルが表示されます)と、MDレコードにリンクされたメタデータIDが含まれています。表示される情報は、編集中のリソースのタイプによって異なります。レコードは、MARC 21書誌、MARC 21所蔵、LC件名、LC名、NLM MeSH、Dublin Core、DCAP、MODS、ETDなどのタイプに従ってグループ化されます。(レコードのサイズ制限は1MBです。)

      レコードタブのアイコン:
      • NZ_orCZ_linked_from_IZ_or_NZ_ux.png[ローカルリポジトリ]アイコン -  レコードがローカルリポジトリに存在することを示します。
      • suppressed_icon_ux.png[非公開]アイコン -  Primoを含む外部のディスカバリシステムからレコードが非公開にされていることを示します。
      • IZ_or_CZ_linked_to_NZ_ux.png[ネットワークゾーン]アイコン -  レコードがネットワークゾーンに存在することを示します(ネットワークゾーンで作業している機関の場合に限り) 
    • ルール-このタブには、自分または他の人が作成した、プライベートおよび共有の正規化、統合、表示、および簡易レコードレベルのルールが含まれています。このタブの詳細については、正規化ルールの操作統合ルールの操作表示ルールの操作簡易レコードレベルの操作、および典拠の標目ルールの操作を参照してください。

    画面中心

    画面中心は、レコード情報を表示する主要作業領域です。この領域には、メニューバーとツールバーが含まれます。詳細については、MDエディタのメニューとツールバーオプションを参照してください。

    画面下部

    画面下部では、レコードの編集に関する追加のサポートを提供しており、次に示すタブが含まれています。
    • [情報]-このタブには、MDレジストリ定義に基づくフィールド依存データが含まれます。[情報]タブで提供される情報のソースについては、以下の表を参照してください。表の言語は ユーザーの優先言語を参照していることに注意してください。
      情報タブのリンク
      レジストリ 情報タブのリンク
      書誌レコード
      MARC 21
      KORMARC
      UNIMARC
      CNMARC
      所蔵
      MARC 21
      • 英語(デフォルト):https://www.loc.gov/marc / holdings / hd {field} .html
      • ドイツ語: https://www.alma-dach.org/alma-marc/holdings/{field}
      • フランス語: http://www.marc21.ca/M21/FND/F{field}.pdf
      典拠レコード:
      MARC 21
      UNIMARC
      CNMARC
      • 中国語(デフォルト):https://www.loc.gov/marc / Authority / ad {field}.html
      • 英語: https://www.loc.gov/marc/authority/ad{field}.html
      GND
    • [アラート]–このタブには、MDレジストリに基づくフィールド、サブフィールド、インジケーター、および固定フィールドのコンテンツレベルの警告が含まれています。赤のエラー(上書き不可)または黄色の警告(上書き可能)を選択して、アラートで識別されるフィールドに直接リンクすることができます。
    • [リンクされたデータ]-詳細については、書誌レコードを操作しながらリンクされたデータを使用をご覧ください。

    作業中にロックされたレコード

    リポジトリ内でレコードを編集用に開くと、チェックアウトされます。これにより、他のユーザーが同じレコードを変更したり、変更を上書きすることができなくなります。さらに、 ロックされたレコード インポートで上書きしたり、更新ジョブで更新したりすることはできません。
    レコードを編集しようとする他のユーザーには、「ロック中」の表記が表示されます。
    Locked_By_02.png
    編集中のレコードで[レコードの解除]または[レコードを保存して解除]を実行せずにMDエディターを終了すると、レコードが画面左側に残ります。 他のユーザーがレコードを使用からロックアウトされる時間を制御するには、 working_copy_lock_timeout設定を設定します(詳細については、 working_copy_lock_timeoutを参照)。 デフォルトの時間は1時間です。
    MDエディタで編集したレコードは、解除されるまで画面左側に表示され続けます(詳細についてはレコードの解除レコードを保存して解除を参照)。もしくは、レコードのworking_copy_lock_timeout設定の有効時間が切れるまで待ち、その後、別ユーザーがレコードを編集します。 レコードの作業が終わったら、レコードを保存して解除保存メニュー)を選択して、レコードを解除してください。

    編集中のカーソルの配置

    MDエディタでは、フィールドの編集時に柔軟なカーソル配置が可能です。フィールド内の任意の場所にカーソルを置いて編集を開始することができます。
    柔軟なカーソル配置機能は、インターネットエクスプローラ環境ではサポートされていません。

    MDエディタで書誌レコードを作成する

    書誌レコードの操作とMDエディタで書誌レコードを作成する方法については、書誌レコードの操作および書誌レコードの作成を参照してください。目録許可レベルを実装している場合は、目録権限についても参照してください。

    MDエディタを使用した所蔵レコードの作成

    MDエディターを使用して所蔵レコードを作成します。所蔵レコードには書誌レコードの配架場所情報が含まれています。所蔵レコードが存在するためには、書誌レコードにリンクされている必要があります。
    use_holdings_formパラメータの設定は、所蔵レコードの作成/編集に使用するオプションに影響します。詳細については、use_holdings_formを参照してください。
    MARC 21所蔵レコードを作成する方法
    1. MDエディタで書誌レコードを開く(または作成する)。
    2. 次のいずれかの方法を使用して、所蔵レコードを作成します: デフォルトの所蔵テンプレートまたは代替の所蔵テンプレート。
      デフォルトの所蔵テンプレート法[ファイル] > [新規] > [MARC21所蔵]を選択します。
      File_New_MARC21_Holdings_new.png
      [ファイル] > [新規] > [MARC 21所蔵]
      MDエディタを分割画面モードで開くと、MARC 21のデフォルトの所蔵テンプレートが右側の領域で開かれます。
      MARC21_Holdings_Template_Split_Screen_Mode_new.png
      MARC 21所蔵テンプレート(分割画面モード)
      代替所蔵テンプレート法 (この方法は、2021年1月のリリースの展開で新しいMD エディターで使用できるようになります)。 
      1. [テンプレート]バーを選択します。
      2. MARC 21所蔵テンプレートのリストから代替の所蔵テンプレートを選択し、[新規]を [選択]します。
        Alternative_Holdings_Template_02_TC.png
        代替の所蔵テンプレートの選択
        MDエディタを分割画面モードで開くと、代替のMARC 21所蔵テンプレートが右側の領域で開かれます。
    3. 所蔵データを入力します。MDエディタでの作業に関する追加情報、特に所蔵レコードに関連する[ツール] > [MARC 21所蔵]メニューのオプションの説明については、MDエディタメニューとツールバーオプションを参照してください。
    4. [保存]アイコンを選択します。レコードの保存に関する追加情報については、MDエディタでのレコードの保存を参照してください。

    アイテムに基づく所蔵概要ステートメントの自動生成

    Almaは所蔵レコードを作成する際の生産性を向上させるオプションを提供します。特に次のものを自動的に作成/生成することができます。
    • 863/864/865フィールド
    • 866/867/868フィールド
    これらのフィールドの自動生成は、次の方法で処理されます。
    • 正規化タスクMARC 21 Expand Holding By 866/7/8 Task(以前はmarc21ExpandHoldingBy86XTaskと呼ばれていました)は、既存の853/854/855フィールドと863/864/865フィールド(自動生成または手動入力)の組み合わせを使用して866/867/868所蔵概要フィールドを作成します。
    • 正規化タスクMARC 21 863/4/5 タスクによる所蔵の展開は、所蔵レコードの853/854/855フィールドにリンクされたアイテムの存在と到着に基づいて、863/864/865フィールドを自動的に生成します。
    • 853/854/855フィールドは、受入プロセスの一部として処理され、次の方法で管理されます。
      • アイテムが予測パターンから作成されると、所蔵レコードの853/854/855フィールドへのリンクが自動的に作成されます。詳細については、予測パターンコンテンツを有する所蔵レコードの作成を参照してください。
      • アイテムが予測パターンから作成されていない場合、アイテムのパターンタイプとリンキング番号を手動で更新する必要があります。
      Pattern_Type_and_Linking_Number_2_new.png
      パターンタイプとリンキング番号
    この機能を実装するには、MARC 21所蔵プロファイルを設定する必要があります。以下の手順を参照してください。
    アイテムに基づいて所蔵概要ステートメントを自動的に生成するように、MARC 21所蔵プロファイルを設定する方法
    1. [メタデータ設定]ページを開きます([設定 > リソース > 目録 > メタデータ設定])。
    2. [MARC 21所蔵]リンクを選択します。[プロファイルの詳細]ページが表示されます。
    3. [正規化プロセス]タブを選択します。
    4. 行アクションリストから、[保存時にMARC 21 所蔵を正規化]などの正規化プロセスの1つに対して[編集]を選択します。[プロセスの詳細]ページが表示されます。
    5. [タスクリスト]タブを選択します。
      Process details - add tasks.png
      プロセス詳細タスクリストタブ
    6. [タスクの追加]を選択します。
    7. 次のプロセスを選択し、終了したら[追加して閉じる]を選択します。
      • MarcDroolNormalization
      • MARC 21 863/4/5タスクによる所蔵の展開
      • MARC 21 866/7/8タスクによる所蔵の展開
      正規化タスクが実行される順序を並べ替えることができます。MARC 21 863/4/5 タスクによる所蔵の展開を選択する場合、866/7/8フィールドの生成のために863/4/5(および853/4/5)がリンクされているため、MARC 21 866/7/8 タスクによる所蔵の展開に先行する必要があることに注意してください。
      MARC 21 863/4/5 タスクによる所蔵の展開およびMARC 21 866/7/8 タスクによる所蔵の展開を使用する場合は、[MarcDroolNormalization]タスクを選択して、[保存時にMARC 21所蔵を正規化]でレコードを保存するたびに作成される重複した863/864/865および866/867/868フィールドの削除処理をする必要があります。[選択されたプロセス]セクションでは必ずそれらがるMARC 21 863/4/5 タスクによる所蔵の展開の前にある必要があります。以下は、[MarcDroolNormalization]タスクのサンプル正規化ルールです。
      rule "delete 863 4 5 6 7 8 if it does not have subfield 8 9"
      when
      (TRUE)
      then
      removeField "863" if (not exists "866.8.9")
      removeField "864" if (not exists "867.8.9")
      removeField "865" if (not exists "868.8.9")
      removeField "866" if (not exists "866.8.9")
      removeField "867" if (not exists "867.8.9")
      removeField "868" if (not exists "868.8.9")
      end
      詳細については、所蔵概要の自動化タスクを参照してください。
    8. [保存]を選択します。[保存時にMARC 21所蔵を正規化]オプションを選択した場合、MDエディタでレコードを保存すると、Almaは863/864/865フィールドと866/867/868フィールドを自動的に生成します。
    [レコードの強化]を使用してMDエディタで所蔵概要フィールドを自動的に生成する方法
    1. MDエディタで所蔵概要フィールドを生成する所蔵レコードを開きます。
    2. [編集 > レコードの強化]を選択します。
      [レコードの強化]ダイアログボックスが表示されます。
      Autogenerate_Enhance_the_Record_7.png
      レコードの強化ダイアログボックス
    3. 863/864/865フィールドでレコードを強化するためのドロップダウンリストから正規化オプションを選択し、[OK]を選択します。
    同じ所蔵レコードで時間をかけて作業を続けると、[レコードの強化]機能により、レコードには最新の所蔵/アイテムのセットを表す新しい863/4/5フィールド(行)が追加されます。これと同じロジックは、既存の手動で入力されたレコードにも適用されます。レコードの拡張オプションを選択すると、手動で入力された既存の863/4/5フィールドに加えて、新しい863/4/5フィールドが生成されます。所蔵レコードから既存の863/4/5フィールドを削除するには、それを実行する正規化ルールを作成し、[レコードの強化]オプションを使用してルールを選択して実行します。詳細については、正規化ルールの操作を参照してください。
    MDエディタでは、正規化処理のために次のステータス情報メッセージがポップアップで表示されます。
    • レコードが正常に更新されました
    • 次のエラーでレコードが正常に更新されました - このメッセージの後に、取得されたエラーのリストが続きます。
    • レコードの更新に失敗しました - このメッセージの後に、取得されたエラーのリストが続きます。
    MARC 21以外の書誌基準(UNIMARC、KORMARC、CNMARCなど)の所蔵レコードを作成するには:
    Dublin CoreまたはMODS書誌レコードに所蔵レコードを追加することはできません。
    1. MARC 21プロセスと同様に、所蔵レコードを追加する書誌レコードを見つけて、MDエディタで開きます。
    2. [所蔵の追加]アイコン(Ctrl + Alt + H)または[ツール>MARC書誌>所蔵の追加]を選択します。追加のMARC 21所蔵テンプレートがシステムで開きます。
    3. 所蔵コンテンツを入力します。
    4. [レコードを保存]アイコン(Ctrl + S)を選択します。

    MDエディタを使用したローカル典拠レコードの作成

    典拠レコードの使用方法とMDエディタでのローカルレコードの作成方法については、典拠レコードの操作またはMDエディタを使用したローカルレコードの作成を参照してください。目録許可レベルを実装している場合は、目録権限についても参照してください。

    MDエディタのメニューとツールバーオプション

    次の表は、MDエディタのさまざまなメニューおよびツールバーオプションについて説明しています。
    • MDエディタで前後(ページ)に移動するには、 Alt + --> または <-- (右矢印または左矢印)を使用します。
    • 画面左側のレコードにフォーカスするには、Alt+Shift+Bキーを使用します。
    • 検索バーにフォーカスするには、Ctrl+Alt+Fキーを使用します。
    • Shift+F2を押すと、Almaホームページに戻ります。
    MDエディタ–ファイルメニュー
    アクション 説明
    新規

    (Alt+N)

    選択に応じて、次のリストから空のレコードや機能を開きます(環境やインストール状況によって異なる場合があります)。
    • MARC21書誌
    • KORMARC書誌
    • UNIMARC書誌
    • CNMARC
    • MODS
    • 議会図書館の件名標目
    • 議会図書館名の典拠レコード
    • 米国国立医学図書館、2013年の医学の件名標目
    • ドイツ国立図書館名と件名標目
    • ドイツの分類方法
    • BARE
    • MARC 21所蔵
    • Dublin Core
    • DCAP
    • ETD
    • 正規化ルール
    • 統合ルール
    • 表示ルール(詳細については、表示ルールの操作セクションを参照してください。)
    • 簡易レベルルール(詳細については、簡易レコードレベルの操作のセクションを参照してください。)
    • 典拠の標目ルール
    下書きを保存(Ctrl+Alt+S) 検証ルーチンを実行し、レコードを下書きとして保存します。変更は保存されますが、この時点でリポジトリ内では変更として更新されません。レコードはチェックアウトされたままであり、他の目録者が編集することはできません。
    30日間変更がない場合、下書きレコードは削除されます。
    レコードを保存(Ctrl+S) リポジトリ内のレコードに加えられた変更が保存されますが、レコードは解除されません。解除オプションを使用して、レコードを解除します。
    レコードを保存して解除(Ctrl+Alt+R) レコードを保存して解除します。レコードを解除すると、MDエディタの画面左側は使用できなくなります。
    複製 レコードのコピーを作成します。
    レコードを解除(Alt+Shift+R) 変更を保存せずにレコードを解除します。レコードを解除すると、MDエディタの画面左側は使用できなくなります。
    別の目録者にレコードを割り当てる

    レコードを別の目録者に再度割り当てます。レコードの範囲内の所蔵を処理する 特権(冊子目録管理特権)を持つ目録作成者にのみ割り当てることができます。 所蔵記録の範囲の詳細については、プレゼンテーション 「図書館レベルでの所蔵レコード管理」を参照してください。

    現在MDエディタで開いているレコードは、リスト上で太字で表示され、[ツール > メモを表示する]下のメモに追加されます。新しい目録者にメールで送信するには、[Eメールとして送信]チェックボックスをオンにします。割り当て先 レター が送信されます。詳細については、Almaレターの設定を参照してください。
    割り当てを解除する 自分に割り当てられている書誌レコードのロックを解除して、他の誰かが作業できるようにします。
    テンプレートとして保存 現在のレコードを繰り返し使用するために、テンプレートとして保存します。
    元のレコードを再読み込み リポジトリに保存されているレコードの最後のバージョンで、アクティブなレコードど再読み込み(上書き)します。この操作により、実行されてきた下書きの変更を破棄します。
    レコードを総合目録に投稿(Ctrl+Alt+C)
    外部総合目録に変更を投稿します。[主要目録統合プロファイル]を設定した場合にのみ表示されます。Aleph主要目録の統合を参照してください。
     
     ネットワークゾーンで作業する場合、 一元管理されたレコードで メンバーの1人によって行われた更新が 総合目録レコードにも自動的に保存されるようにすることができます。これにより、「レコードを総合目録に提供する」オプションを使用する必要がなくなりました。総合目録での自動保存を有効にするには、 Aleph総合目録の統合プロファイル で 総合目録の自動提供チェックボックス を選択します(Almaの設定 > 統合プロファイル  >  Alephシステム > アクションタブ)。
    総合目録からレコードを再読み込みする

    中央目録から以前にロードされた書誌 レコード の 最新 バージョンをリロードします。これにより、 中央目録から書誌 レコード全体が復元され、ユーザーが行った変更がすべて削除されます。

    SBN中央目録統合では、 最新バージョンの書誌および典拠レコードをリロード できます。他のすべての中央目録統合では、最新バージョンの書誌レコードのみをリロードできます。 

    中央目録からレコードをリロードアクションは、両方の基準が満たされた場合に使用できます:

    • [総合目録統合プロファイル]を設定した場合、
    •  書誌レコードで作業する場合(SBNの場合 - 典拠レコードでも作業する場合)。 

    編集のために中央目録レコードを開くときに、中央目録から最新バージョンの 書誌 レコード を 自動的に ロード するようにAlmaを設定できます。これを有効にするには、 reload_record_from_central_catalog 顧客パラメーターをTrueに設定します(デフォルトはFalse)。この機能は、SBN統合には存在しません。

    詳細については、  SBNからの最新のレコードバージョンの取得 を参照してください。

    レコードの削除(Ctrl + D) このオプションは、拡大目録者の役職を持つユーザーに対して有効になります。コミュニティゾーンにリンクされている書誌レコードで作業している場合、このオプションはグレー表示されることに注意してください。

    レコードの削除(Ctrl+D)機能は、次のものを削除します。

    • 書誌レコード(単独)
    • 1つ以上の所蔵レコードを含む書誌レコード
    • 書誌レコード、所蔵レコード、および1つ以上のそれらのアイテム(アイテムのステータスが[貸出]でない場合に限る)
    • 注文明細の書誌レコード(注文明細が添付されている書誌レコードを削除すると、注文明細も削除されることを示すメッセージが表示されます)

    書誌レコードの一括削除の詳細については、書誌レコードのセットを削除を参照してください。

    目録にコピーする 共有したい書誌レコードを機関のローカルリポジトリ(機関ゾーン)にコピーします。コピーしたレコードは、コミュニティゾーンからのリンクが解除されている状態です。
    その後の有効化操作では、コピーされた書誌レコードを機関ゾーンに再度コピーすることはできません。重複を防ぐために、Almaは元のシステムIDを識別しようとします。また、機関ゾーンの書誌レコードと一致する場合は、機関ゾーンの書誌レコードが使用されます。
    ネットワークで共有 ローカルで作成したレコードをネットワークゾーンに共有します。共同ネットワークでのネットワーク管理レコードを参照してください。
    オプション ([新しいレコードとテンプレートの配置]ダイアログボックスにて)レコードをローカルに配置するか、ネットワークゾーンに配置するかを示しています。詳細については、共同ネットワークのネットワーク管理レコードページの新しい書誌レコードを作成する場所の選択セクションを参照してください。
    終了(Ctrl+Q) エディタを終了し、(終了時に下書きを保存することを選択する場合を除き)保存されていない変更を破棄します。

    エディターを終了しても、レコードは解除されません。[レコードの解除]または[レコードを保存して解除]を使用して解除するか、またはレコードと別のユーザーのworking_copy_lock_timeout設定が時間切れになるまでチェックアウトされたままになり、リリースやチェックアウト後、そのレコードを編集することができるようになります。

    MDエディタ – 編集メニュー
    アクション 説明
    フィールドを追加(F8) 目録化する際にフィールド値を設定できる新しい空の行を追加します。
    追加されるフィールドや行がLDR、005、008などのコントロールフィールドである場合、ファーストとセカンドインジケーターのスペースは表示されません。一部のフィールドではゼロを入力することで、ファーストインジケーターとセカンドインジケーターを3桁で表示する必要があるフィールドが存在します。以下の図を参照してください。
    005_Control_Field_with_NO_Indicators_in_MD_Editor.png
    94_versus_094_with_Indicators_in_MD_Editor_1.png
    94_versus_094_with_Indicators_in_MD_Editor_2.png
    フィールドを削除(Ctrl+F6) このオプションを使用して、1つ以上のフィールド(行)を削除します。

    削除する行を選択してフォーカス行にするか、Ctrlキーを押しながらクリックして複数の行を選択し、[フィールドの削除]またはCtrl+F6を選択します。

    詳細については、 MDエディタで複数のフィールドを削除の動画(1分)を参照してください。
    サブフィールドを追加(F9) アクティブなフィールドでのインライン目録を許可するために、定義された区切り記号(たとえば、$$や‡)を使用して新しいサブフィールドを追加します。

    ローカル拡張機能を追加

    コミュニティゾーンにリンクされた書誌レコードにローカルフィールドを追加します。 すべての機関は、コミュニティゾーンにリンクされた書誌レコード(コミュニティゾーンで維持されているレコード)でローカル拡張機能を作成してメンテナンスできます。

    MARC 21 77X / 78X、09X、59X、69X、 および9XX またはUNIMARC  X9X、XX9、9XX のフィールドを追加できます。

    ローカル拡張機能を追加すると、これらは機関のアイコンで識別されます。

    Add_Local_Extension_02.png

    ローカル拡張機能の機関アイコン

    詳細については、 ローカル拡張機能フィールドの操作 およびMDエディターを使用したローカル拡張機能の追加 を参照してください。

    代替グラフィック表記を追加
    (Alt+F1)

     

    このパラメータがFalseに設定されている場合、このオプションを使用すると、880リンケージを複雑にすることなく、ペアのフィールドを編集できます。たとえば、245フィールドが選択されている場合、このオプションを使用すると、入力に関連するスクリプトを選択することができます。指定されたスクリプトに入力するための追加の行がエディタで開かれます。

    代替グラフィック表記
    • 追加
      (Alt+F1)
    • フィールドをリンク
      (Alt+F2)
    • フィールドのリンクを解除
      (Alt+F3)
    • フィールドを反転する
      (Alt+F5)
    • スクリプトを変更
      (Alt+F6)
    alternate_graphic_representation_editingパラメーターをtrueに設定すると、MDエディタの[編集]メニューの[代替グラフィック表記の追加]オプションが[代替グラフィック表記]オプションに置き換わります。詳細については、alternate_graphic_representation_editingを参照してください。
    880のリンクされたフィールドの操作、および[編集]メニューの[代替グラフィック表記]オプションの使用については、[書誌レコードのリンクされた880フィールドの操作]を参照してください。
     
    ルールを追加 正規化ルールを追加します。
    レコードの強化(Ctrl+Alt+EまたはCtrl+Alt+W) 事前設定された正規化手順を実行します。正規化はメタデータレコードの修正または更新を目的としています。たとえば、レコードのフィールドの並べ替え、空のフィールドの削除、オーダー情報を含むフィールドの削除が可能です。詳細については、レコード機能の強化および正規化ルールの使用を参照してください。
    ネットワークゾーンレコードで作業する場合、この機能は共有フィールドにのみ適用され、ローカルフィールドには適用されません。ローカルフィールドで正規化ルールを実行する場合は、ローカルフィールドにのみ適用される書誌正規化ジョブ(定義済みセットでの手動ジョブの実行を参照)のいずれかを使用してください。
    テンプレートから展開(Ctrl+E) 指定されたテンプレートを使用して、レコードのデータフィールドを展開します。レコードのタイプは、書誌、所蔵および典拠のいずれかです。

    MDエディタで複数のパネルが開いている場合、テンプレートから展開機能がフォーカスされているパネルに適用されます。

    詳細については、テンプレートからのレコードの展開 および レコードテンプレートの操作を参照してください。
    著者番号を生成(F4) 著者番号を生成
    著者番号は、次のものに対して生成されます。
    編集画面の分割表示(F6) 2つのレコードの並べて編集を有効にします(ただし一度にアクティブになるのは片側だけです)。右側のパネルを選択し、レコードのリストからレコードを選択します。このオプションは、[編集画面の分割表示]アイコンからも利用できます。 Split_Editor_NewUI_02.png.もう一度F6を押すと、画面の分割表示が解除されます。
    フルスクリーン(F7) ページ全体でメイン編集画面を開きます。このオプションは、[全画面表示]アイコンからも利用することができます。 Full_Screen_Icon_NewUI_02.png アイコン。もう一度F7を押すと、通常の表示に戻ります。
    フォームエディターを開く(Ctrl+F) この機能は以下で説明するように、MARC 21、KORMARC、UNIMARC、およびCNMARC にて機能します。
    • LDRや001-009などのMARC 21固定フィールド、または所蔵852フィールドなどの複雑なフィールド
    • LDRや001-009などのKORMARC 固定フィールド、または所蔵852フィールドなどの複雑なフィールド
    • UNIMARC 1XXフィールド:100、105、106、110、115、116、117、120、121、122、123、125、126、130、135、140、および141
      UNIMARCの場合、制御フィールドは特定のサブフィールドに固有であり、フォームの編集はそれらのサブフィールドでのみ使用することができます。たとえば、UNIMARCフィールド123では、$d、$eおよび$fのみが制御フィールドとなります。この場合、特定のサブフィールドにカーソルを置き、Ctrl+fを押して編集フォームを開きます。123 $dについては、以下のUNIMARCの例を参照してください。
      UNIMARC_MD_Editor_Form_for_123_$d_NewUI_04.png
      123 $dのUNIMARC MDエディタフォーム
    • CNMARC-1XXコード化データフィールドの一部
      たとえば、193フィールドの場合
      CNMARC_193_Form_Editor_08_TC.png
      193 $aのCNMARC MDエディタフォーム

    これらのフィールドの1つがMDエディタのアクティブ行である場合、Ctrl+fを押して編集フォームを開き、Escを押してフォームを閉じます。

    MDエディターフォームエディターの852フィールド[サブロケーションまたはコレクション(b)]および[配架場所(c)]ドロップダウンリストをカスタマイズして、ロケーションのコード、名前、またはコード+名前を表示することができます。詳細については、図書館と配架場所の表示方法のカスタマイズを参照してください。

    フォームエディタを閉じる(Esc) コントロールフィールドエディターを終了し、標準エディタービューに戻ります。
    切り取り(Ctrl+X) 選択したテキストを切り取ります。
    コピー(Ctrl+C) 選択したテキストをコピーします。複数のフィールドを同時にコピーするには、Ctrlキーを押しながら、コピーするすべてのフィールドを選択します。
    貼り付け(Ctrl+V) 先程カットまたはコピーしたテキストを貼り付けます。カーソルで指定した位置にフィールドが貼り付けられます。複数のフィールドを同時に貼り付けると、フィールドは数値のソート順に貼り付けられます。
    方向特性文字の表示 目録化する際に、方向制御特性文字を表示するには、このオプションを選択します。これらの文字は、左から右へと書く言語と右から左へと書く言語の両方を持つテキストを目録化する際に、テキストの方向を制御するために使用されます。右から左ヘ入力するブライ語のタイトルに、左から右に入力するラテンC ++と、テキストの一部として⌈および▼方向記号が付く場合の入力例については、以下を参照してください。
    Directional_Characters_02_TC.png
    方向制御特性文字
    このメニューオプションを選択すると、テキストの方向の変化を表す記号がテキストに表示されます。文字の方向制御特性を表わすグラフィック表記については、以下の表を参照してください。[方向特性文字の表示]を選択したときに表示されるグラフィック表記の後に、方向を制御する非表示のUNICODE文字が続きます。
    方向特性文字をコピー/貼り付けまたは切り取り/貼り付けする場合は、方向特性文字を正常に貼り付けるために、 非表示のUNICODE方向特性文字と その前に追加されるグラフィカル表記の両方をコピー/切り取りする必要があることに注意してください。
    方向制御特性文字
    方向 説明 グラフィック表記 キーボードショートカット
    左から右へマーク テキストを左から右に入力します。 Ctrl+Alt+G
    右から左へマーク テキストを右から左に入力します。 Ctrl+Alt+M
    左から右への埋め込み 右から左に入力されるテキスト内に、左から右のテキストを埋め込みます。 Ctrl+Alt+D
    右から左への埋め込み 左から右に入力されるテキスト内に、右から左のテキストを埋め込みます。 Ctrl+Alt+N
    ポップ方向の書式設定 このオプションを選択すると、以前の入力方向に戻ります。 Ctrl+Alt+P
    [方向特性文字の表示]を選択してシンボルを表示すると、このオプションの左側にチェックマークが表示されます。
    Show_Directional_Characters_Selected_02_TC.png
    選択された方向特性文字を表示
    このオプションをもう一度選択すると、オフになります。これを行うとこのオプションの左側のチェックマークが表示されなくなります。
    ヘブライ語での目録の詳細については、ヘブライ語での目録における特別な問題を参照してください。
    新しいメタデータエディタが使用されていない場合、スラッシュキー「/」はフォーカスを永続検索バーに移動させません。この機能は現在、ユーザーが新しいメタデータエディターを使用する場合はサポートされていません。
    方向特性文字を挿入 目録化するフィールド/サブフィールドのテキストを入力する方向を識別するには、このメニューアイテムから方向オプションのいずれかを選択します。もしくはこのメニューリストに表示されるキーボードショートカットを使用することができます。詳細については、上の表を参照してください。
    メニューからこれらのオプションのいずれかを選択した際に、[方向特性文字の表示]を選択すると、入力を開始するまで方向記号が表示されないという問題があります。ただし、キーボードショートカットを使用して方向を変更すると、すぐに方向記号が表示されます。
    MDエディタ–その他の編集オプション
    アクション 説明
    上矢印 レコード内のフィールドごとにカーソルを上に移動させます。
    下向き矢印 レコード内のフィールドごとにカーソルを下に移動します。
    右矢印 フィールド、サブフィールド、インジケータ、およびコンテンツ情報全体でカーソルを右方向に移動させることができます。
    左矢印 フィールド、サブフィールド、インジケータ、およびコンテンツ情報全体でカーソルを左方向に移動させることができます。

     

    MDエディタ–ツールメニュー

    アクション 説明
    外部リソースを検索する 外部書誌データベースを検索し、関連レコードを表示、選択し、リポジトリにインポートします。このオプションは通常、目録のコピーワークフロー用に選択されます。詳細については、外部リソースを検索するを参照してください。
    バージョン情報を表示する 以前のバージョンのレコードを表示および復元します。
    View_and_Restore_Previous_Versions_02.png
    以前のバージョンの表示と復元
     ユーザー役職のレコードバージョンの復元特権が無効 になっている場合、書誌、所蔵、および典拠レコードを編集してバージョンの表示([ツール > バージョンの表示])オプションを選択しても、[復元]オプションは表示されません。デフォルトでは、目録者、目録マネージャー、目録管理者、および拡大目録者の役職に対して、  レコードバージョンの復元特権が有効 になっています。 レコードバージョンの復元特権が無効になっている場合でも、役職をもつユーザーはレコードの過去のバージョンを表示することができます 。 詳細については、権限レポートを 参照してください。 所属機関で複数の役割を設定する場合は、サポートに連絡 してください。
    バージョンカウンターは、レコードが初めて変更されてから開始されます。インポートを介して作成されたレコードや、MDエディタで手動で作成したレコードは、バージョンとしてカウントされません。そのため、新しいレコードで[ツール > バージョンの表示]を選択すると、システムは[改訂は見つかりません]というメッセージで応答します。
    View_Versions_New_Record_02.png
    バージョンの表示 - 新しいレコード
    レコードに初めて変更が加えられると、バージョンカウンターが開始されます。 [ツール > バージョンの表示]を選択すると、次の図に示すように、バージョンタブのある分割画面モードでMDエディタが開きます。
    View_Versions_Modified_Record_04.png
    バージョンの表示-変更されたレコード
    上の図の[バージョン:1]は、レコードに最初の変更が加えられたことを示しています。その後は変更のたびにバージョン番号が増えていきます。
    [作成者:]ラベルの後には次が続きます。
    • 前のインスタンスのレコードを作成したユーザーのユーザーID
      上の図では、インポートプロセスによって作成された前のインスタンスのレコード、ユーザーIDとしてインポートと示されています。これは現在の変更を行ったユーザーのユーザーIDではありません(その場合はバージョン:1で識別されます)。その代わり、このIDは、復元可能な前のインスタンスのレコードに付加されたIDとなります。
      バージョン:1[復元]オプションを選択すると、インポートによって作成された前のインスタンスのレコードが復元されます。その後の変更では、[作成者:]ユーザーIDが変更され、前のインスタンス/変更前のレコードのユーザーIDが反映されます。下の図に示すように、バージョン:2[復元]オプションを選択すると、2016年10月21日PM17:39:35に管理者によって作成された前のインスタンスのレコードを復元します(日付の説明については、 次の説明を参照してください)。
      View_Versions_Subsequent_Modifications_06.png
      バージョンの表示 - 後続の変更
      [オペレータ]列は、マネージャーと管理者のみに表示されます。オペレータの詳細を表示するユーザー機能の設定を参照してください。
    • 最新の変更日付(バージョン)
      View_Versions_Modified_Date_02.png
      バージョンの表示 - 変更日
      バージョンタブに表示される日付は、レコードが変更された日付です。つまり上の図に示すように、[バージョン:1]および[バージョン:2]はバージョンの日付で識別されています。たとえば、[バージョン:1]の日付は、「インポート」ユーザーがレコードを作成した日付ではありません。代わりに、[バージョン:1]の変更日付を指します。次の図に示すように、「インポート」ユーザーがレコードが最初に作成した日付がレコードコンテンツの上に表示されます。
      Created_Date_Original_Record_02.png
      作成日 - 元のレコード
    元のレコードのバージョンを表示 ネットワークゾーンに保存する前に、ローカルレコードの以前のバージョンを表示します。共同ネットワークでのネットワーク管理レコードを参照してください。
    検証 書誌レコードで検証ルーチンを実行します。検証で生じた問題は、アラートタブに表示されます。検証ルーチンは、[リソース]の[メタデータ設定]で設定されます。詳細については、検証ルーチンの編集を参照してください。

    キーボード ショートカット:  Ctrl + U

    ネットワークゾーンで検証を実行する ネットワークゾーンの検証ルールに従って、ローカル書誌レコードを検証します。ローカルおよびネットワークゾーンの書誌レコードのコピーやリンキングを参照してください。
    シェルフリストを参照する(Alt+C) カーソルが請求番号フィールドを指している場合、次の追加オプションが表示され、請求番号の参照を行います。
    • 請求番号レベル–ドロップダウンリストから[所蔵][代替請求番号][一時請求番号]、または[すべて]を選択します。
    • 請求番号タイプ–ドロップダウンリストから、[議会図書館分類][デューイ十進分類]などの請求番号タイプを選択して参照します。このリストはシステムの設定方法によって異なります。
    • 図書館 - ドロップダウンリストから[図書館]を選択して、特定の図書館を指定してブラウズ結果を制限します。
    • 配架場所 - ドロップダウンリストから[配架場所]を選択して、特定の配架場所を指定してブラウズ結果を制限します。配架場所のオプションは、図書館を選択した後に有効になります。
    • 請求番号 - 所蔵レコードの852 $hフィールドの参照を実行するために、請求番号の値を入力します。

    この機能は、[リソース > 目録 > シェルフリストを参照する]からでも有効になります。

    請求番号の[説明]列のリンクを選択すると、書誌レコードがMDエディタで開かれ、編集できるようになります。請求番号の[レベル]列で[所蔵]リンクを選択すると、所蔵レコードがMDエディタで開かれ、編集できるようになります。

    Browse_Shelf_Listing_Call_Number_Results_List_04_TC.png

    シェルフリスト請求番号の参照結果リスト
    この参照の動作方法を設定することはできません。
    書誌の標目をブラウズ 書誌の標目をブラウズこの機能は、[リソース > 目録 > 書誌の標目をブラウズ]からもアクセスすることができます。詳細については書誌標目のブラウズを参照してください。
    メモを表示する 操作コピーのメモ を表示します。
    コレクションを表示 書誌レコードが割り当てられているコレクションを表示し、レコードのコレクションへの割り当てと割り当て解除を可能にします。詳細については、コレクションの表示と割り当てを参照してください。
    すべてのレコードをユーザー向けに解除する 特定のユーザーに割り当てられているすべての書誌および所蔵レコードを解除します。以前の機能と同様に、解除されたレコードは割り当て解除状態になり、他のすべての目録者が処理できるようになります。
    レコードの編集中は、編集を実行しているユーザーが使用中のため、レコードはロックされます。ロックされたレコードの詳細については、 作業中のロックされたレコードを参照してください。
    MARC書誌
    新規レコードを派生させる 関連する書誌レコードとデフォルトのテンプレートに基づいて、新しい書誌レコードを作成します。さらに、773または775フィールドでサポートされる関係も含まれます。詳細については、新しい書誌レコードの派生-MARC 21を参照してください。
    レコードの統合と目録の統合 2つの書誌レコードを統合し、それらの2つの書誌レコードの目録を1つの書誌レコードの下に統合します。統合プロセスの結果、目録が残っていない書誌レコードを削除、非公開もしくは所蔵するオプションを選ぶことができます。詳細については、書誌レコードの統合を参照してください。
    所蔵を追加(Ctrl+Alt+H) 現在の書誌レコードにリンクされている所蔵レコードを追加します。
    ローカルポートフォリオを追加(Alt+O) ポートフォリオを追加[既存タイトルを使用]ラジオボタンを選択し、[新規ポートフォリオ]ページを開き、[タイトルの選択]フィールドの赤いアスタリスクが付いた必須フィールドを入力してください。詳細についてはローカルポートフォリオの管理セクションを参照してください。
    表記の追加
    (Alt + R)
    表記を追加表記を書誌レコードに追加するために、[表記の詳細]ページを開きます(MARCレコードのみ)。詳細については、表記の追加を参照してください。

    配架場所情報を管理する(Alt+Shift+L)

    このオプションは、 SBN のための総合目録統合プロファイルが定義されている場合にのみ有効になります。詳細については、配架場所情報の送信およびAlmaのUNIMARC 899フィールドのアップデートを参照してください。
    レコードバージョンを総合目録に調整する このオプションは、 SBN のための総合目録統合プロファイルが定義されている場合にのみ有効になります。詳細については、レコードバージョンとSBNの調整を参照してください。
    注文明細を作成して終了(Ctrl+Alt+O) アクティブなレコードの書誌情報に基づいて注文明細を作成します。(これには、目録オペレータの役職アクセス許可が必要です)。
    一致を検索(Ctrl+M) ローカルレコードを編集するときは、まずローカル目録に現在のレコードと一致するものがあるかどうかを確認してください。コミュニティゾーンにリンクされているレコードを編集する場合、コミュニティ ゾーンに現在のレコードと一致するものがあるかどうかを確認します。使用する正しい一致プロファイルを定義するには、serial_match_profileおよびnon_serial_match_profileの適切なファイルキーを設定する必要があります(その他の設定(リソース管理)を参照)。
    目録の表示(Ctrl+I) 書誌レコードにリンクされている次の目録を確認し、結果を分割エディターモードで表示します。
    • 所蔵
    • ポートフォリオ
    • 表記(デジタル)
      次のアクションが利用可能です。
      • [表記の追加] - タイトルに表記を追加します。詳細については、表記の追加を参照してください。
      • [編集] - デジタル表記リソースエディターで表記を編集します。詳細については、メタデータ表記とコンテンツの編集
        参照してください。
      • [表示] - デジタル表記リソースエディターで表記を表示します
      • [配信] - Almaビュアーで表記ファイルを表示します。詳細についてはAlmaビュアーを参照してください。
    • 電子データベース
    書誌レコードは、冊子、デジタルまたは電子リソースにリンクすることができるため、リスト化された際にすべて表示されることがあります。
    検索画面で表示する
    (Ctrl+Alt+V)

    リポジトリ検索ページで、レコードを結果リスト形式で表示します。

    オーダーを表示 注文明細ページで注文明細リスト形式でレコードを表示します(オーダーがある場合に限る)。
    関連レコード [関連レコード]ジョブが実行されると、現在存在するレコードに対し、関連するものとして定義されたレコードがあるかどうかを確認します。関連レコードの作成と表示の詳細については、冊子目録の関連レコードの設定を参照してください。
    MARC典拠

    MARC典拠オプションは、MARC 21、UNIMARC、GNDなどの典拠レコードで使用できます。

    典拠レコードの配架場所の変更 典拠レコードを使用して下書きモードで作業しているときに、レコードの配架場所をコミュニティゾーン、ネットワークゾーン、または機関ゾーンに変更することができます。[典拠レコードの配架場所の変更]を選択した場合、[新規典拠レコードの配架場所]ダイアログボックスにオプションが表示されます。この設定はローカル管理またはコミュニティ管理の典拠レコードに対するメタデータの設定方法によって異なります(MDエディタでのグローバル典拠の表示とアクセスの制御を参照) 。
    典拠レコードを保存すると、[典拠レコードの配架場所の変更]オプションは無効になります。レコードの配架場所を変更することができなくなります。
    一致を検索(Ctrl+M) MDエディタで典拠レコードを編集しているときに、重複している典拠標目コンテンツを含むレコードを表示します。

    Matching_Authority_Headings_Records_04_TC.png

    典拠レコードの標目の一致

    一致が見つかった場合、レコードを表示したり編集したりするオプションが表示されます。

    「関連項目」を表示

    典拠レコードの5XXフィールドにフォーカスして、編集中の典拠レコードとリンクされた典拠レコードの両方のレコードを表示します。テキスト一致を使用するボキャブラリの場合、一致する典拠レコードが複数存在する場合があり、その際はすべての典拠レコードがリスト化されます。

    MARC 21所蔵
    所蔵を追加(Ctrl+Alt+H) 書誌レコードに別の所蔵レコードを追加します。
    アイテムの追加(Alt+I) 所蔵レコードにアイテムレコードを追加します。
    このオプションを選択すると、[冊子エディタ]ページが開きます。詳細については、アイテムレベルの情報のアップデートを参照してください。
    書誌レコードの表示(Ctrl+Alt+B) 書誌レコードを表示します。
    書誌レコードからの更新(ALT+U) 以下のルールに従って、所蔵レコードの852フィールドに書誌レコードのフィールドを追加します。
    • 0インジケータの場合、hおよびiサブフィールドを、書誌レコードの090 aおよびbサブフィールドの内容にそれぞれ置き換えます。書誌レコードに090フィールドがない場合、代わりに050 aおよびbサブフィールドが使用されます。
    • 1インジケータの場合、hおよびiサブフィールドを、書誌レコードの082 aおよびbサブフィールドの内容にそれぞれ置き換えます。
    • 2インジケータの場合、hおよびiサブフィールドを、書誌レコードの060 aおよびbサブフィールドの内容にそれぞれ置き換えます。
    • 3インジケータの場合、hおよびiサブフィールドを、書誌レコードの086 aおよびbサブフィールドの内容にそれぞれ追加します。hおよびiサブフィールドがすでに入力されている場合、それらの値はそのままで、置き換えられません。
    • 8インジケータの場合、書誌レコードの084 aサブフィールド値を、連結したhサブフィールドに追加します。(hサブフィールドがすでに入力されている場合、その値はそのままです。)また、iサブフィールドを連結した084 bサブフィールド値に置き換えます。
    上記のルールはすぐに利用可能な設定であり、請求番号マッピングページで定義されます。詳細については請求番号の所蔵へのマッピングを参照してください。

    書誌から[アップデート]オプション([ツール > MARC21ホールディングス > 書誌からアップデート])を使用すると、インポートした請求番号の正規化後に所蔵レコードサブフィールドが並べ替えられます。

    サブフィールドは、次の順序で並べ替えられます。

    • 6、8、3、および英数字の任意のアルファベットのサブフィールド(a、A、1)

    852のサブフィールドは、次の順序で並べ替えられます。

    • 6、8、3、およびアルファベット順の任意のアルファベットサブフィールド(a、A、1)。ただし、tはbの直後、kはhの直前でその後に2がきます。
    別の書誌レコードへ再リンクする 所蔵レコードを別の書誌レコードに再リンクさせます。詳細については、冊子レコード間の所蔵の移動(再リンキング)を参照してください。
    受入番号を生成する 852フィールドの所蔵レコードの受入番号を生成します。詳細については、受入番号の設定を参照してください。
    次に予測されるアイテムの情報 予測パターンを参照する。
    予測アイテムを開く 予測パターンを参照する。
    目録の表示 予測パターンを参照する。
    Dublin Core/ DCAP /ETD/ MODS
    一致を検索 一致する書誌レコードを見つけます。
    目録の表示 書誌レコードにリンクされている次の目録を確認し、結果を分割エディターモードで表示します。
    • 所蔵
    • ポートフォリオ
    • 表記(デジタル)
    • 電子データベース
    書誌レコードは、冊子、デジタルまたは電子リソースにリンクすることができるため、リスト化された際にすべて表示されることがあります。
    検索画面で表示する
    (Ctrl+Alt+V)
    リポジトリ検索ページで、レコードを結果リスト形式で表示します。
    表記の追加
    (Alt + R)
    レコードに表記を追加するには [表記の詳細]ページを開きます。詳細については、表記の追加を参照してください。
    XMLビュー
    (Ctrl+Atl+X)
    レコードをXMLファイルとして表示します。
    オーダーを表示 注文明細ページで注文明細リスト形式でレコードを表示します(オーダーがある場合に限る)。
    管理タグの設定
    検出から非公開にする レコードにタグ付けをして、エンドユーザー検出システムへの公開を設定/解除する(Primo、Google Scholar、Primo Central、Z39.50またはLibraries Australia、所蔵のみ)。レコードが抑制されている場合、抑制アイコンは suppressed_icon_ux.png MDエディタの左側のペインとリポジトリ検索結果のレコードの横にが表示されます。
    コレクションレコードも非公開にすることができます。ただし、コレクション内のレコードは引き続き検出可能です。
    外部検索からの抑制 外部システムによる検索からレコードを除外します。
    WorldCatにエクスポートする OCLC同期に設定/解除するレコードにタグを付けます。
    次のオプションのいずれかを選択して、レコードの処理方法を指定します。[公開しない][所蔵のみを公開][書誌レコードを公開]
    [書誌レコードの公開]オプションは、次のワークフローでデフォルト設定になっています。
    • MDエディタで新規書誌レコードを作成
    • [外部リソースを検索する]かた目録をコピー([リソース > カタログ > 外部リソースを検索する]
    • コミュニティゾーンから書誌レコードをオーダーする
    • コミュニティゾーンから書誌レコードをコピー/リンクする
    OCLC Connexionの場合、値はOCLC Connexion統合プロファイルに従って決定されます。詳細については、OCLC Connexionからのレコードのインポートを参照してください。
    Integration profile actions tab - management tags.png
    OCLCにエクスポートされ、このエクスポートパラメーターを別の値に変更することによって非公開にされたレコードは、削除済みとして公開されます。
    WorldCatへの強制エクスポート OCLCへの次のエクスポートで、書誌レコードにリンクされた所蔵レコードを含みます。
    Libraries Australiaへのエクスポート Libraries Australiaとの同期を設定/解除するレコードをタグ付けます。
    チェックマークを選択して、レコードの処理方法を指定します。
    Libraries Australiaへの強制エクスポート Libraries Australiaへの次のエクスポートで、書誌レコードにリンクされた所蔵レコードを含みます。
    簡易レベル 簡易レコードのレベルを表示します。詳細については、書誌レコードの簡易レコードレベル設定の表示を参照してください。
    MDエディタ–ツールバー
    アクション 説明
    所蔵を追加

    Add_Holding_Icon_NewUI_02.png

    現在の書誌レコードにリンクされている所蔵レコードを追加します。
    レコードを保存

    Save_Record_Icon_NewUI_02.png

    ここではリポジトリ内のレコードに加えられた変更が保存されますが、レコードは解除されません。レコードを解除するには、[レコードの解除]オプションを使用してください。
    注文明細を作成して終了

    Create_PO_Line_and_Exit_NewUI_02.png

    注文明細を作成します。[注文明細の所有者とタイプ]ページを開き(注文明細を手動で作成する際の最初のステップ)、MDエディタページを終了し、アクティブレコードの書誌情報に基づいて注文明細を作成します。
    詳細については、注文明細の手動作成を参照してください。
    (これには、目録オペレータの役職アクセス許可が必要です)。
    アイテムを追加

    Add_Item_NewUI_02.png

    冊子を追加します。[冊子エディタ]に移動して、この所蔵レコードにアイテムを追加します。このアイコンは所蔵レコードに対してアクティブです。
    目録の表示

    View_Inventory_NewUI_02.png

    アイテムレコードへのリンクを含む、書誌レコードにリンクされた目録レコードのリストを開きます。目録の内容に応じて、リストには所蔵(物的リソース)、表記(デジタルリソース)、ポートフォリオ(電子リソース)が含まれる場合があります。
    書誌レコードは、冊子、デジタルまたは電子リソースにリンクすることができるため、リスト化された際にすべて表示されることがあります。
    書誌レコードを削除する

    Delete_Bibliographic_Record_Icon_NewUI_02.png

    リポジトリから書誌レコードを削除します。このオプションは、拡大目録者の役職を持つユーザーのみが、書誌レコードに関連付けられた注文明細または目録が存在しない場合にのみ使用することができます。書誌レコードの一括削除の詳細については、書誌レコードのセットを削除を参照してください。
    書誌レコードの表示

    View_Bibliographic_Record_NewUI_02.png

    MARC 21所蔵を操作する際に、関連する書誌レコードを表示するには、分割エディターモードを開きます。
    ポートフォリオを追加

    Add_Portfolio_NewUI_02.png

    ポートフォリオを追加[既存タイトルを使用]ラジオボタンを選択し、[新規ポートフォリオ]ページを開き、[タイトルの選択]フィールドの赤いアスタリスクが付いた必須フィールドを入力してください。詳細についてはローカルポートフォリオの管理セクションを参照してください。
    表記を追加add_rep_icon.png 表記を追加表記を書誌レコードに追加するために、[表記の詳細]ページを開きます(MARCレコードのみ)。詳細については、表記の追加を参照してください。
    編集画面の分割表示

    Split_Editor_NewUI_02.png

    2つのレコードを並べて編集できるように開きます(ただし一度にアクティブになるのは片側だけです)。右側のパネルを選択し、レコードのリストからレコードを選択します。
    全画面表示

    Full_Screen_Icon_NewUI_02.png

    ページ全体で主要編集画面を開きます。
    終了

    Exit_NewUI_02.png

    エディタを終了し、(終了時に下書きを保存することを選択しない限り)保存されていない変更を破棄します。エディターを終了してもレコードは解除されず、レコードの解除オプションを使用してレコードを解除するまで、チェックアウトされたままになります。

    新MDE

    New_MDE_Button_02.png

     

    このボタンを選択して、新しいメタデータ エディターに切り替えます。このオプションを選択すると、新規のMDエディターを使用することを確認するメッセージ(はい)が表示されます。

    Switch_to_New_MDE_Confirmation_02.png

    MDE確認への切り替え

    MDエディタでレコードを保存

    MDエディタには、下書きを手動で保存する前に変更が紛失しないようにする自動保存機能があります。自動保存は変更後30秒ごとに行われます。下書きレコードは、作業中のユーザーのみが編集でき、Webセッションの間、持続的に作用します。30日間変更がない場合、下書きレコードは削除されます。
    リポジトリにレコードを保存すると、Almaは以前のバージョンを自動的にバックアップし、今後の参照のために保存します。開いているレコードをリポジトリで保存して解除した後でも、以前のバージョンは引き続き使用でき、リポジトリに復元することができます。以前のバージョンを復元すると、リポジトリ内の現在のバージョンが上書きされます。
    レコードでの作業が終了したら、ファイルメニューからレコードを保存するか、Ctrl+Sを押します。変更されたレコードはリポジトリに保存されますが、リリースが明らかになるまでチェックアウトされたままになります([ファイル > レコードの解除])。
    またはリポジトリから元のレコードをリロードすることもできます。これにより、現在の下書きがレコードの現在のバージョンに置き換えられ、行った変更は削除されます。レコードはチェックアウトされたままです。
    レコードの編集中に、Ctrl+Alt+Sを押すことにより、(レコードにチェックインせずに)下書きレコードを保存することもできます。
    目録許可レベルを実装した場合のレコードの保存に関する追加情報については、目録権限を参照してください。

    保存時に正規化する

    MDエディタでレコードを保存すると、次の正規化が処理されます。
    • 035フィールドは(003フィールドが存在する場合)001および003フィールドから派生しています
    • 新規レコードの場合、001値は元のシステムID(MMS ID)として保存されます
    • 既存のレコードの場合、001フィールドはMMS IDで更新されます
    • 008フィールドが存在する場合は更新されます
    • 005フィールドが更新されます
    • LDR(リーダー)フィールドの一部(主にレコードの長さ)が更新されます
    • 保存時にMARC21書誌の正規化もしくは保存時にMARC21所蔵の正規化における保存プロセス/タスクのカスタム構成の追加情報については、例えば、機関によって処理されます(詳細については、正規化プロセスの操作を参照してください)

    MDエディタでの発音区別記号と特殊文字の入力

    目録化する際に、MDエディタにて発音区別符号、特殊文字、または非ラテン文字を入力する必要がある場合があります。
    MDエディタで発音記号または特殊文字を入力する方法
    1. Windowsのスタートメニューから、[すべてのプログラム > アクセサリ > システムツール > 文字コード表]を選択します。
    2. [フォント]ドロップダウンリストからフォントを選択します。
    3. MDエディタに挿入する特殊文字を選択します。
    4. [選択]を選択し、コピーを選択します。
    5. MDエディタに文字を貼り付けます。
    詳細については、Almaで特殊文字を入力する方法を参照してください。
    UTF-8特殊文字(発音区別符号付き)は、書誌または典拠レコードの文字の 合成バージョンまたは分解バージョン の両方で表すことができます。複数のレコードが  合成された 表現に変換されたことにより、それらが変更されるユースケースを 避けるよう 構成する ため、特殊文字の合成バージョンを保存するように常にシステムを正規化に 保存 しておける オプション があります。そのようなレコードは、優先語修正(PTC:Preferred-Term Correction)のためにマークされ、標目の更新を引き起こします(唯一の違いは 特殊文字の合成または分解された性質)。 このUTF-8特殊文字の処理方法について興味がある場合は、Ex Librisサポートにお問い合わせください。

    MARC 21での非ファイリングマーカー/インジケータの使用

    MARC 21レコードの場合、Almaはファイリング以外のマーカーとインジケータに関連する次の機能をサポートしています。
    • 非ファイリングマーカーを示すために山かっこ<< >>を使用する目録ルールがサポートされています。
      たとえば、ヘブライ語のコンテンツを含むMARC 21レコードを目録化する場合に山かっこが使用されます。
    • 240および245フィールドので感度インジケータは、並べ替え機能を指定するために使用されます。
    非ファイリングマーカーとインジケータは、表示、並べ替え/参照、目録化にむけて、以下の表で説明する方法にて使用されます。
    コンポーネント 説明
    表示 山かっこ内にテキストがある場合、テキストが表示されるときにかっこが削除されます。
    並べ替え/参照 並べ替えまたは参照の目的で、山かっこ内のテキストは無視されます。
    MDエディタ MDエディタでは、目録レコードが入力される領域に山かっことかっこ内のテキストが表示されます。ただし、MDエディタでタイトルなどがテキスト表示される場合、山かっこは削除されます。

    UNIMARCにおける非ファイリングマーカーの使用

    UNIMARCレコードの場合、Almaはさまざまな地域で使用される山かっこ<< >>の目録ルールをサポートし、非ファイリングマーカーを活用していきます。たとえば、UNIMARCでは山かっこを使用して、フィールドの先頭(または中央)にilやleなどのファイリングしないテキストを指定することができます。
    非ファイリングマーカーで山かっこを使用する場合には、Almaが表示、並べ替え/参照、目録を処理する方法を説明する上記セクションの表を参照してください。例については、以下の図を参照してください。
    Handling_of_Non-Filing_Markers_in_the_MD_Editor_NewUI_02.png
    MDエディタでの非ファイリングマーカーの処理(目録と表示)
    Handling_of_Non-Filing_Markers_in_Search_Results_NewUI_02.png
    検索結果での非ファイリングマーカーの処理

    KORMARCに非ファイリングマーカー/インジケータの使用

    KORMARCレコードを使用する場合、Almaリポジトリでの検索と標目の参照が拡張され、非ファイリング指針と文字を含むレコードを処理するロジックが含まれるようになります。並べ替えられた結果リストは、標目参照時に、非ファイリング文字を無視します。たとえば、a、an、theなどの冠詞は無視できます。
    KORMARCでは、非ファイリング文字は、以下の表に示すように、$aの先頭にある非ファイリングテキストをかっこで囲み、ファーストまたはセカンドインジケーター位置でインジケーター値1を囲むことで識別されます。
    KORMARC_Bibliographic_Record_with_Non-Filing_Characters_NewUI_02.png
    非ファイリング文字を含むKORMARC書誌レコード
    インジケータの位置 KORMARCフィールド
    1 630、740
    2 130、222、240、242、243、245、440、490、730、830
    ファイリング以外の文字は並べ替え目的で無視されますが、システムは完全なエントリを表示します。例:
    • レコード: 245 0 1 $$a (The) Journal of product innovation management.
    • 並べ替え: Journal of product innovation management.
    • 表示: The Journal of product innovation management.
    Sorted_KORMARC_Results_with_Non-Filing_Characters_NewUI_04.png
    非ファイリング文字で並べ替えられたKORMARCの結果
    上記と同じKORMARCレコードの例を使用して、次の検索のいずれかが指定された場合に結果はThe Journal of Product Innovation Managementが返されます。
    • キーワード検索にはtheまたはjournalが含まれます
    • the journal of productまたはjournal of productというフレーズを含む内容で検索
    • the journal of productまたはjournal of productで始める内容で検索

    テンプレートからレコードを展開

    MDエディタのレコードに[テンプレートから展開]オプションが適用されると、システムは次のプロセスを使用してレコードのデータフィールドを展開します。
    1. テンプレートのインジケータに関係なく、システムはタグに従ってすべてのテンプレートのデータフィールドをグループ化し、出現順序を維持します。
    2. 各テンプレートグループに対して、システムは以下を実行します。
      1. インジケータに関係なく、システムは、テンプレートグループのタグに一致するレコードのすべてのデータフィールドをグループ化し、出現順序を維持します。
      2. 次に示すように、テンプレートのグループの最初のデータフィールドとレコードのグループの最初のデータフィールド間で次の比較を実行します。(各グループの次のデータフィールドなどが続きます)
        • テンプレートのデータフィールドに、対応するレコードのデータフィールドにないサブフィールドが含まれている場合、サブフィールドは対応するレコードのデータフィールドに追加されます。
        • レコードのグループに対応するデータフィールドがない場合、テンプレートのデータフィールド全体がレコードに追加されます。
    例として、テンプレートのグループに次のデータフィールドが含まれている場合は次の通りです。
    フィールド 1: 260 _3 $$a Boston $$c 1971
    Field 2: 260 _3 $$a Boston $$c 1973
    また、レコードのグループに一致するデータフィールドが1つだけ含まれている場合は次の通りです。
    フィールド 1: 260 __ $$a New York
    システムはテンプレートのグループの最初のデータフィールドのサブフィールドを、レコードのグループの最初の対応する(インジケータを無視した)データフィールドに追加しします。書誌レコードには2番目に一致するデータフィールドがないため、テンプレートのグループから完全な2番目のデータフィールドをレコードに追加します。
    260 __ $$a New York $$c 1971
    260 _3 $$a Boston $$c 1973
    テンプレートを使用したレコードの展開の詳細については、テンプレートを使用したレコードの展開の動画(4分24秒)をご覧ください。

    詳細については、レコードテンプレートの操作を参照してください。

    レコードを展開する方法
    1. MDエディタで展開するレコードを開きます。
    2. [編集 > テンプレートから展開]を選択して、テンプレートから展開ダイアログボックスを表示します。
      Expand_from_Template_Option_NewUI_02.png
      テンプレートオプションから展開
      この例では、次のテンプレートが使用されます。
      Example_Expand_Template_NewUI_02.png
      展開テンプレートの例
    3. テンプレートから展開ダイアログボックスで、[テンプレートの選択]ドロップダウンリストからテンプレートを選択し、[OK]を選択してレコードを展開します。
      ExpandFromTemplateDialogBox.png
      テンプレートダイアログボックスから展開
      次の図は、新しい008および260フィールドと、展開された245および260フィールドを含む展開レコードを示しています。
      Example_Record_Before_Expansion_NewUI_02.png
      Example_Record_After_Expansion_NewUI_02.png
      展開前後のレコード例

    新規書誌レコードの派生 - MARC 21

    MDエディタの[MARC 21書誌メニューの新規レコードの派生]ツールを使用すると、関連する書誌レコードとデフォルトテンプレートを使用して、次のいずれかのタイプの関連を含む新規レコードを作成できます。
    • ホストアイテム(773) – 別の書誌レコードで記述されているジャーナルの特定の記事を参照する分析レコード。
    • その他エディション(775) – 同じ書誌レコードの他のエディションを説明するレコード。
    上記の各フィールドには、元の関連レコードから入力される次のサブフィールドが含まれています。
    • t – 元の245.a(タイトル)。
    • w – 各035フィールドの035.aサブフィールドまたは元のMMS IDを含む繰り返し可能なサブフィールド。
    • x – 反復性のないISSN(022.aに存在する場合)。ツールは最初の出現のみを使用します。
    • z – 反復可能なISBN(020.a / 020.eに存在する場合)。
    • g – 関連する部分。これは必須のサブフィールドですが、手動で入力する必要があります。このツールには、フィールドにプレースホルダーが含まれています。
    • p – 略称タイトル。これは必須のサブフィールドですが、手動で入力する必要があります。このツールには、フィールドにプレースホルダーが含まれています。
    • q – 最初のページのリスト。これは必須のサブフィールドですが、手動で入力する必要があります。このツールには、フィールドにプレースホルダーが含まれています。
    新しい所蔵レコードが保存されると、システムは空のサブフィールドを削除します。
    さらに、このツールは元の関連レコードから次のフィールドを含み、デフォルトのテンプレートのフィールドに組み合わせます。
    • 050、080、および260-元の関連レコードからの最初の出現のみが含まれますが、デフォルトテンプレートからの他の出現も含まれます。
    • 300.c - 元の関連レコードのa cサブフィールドを有する300フィールドのすべての出現が含まれます。ツールは、元の関連レコードからcサブフィールドのみコピーすることに注意してください。
    新しいレコードを派生させる方法
    1. [MDエディタ]を開きます([リソース > 目録 > メタデータエディタを開く])。
    2. デフォルトのテンプレートを指定し、リンクしたい関連レコードを開きます。
    3. [ツール > MARC 21書誌 >新規レコードの派生]を選択します。
      Select_Derive_New_Record_NewUI_02.png
      新規レコードの派生を選択
    4. [レコードタイプの選択]ドロップダウンリストから[ホストアイテム](773)または[その他のエディション](775)を選択し、[OK]を選択します。派生させたレコードが開きます。
      DNR_Dialog775.png
      773または775フィールドを選択します
      たとえば、次の図は、新規に派生させたレコードの入力に使用されたフィールドを示しています。
      DNR_OrigRecord.png
      元の関連レコード
      次の図は、新規派生レコードの結果を示しています。ハイライトされていないフィールドは、デフォルトのテンプレートから取得されます。
      DNR_DerivedRecord.png
      775フィールドおよびその他の派生フィールドを示す取得レコード
      773または775タグの$wサブフィールドのレコード番号の前にかっこでMARCコードを挿入すると、Almaは関連レコードリンクを作成しません。この例は、775タグの上の図にあります: ...$$w (OCoLC)1819120601 ...したがって、773および775タグの$wサブフィールドでは、かっこ付きのMARCコードを使用しないことをお勧めします。
    5. 追加のフィールドを入力し、773または775フィールドの空のgp、およびqサブフィールドを更新します。
    6. 変更を新しいレコードに保存します。

    新しい書誌レコードの派生 - UNIMARC

    AlmaがMARC 21に提供するサポートと同様に、Almaは関連および派生させたUNIMARC書誌レコードのサポートを提供します。UNIMARC 4XXフィールドの関連レコード情報は、以下の例に示すように、(MARC 21形式の77Xフィールドと同様に)Almaでその方法で維持され続けます。
    • 410 0$1001CFI0053075$12001 $aSaggi$v200
    • 410 0$1001RCA0545544$12001 $aScienza politica.Saggi
    • 410 0$1001UBO3505978$12001 $aStoria e teoria politica
    AlmaはレコードID(MMS ID)に001フィールドを使用し、以前のシステムIDは035フィールドに保持されるため、Alma関連のレコードロジックはUNIMARC 4XXフィールドに含まれる、以前のシステムIDの035フィールドをチェックします。これらのレコード間のリンクは、毎日実行されるようにスケジュールされているAlma MMS - レコード関係の構築ジョブ(すべてのスケジュール済みジョブの表示を参照)で作成されます。MDエディタを使用したインポート、エクスポート、公開、目録のコピー、編集によるレコードの連続的な移動の間、Almaはこの形式、ロジック、処理を活用して書誌レコードを維持および管理し続けます。
    MARC 21の773/775の新規レコードの取得機能と同様に、AlmaはUNIMARC 461(ホストアイテム)および451(その他のエディション)フィールドに対して同じサポートを提供します。詳細については、新規書誌レコードの取得-MARC 21を参照してください。
    UNIMARC新規レコードの取得オプションを表示する方法
    1. [MDエディタ]を開きます([リソース > 目録 > メタデータエディタを開く])。
    2. デフォルトのテンプレートを指定し、リンクする関連UNIMARC書誌レコードを開きます。
    3. [ツール > MARC書誌 > 新規レコードの派生]を選択します。
      Select_Derive_New_Record_NewUI_02.png
      新規レコードオプションを派生
      [新規レコードの派生]ダイアログボックスが表示されます。
      UNIMARC_Derive_New_Record_Dialog_Box.png
      UNIMARCの新規レコードを派生ダイアログボックス

    MDエディタ非編集モードのレコードの表示

    非編集モードでMDエディタに表示されるレコードのフォーマットは、 MDエディタで編集するレコードと同じ方法でフォーマットされます。この非編集モードの書式設定は、MDエディタ内の次の表示に影響します。
    書誌レコード
    • [ツール > バージョンの表示 > (レコード用の)ビューの選択]
    • [ツール > MARC書誌 > 一致を検索 > (レコード用に)ビューの選択]
    • [ツール > MARC書誌 > 関連レコード > (レコード用)ビューの選択]
    • [ツール > 外部リソースを検索する > 検索の選択 > (レコード用)ビューの選択]
    • [ツール > 書誌の標目を参照 > 参照を選択 > ビューを選択(書誌レコードの標目) > ビューの選択(書誌レコードタブ)]
    所蔵レコード
    • [ツール > MARC21所蔵 > 別の書誌レコードへの再リンク > 検索の選択 > ビューの選択]

    コレクションの表示と割り当て

    コレクションを表示して割り当てるには、[コレクション目録オペレータ]の役職が必要で、その範囲は機関に限定される必要があります。
    レコードが割り当てられているコレクションを表示し、コレクションへのレコードの割り当てと割り当て解除を行うことができます。
    レコードをコレクションに割り当てる方法
    1. MDエディタでレコード(MARC、Dublin Core、DCAP、ETD、またはMODS)を編集し、[ツール > コレクションの表示]を選択します。[コレクション]タブが表示されます。
      Collections_Tab_NewUI_04.png
      コレクションタブ
    2. [コレクションに追加] を選択し、デジタルレコードを割り当てるコレクションを選択します。コレクションがコレクション画面に表示されます。
    コレクションの割り当てを解除するには、[削除]を選択します。
    1つのコレクションのみに割り当てられているデジタルレコードに割り当て解除リンクが表示されないように、デジタルレコードは少なくても1件のコレクションに割り当てる必要があります。
    コレクションの詳細については、コレクションの管理を参照してください。

    「外部プロセスが元のレコードを変更しました」コミュニティゾーンレコードを編集するときのメッセージ

    メタデータエディタからコミュニティゾーンレコードを解放しようとすると、次のメッセージが表示される場合があります: 「外部プロセスによって元のレコードが変更されました。元のレコードを再読み込みすることをお勧めします。」

    このメッセージは、 レコードがメタデータエディタで開かれている場合(つまり、ドラフトとして存在している場合)に表示され、開いている間に、別のプロセスがリポジトリ内のレコードを変更します。「他のプロセス」は、例えば、API、セット上で正規化プロセスを実行するジョブ、または典拠が優先する用語修正ジョブなどです。この変更による変更の結果、 メタデータエディタでドラフトモードで開かれたレコードは、 リポジトリに保存されたレコードとは異なります。

    このメッセージは変更を通知し、レコードを再読み込みして最新バージョンを取得することをお勧めします。レコードを再読み込みするには、  [ファイル] > [元のレコードの再読み込み]を選択します

    • Was this article helpful?