Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    メタデータエディターページの操作

    Translatable

    メタデータ(所蔵メタデータを除く)を操作するには、次のいずれかの役職が必要です。

    • 目録編集者
    • 目録マネージャー
    • 目録管理者

    所蔵メタデータを操作するには、次のいずれかの役職が必要です。

    • 冊子目録オペレーター
    • 冊子目録オペレーター限定
    • 購入管理者 
    • 購入オペレーター
    • リポジトリ管理者
    • 冊子目録削除  -  所蔵レコードを削除するために必要となります。 

    これらの役職を持つユーザーは、 [ユーザーの詳細]ページで 役職に定義された範囲内でのみ所蔵メタデータを操作できます。ユーザー役職の管理を参照してください。 

    メタデータエディタの利便性の向上の詳細については、 利便性の向上を参照してください。  

    メタデータエディターを使用すると、書誌メタデータの表示および編集ができます。また、メタデータエディターで所蔵および権限の表示、編集ができます。
    このページには、メタデータエディターの操作に関する一般情報が含まれています。具体的な情報については、次を参照してください:

    メタデータエディタの概要については、 メタデータエディタの概要(5:25)を参照してください。

    Metadata_Editor_Working_Areas_08_NL.png
    メタデータ エディタの操作領域

     メタデータエディタを開く

    メタデータエディターを開くには:
    • Almaメインメニューからメタデータエディターを開きます([リソース] > [目録] > [メタデータエディター]を開く)。これにより、作業中のレコードとプッシュされたレコードを含むMDエディターが開きます(プッシュされたレコードを参照)。  
    • 検索結果の特定のタイトルの [レコードの編集] を選択します。これにより、選択したレコードがすでに開いている状態でMDエディターが開きます。 

    メタデータエディターの色分けとカウンター

    MDエディターのタブは色分けされており、表示エンティティに関する追加情報を提供します。 タブの色分けは、レコード、テンプレート、ルールの3つの機能領域で同じです。 

    Tab_Background_Colors_for_Records_02_NL_with_arrows.png

    [レコード]領域の[下線の色]タブ
     タブの下線の色は、 次のことを示しています。
    説明
    ダークブルー
    __________
    ナビゲーションペインに現在表示されているレコードは、このタブからのものです。
    ライトブルー
    __________

     編集ペインで編集中のレコードとそのペインは現在フォーカスされています(編集ペインが分割モードの場合)。

    水色のレコードがない場合は、編集中のレコード( ダークブルー のマーク)が、現在フォーカスされているレコードであり、ナビゲーションペインに表示されているタブに属しています。

    グレー 
    __________
     編集ペインで編集中のレコードですが、そのペインは現在フォーカスされていません(編集ペインが分割モードの場合)。
    編集ペインのこのタブの下に開いているレコードはなく、  現在、ナビゲーションペインに表示するように選択されていません。

    各タブのカウンターは、現在タブにあるレコードの数を示します。 
    countersinthemenubar.png

    テンプレートエリアでは、カウンタはコミュニティゾーンレコードの数をカウントしません。カウンターは、[機関+ネットワークゾーン]テンプレートの合計を反映します。 

    各機能領域の下には、 エンティティの異なるファミリーを表すタブが表示されます(たとえば、レコードの場合:セット、DC、MARC21、UMIMARCおよびその他のフォーマット、所蔵、典拠フォーマット)。特定のファミリーを開くには、そのタブを選択します。 タブの色が 青 に変わり、そのアイテムが現在ナビゲーションペインに表示されていることを 示します 。 他のファミリーに属するエンティティを表示する には 矢印 リストからファミリーを選択します。 

    ナビゲーションペインでの 検索と フィルター

    ナビゲーションペインにエンティティの長いリストがある場合は、検索ボックスに検索文字を入力して 一致するエンティティを探したり、フィルタリングオプションを使って作業したいエンティティを簡単に探したりすることができます。フィルターメニューを使用して、次の方法でエンティティを編成します:
    • 機関ゾーン レコード、ネットワーク ゾーン (該当する場合)、 コミュニティ ゾーン、またはこれらの任意の組み合わせを表示します。
      ノート : スコープを除外すると、そのフォルダーはナビゲーション ウィンドウに表示されなくなります。 
    • 以下に従ってレコードをリストに配置します。
      • スコープによるグループ化(レコードのみ):機関ゾーン、ネットワークゾーン、またはコミュニティゾーン。 
      • エントリ/アップデートの時間ごとに、昇順/降順に並べる - 特定のオプションは、エンティティのタイプによって異なります。
      • アルファベット順、昇順/降順。

    デフォルトのレコードスコープが変更されると、フィルターメニューアイコンに緑色の点が適用されます: Filter_Menu_Icon_Record_Scope_Modified_02.png

    records filter.png
    レコードのフィルターリスト

    templates filter.png

    テンプレートのフィルタリスト

    Rules filter.png

    ルールのフィルタリスト

    リストを更新する

    複数のユーザーがドラフトレコードリストのレコードを 同時に追加および削除している可能性があるため、作業しているレコードのリストを時々更新すると役立つ場合があります。これを行うと、別のユーザーによって割り当てられたレコードを表示したり、レコードのロックが期限切れになった場合に他のユーザーによって編集されているレコードを削除したりできます。(レコードのロックは、メタデータエディターでレコードが使用されなかった1時間後に期限切れになります。)

    これは、[リストの更新] アイコンを使用して実行できます。

    Refresh_List_Icon_02.png
    リストアイコンの更新を更新する

    表示されたレコードを解除する

    このオプションを使用して、リストに現在表示されているレコードのみを解除します。除外されたレコードは解除されません。

    リスト表示レコード解除アイコン

    リスト表示レコード解除アイコン
    表示されたレコードを解放するには:
    1. タブ上部のフィルターボックスで、目的のレコードを検索します。 
      検索に一致するレコードのセットが表示されます。 これらは、セットのすべてのレコードではない場合があります。  
    2.  一致するレコードを表示するには、目的のセットの名前をダブル選択してセットを 展開します。
    3. リストを右選択して、 リストに表示されているレコードを解除します。
    4. 表示される確認メッセージで、 はい を選択します。 
      表示されているすべてのレコードが解放されます。表示されなかったレコードは解放されません。 

    エディタ分割モード

    追加のレコードを表示したいときは、編集領域を 分割モードで開くことができます。エディタ分割モードアイコンを使用して、編集領域を2つに分割します。両方の編集領域が同じ編集機能を提供します。
    Editor_Split_Mode_Icon_02.png
    エディタ分割モードアイコン
    Split_Screen_Editing_Area_06.png
    分割画面編集領域

    エンティティ情報

    ナビゲーション画面の特定のエンティティにカーソルを合わせて、作成日と最新の修正日、およびこれらのレコードを作成および最終修正したユーザーの名前を確認します。 

    ナビゲーションペインを 折りたたむ

    メタデータ エディターのドラフトレコードペインを折りたたんで、レコードを編集するためのスペースを増やすことができます。これを行うには、開閉矢印を使用します。
    ナビゲーションペインを展開すると、固定された状態で表示できます。この場合、[エディタ]ペインの横に表示されます。固定されていない場合は、 [エディタ]ペインの上部に表示されます。 固定されたビューは、両方を常に画面に表示したい場合に便利です。 固定されていないビューは、[エディタ]ペインの拡大ビューを有効にするため、[ナビゲーション]ペインを時々開く場合にのみ使用できます。 
    Open_Close_Pane_Icon_for_Draft_Records_List_Open_Pane_.png           Open_Close_Pane_Icon_for_Draft_Records_List_OpenUnpinned_Pane_.png           Open_Close_Pane_Icon_for_Draft_Records_List_CLOSED_Pane_.png
    開いて固定された ナビゲーションペイン                                                    開いて固定されていないナビゲーションペイン                      閉じたナビゲーションペイン  

    メタデータエディターの編集ペイン

    メタデータエディターのナビゲーションペインは、レコード、テンプレート、およびルール領域で同じように機能します。簡潔にするために、情報がこれら3つの領域に適用される場合、レコード、テンプレート、およびルールは、共通名 「エンティティ」 で参照されます。
    メタデータエディターの 編集 エリアでは、エンティティの表示や目録化を行うことができます。このエリアは、 メタデータエディタを開くを選択する場合(リソース > 目録化 > メタデータエディタを開く)、またはリポジトリ検索結果など、別の機能からのレコードを開くか編集することを選択する場合に開きます。
    Editing_Area_08.png
    編集領域

    編集エリアでは、書誌レコード、所蔵レコード、典拠レコード、 レコードテンプレートなど、さまざまなレコードを目録化することができます。レコードの各行には、次のものが含まれています。

    • フィールドタグ
    • インジケータ
    • サブフィールド
    • アイコン(フィールド番号の左側)
    • 行アクション:

    エリアヘッダーの編集

    編集領域には、エンティティ情報を含むヘッダーが含まれています:
    editing area header.png
    この領域の色分けは、この領域がどのように開かれたかによって変わります。詳細については、色分けとカウンターを参照してください。 
    編集領域の上部に表示される情報は、開く/編集するために選択したエンティティのタイプによって異なります。
    レコード テンプレート ルール
    • タイトル、 典拠、MMSID
    • 範囲-機関、ネットワーク、またはコミュニティゾーン
    • レコードのタイプ (MARC21、UNIMARC、所蔵等)
    • 目録作成レベル(表示を選択した場合)(権限の目録化を参照)
    • プッシュされている(プッシュされたレコードを参照)
    • 新規-新しいレコード用
    • 表示のみ-編集権限がない場合
    • タイトル
    • 範囲-機関、ネットワーク、またはコミュニティゾーン
    • レコードのタイプ (MARC21、UNIMARC、所蔵等)
    • 新規-新しいレコード用
    • 表示のみ-編集権限がない場合
    • ルール名
    • 範囲-機関、ネットワーク、またはコミュニティゾーン
    • ルールのクラス(統合、正規化、指示など)
    • ルールのタイプ(DroolまたはXML)
    情報セクションには、次のアイコンも含まれています:
    • Save_icon_MDE.png レコード の保存
    • Info_icon.png  レコードの作成/修正情報の閲覧 (いつ、誰が行ったか)
    • Xメタデータエディターを閉じる/終了
      なお、 MDEを閉じると、エンティティへの変更が自動的に保存され、 MDEでの作業が可能になります。レコードの場合、 これはレコードリストにレコードを最小化します(ドラフトコピーへの変更を保存します)が、レコードを公開するわけではありません。

    フィールド情報を見る

    編集中のフィールドのボキャブラリ説明を表示するには、行の最後にある省略記号ボタンを選択して行アクションメニューを表示し、フィールド情報を選択します。 
    フィールド情報

    フィールド情報 はヘルプURLフィールドによって制御されます。詳細については、「 フィールドの編集」を参照してください。

     開いたタブには、MDレジストリの定義に基づいたフィールドセンシティブなデータが含まれています。情報タブで提供される情報のソースについては、以下の表を参照してください。表内の言語は、ユーザーの優先言語を指すことに注意してください。

    フィールド情報を見る

    レジストリ

    情報タブのリンク

    書誌レコード

    MARC 21

    KORMARC

    UNIMARC

    CNMARC

    所蔵

    MARC 21

    • 英語(デフォルト):https://www.loc.gov/marc / holdings / hd {field} .html

    • ドイツ語: https://www.alma-dach.org/alma-marc/holdings/{field}

    • フランス語: http://www.marc21.ca/M21/FND/F{field}.pdf

    典拠レコード:

    MARC 21

    UNIMARC

    CNMARC

    • 中国語(デフォルト):https://www.loc.gov/marc / Authority / ad {field}.html

    • 英語: https://www.loc.gov/marc/authority/ad{field}.html

    GND

    フォームエディタを開く

     詳細な入力を含む特定のフィールドの場合、フォームエディター を使用することを選択すると、コンテンツの入力と編集がはるかに簡単になります。

    Open form editor.png

    LDRのフォームエディター フィールド
    フォームエディタ は、MARC 21、KORMARCUNIMARC、およびCNMARCで使利用可能です:
    • LDRや001-009などのMARC 21固定フィールド、または所蔵852フィールドなどの複雑なフィールド
    • LDRや001-009などのKORMARC固定フィールド、または所蔵852フィールドなどの複雑なフィールド
    • :852フィールドサブロケーションまたはメタデータエディタフォームエディタにあるコレクション(b)および配架場所(c) メタデータエディターにあるドロップダウンリストをカスタマイズして、ロケーションのコード、名前、またはコードと名前を一緒に表示できます。詳細については、図書館と配架場所の表示方法のカスタマイズを参照してください。
    • UNIMARC向け1XXフィールド:100、105、106、110、115、116、117、120、121、122、123、125、126、130、135、140、および141
      UNIMARCの場合、制御フィールドは特定のサブフィールドに固有であり、フォームの編集はそれらのサブフィールドでのみ使用することができます。これらの場合、フォーム編集はそれらのサブフィールドに対してのみ使用できます。たとえば、UNIMARCフィールド123では、コントロールフィールドは$d、$eおよび$fのみです。この場合、特定のサブフィールドにカーソルを置き、Ctrl+fを押して編集フォームを開きます。
    • CNMARC-1XXコード化データフィールドの一部
    フォームエディターを開くには:
    • 特定のサブフィールドにカーソルを置き、フォームエディターを開く編集アクションメニュー)を選択するか、 ショートカット(Ctrl+F)を使用します。
      フォームエディタを閉じるには 、フォームエディタを閉じる(編集中のアクションメニュー)を選択するか、キーボードのEscキーを使用します。

    アラート領域

    メタデータエディタのナビゲーションペインは、レコード、テンプレート、およびルール領域で同じように機能します。簡潔にするために、情報がこれら3つの領域に適用される場合、レコード、テンプレート、およびルールは、共通名 「エンティティ」 で参照されます。
    レコードを開いて編集すると、Almaは、レコードをチェックして、欠落している情報、無効な情報、重複したレコードなどのさまざまな特性がないか調べます。問題が見つかった場合は、アラートとして表示されます。アイコン Opens alerts icon.png アイコンをクリックすると、 検出された問題が表示されます。 
    問題を修正してレコードを保存すると、アラートはアラート領域から削除されます。 
    Alert_Area.png
    テキスト領域

    キーボードキーによる編集ペインの移動

    MDエディタ–その他の編集オプション
    アクション 説明
    上矢印 レコード内のフィールドごとにカーソルを上に移動させます。
    下向き矢印 レコード内のフィールドごとにカーソルを下に移動します。
    右矢印 フィールド、サブフィールド、インジケータ、およびコンテンツ情報全体でカーソルを右方向に移動させることができます。
    左矢印 フィールド、サブフィールド、インジケータ、およびコンテンツ情報全体でカーソルを左方向に移動させることができます。

     

    Altキーメニューボードショートカット 

    カタログ作成の効率と使いやすさを向上させるために、ユーザーは キーボードのみを使用して、新しいメタデータ エディターのメニューに簡単かつ迅速にアクセスできます。ショートカットにアクセスするには、Alt + 数字を使用して一番上の行のオプションに移動します。

    メニューキーボードショートカット
    最上行オプション ショートカット
    テンプレート Alt+2
    ルール Alt+3
    保存 Alt+4
    新規 Alt+5
    レコードアクション Alt+6
    アクションの編集 Alt+7
    目録を追加 Alt+8
    関連データを表示 Alt+9
    検索と閲覧 Alt+10

    メタデータエディタのメニューとツールバーオプション

    次の表では、メタデータエディタのさまざまなメニューおよびツールバーオプションについて説明しています。

    以下の表では、メタデータエディターのキーボードショートカットのリストを確認できます。

    • メタデータエディタで前後(前のページと次のページ)に移動するには、 Alt + --> または <-- (右矢印または左矢印)を使用します。
    • 画面左側のレコードにフォーカスするには、Alt+Shift+Bキーを使用します。
    • 検索バーにフォーカスするには、Ctrl+Alt+Fキーを使用します。
    • Shift+F2を押すと、Almaホームページに戻ります。
    意見交換 特定のメニューのオプション、キーボードショートカット、および説明へと すばやくリンク するには、メニュー名 をクリックしてください。
         保存 / 新しい / アクションの記録 /  アクションの編集 /  在庫を追加 / 関連データを表示 /  検索と閲覧 /  追加
    メタデータ エディター – 保存メニュー(メニューとツールバーのオプションに戻る)
    アクション キーボードショートカット 説明
    レコードを保存 (Ctrl+S) リポジトリ内のレコードに加えられた変更が保存されますが、レコードは解除されません。解除オプションを使用して、レコードを解除します。
    保存し、レコードを公開する (Ctrl+Alt+R) レコードを保存して解除します。レコードを解除すると、メタデータエディタの画面左側は使用できなくなります。
    下書きを保存 下書きを保存(Ctrl+Alt+S) 検証ルーチンを実行し、レコードを下書きとして保存します。変更は保存されますが、この時点でリポジトリ内では変更として更新されません。レコードはチェックアウトされたままであり、他の目録者が編集することはできません。

    30日間変更がない場合、下書きレコードは削除されます。

    テンプレートとして保存する   現在のレコードを繰り返し使用するために、テンプレートとして保存します。
    メタデータ エディター - 新しいメニュー(メニューとツールバーのオプションに戻る)
    アクション キーボードショートカット 説明
    新規

     

    (Alt+N) 選択に応じて、次のリストから空のレコードや機能を開きます(環境やインストール状況によって異なる場合があります)。
    • MARC21書誌
    • KORMARC書誌
    • UNIMARC書誌
    • CNMARC
    • MODS
    • 議会図書館の件名標目
    • 議会図書館名の典拠レコード
    • 米国国立医学図書館、2013年の医学の件名標目
    • ドイツ国立図書館名と件名標目
    • ドイツの分類方法
    • BARE
    • MARC 21所蔵
    • Dublin Core
    • DCAP
    • ETD
    • 正規化ルール
    • 統合ルール
    • 表示ルール(詳細については、 表示ルールの操作 セクションを参照してください。)
    • 簡易レベルルール(詳細については、 簡易レコードレベルの操作 のセクションを参照してください。)
    • 典拠の標目ルール
    テンプレート表示設定   テンプレートの表示構成画面を開きます。ユーザーは、新規メニューで、どのテンプレートを表示するか、どのテンプレートを表示しないかを決めることができます。
    配置オプション(ネットワークゾーンコンソーシアムのメンバー機関にのみ関連)   配置オプション画面を開きます。ユーザーは、新しいレコード、新しいテンプレート、新しいルールをデフォルトでメンバー機関に保存するか、ネットワークゾーンに保存するかを決定できます。
    メタデータ エディター - レコード アクション メニュー(メニューとツールバーのオプションに戻る)
    アクション キーボードショートカット 説明
    レコードの解除 (Alt+Shift+R) 変更を保存せずにレコードを解除します。レコードを解除すると、メタデータエディタの画面左側は使用できなくなります。
    元のレコードを再読み込み  

    リポジトリに保存されているレコードの最後のバージョンで、アクティブなレコードど再読み込み(上書き)します。この操作により、実行されてきた下書きの変更を破棄します。

    SBN中央目録統合では、 最新バージョンの書誌および典拠レコードをリロード できます。他のすべての中央目録統合では、最新バージョンの書誌レコードのみをリロードできます。 

     中央目録からレコードをリロード アクションは、両方の基準が満たされた場合に使用できます:

    • [総合目録統合プロファイル]を設定した場合、
    •  書誌レコードで作業する場合(SBNの場合 - 典拠レコードでも作業する場合)。 

    編集のために中央目録レコードを開くときに、中央目録から最新バージョンの 書誌 レコード を 自動的に ロード するようにAlmaを設定できます。これを有効にするには、 reload_record_from_central_catalog 顧客パラメーターをTrueに設定します(デフォルトはFalse)。この機能は、SBN統合には存在しません。

    詳細については、  SBNからの最新のレコードバージョンの取得 を参照してください。

    重複したレコード   レコードのコピーを作成します。
    新規レコードを派生させる   関連する書誌レコードとデフォルトのテンプレートに基づいて、新しい書誌レコードを作成します。さらに、773または775フィールドでサポートされる関係も含まれます。詳細については、 新しい書誌レコードの派生-MARC 21を参照してください。
    統合して結合する   2つの書誌レコードを統合し、それらの2つの書誌レコードの目録を1つの書誌レコードの下に統合します。統合プロセスの結果、目録が残っていない書誌レコードを削除、非公開もしくは所蔵するオプションを選ぶことができます。詳細については、書誌レコードの統合を参照してください。    
    検証 Ctrl+U 書誌レコードで検証ルーチンを実行します。検証で生じた問題は、アラートタブに表示されます。検証ルーチンは、[リソース]の[メタデータ設定]で設定されます。詳細については、 検証ルーチンの編集 を参照してください。
    一致を検索 (Ctrl+M)

    MARC書誌

    ローカルレコードを編集するときは、まずローカル目録に現在のレコードと一致するものがあるかどうかを確認してください。コミュニティゾーンにリンクされているレコードを編集する場合、コミュニティ ゾーンに現在のレコードと一致するものがあるかどうかを確認します。使用するべき正しい一致プロファイルを定義するには、 serial_match_profile 、および non_serial_match_profile の適切なファイルキーを設定する必要があります( その他の構成(リソース管理)を参照)。

    MARC典拠:

    メタデータエディタで典拠レコードを編集している際、重複している典拠標目コンテンツを含むレコードを表示します。

    Matching_Authority_Headings_Records_04_TC.png

    典拠レコードの標目の一致

    一致が見つかった場合、レコードを表示したり編集したりするオプションが表示されます。

    Dublin Core / DCAP / ETD / MODS:

    一致する書誌レコードを見つけます。

    メモを追加   レコードに 個人メモを追加する。
    別の目録者にレコードを割り当てる  

    レコードを別の目録者に再度割り当てます。レコードの範囲内の所蔵を処理する 特権(冊子目録管理特権)を持つ目録作成者にのみ割り当てることができます。 所蔵記録の範囲の詳細については、プレゼンテーション 「図書館レベルでの所蔵レコード管理」を参照してください。

    メタデータエディタで開いているレコードのリストにレコードが太字で表示され、 [関連データの表示] > [メモの表示]の下にメモが追加されます。新しい目録者にメールで送信するには、[Eメールとして送信]チェックボックスをオンにします。割り当て先 レター が送信されます。詳細については、 Almaレターの構成を参照してください。

    割り当てを解除する   自分に割り当てられている書誌レコードのロックを解除して、他の誰かが作業できるようにします。
    別の目録作成者の解除レコード   特定のユーザーに割り当てられているすべての書誌および所蔵レコードを解除します。以前の機能と同様に、解除されたレコードは割り当て解除状態になり、他のすべての目録者が処理できるようになります。

    レコードの編集中は、編集を実行しているユーザーが使用中のため、レコードはロックされます。ロックされたレコードの詳細については、 作業中のロックされたレコードを参照してください。

    検出から非公開にする (Alt+Shift+S) レコードにタグ付けをして、エンドユーザー検出システムへの公開を設定/解除する(Primo、Google Scholar、Primo Central、Z39.50またはLibraries Australia、所蔵のみ)。レコードが非公開にされている場合、 非公開アイコン  はsuppressed_icon_ux.png がメタデータエディタの左側のペインとリポジトリ検索結果のレコードの横に表示されます。

    コレクションレコードも非公開にすることができます。ただし、コレクション内のレコードは引き続き検出可能です。

    外部検索からの非表示   外部システムによる検索からレコードを除外します。
    管理タグの設定  
    WorldCatにエクスポートする

    OCLC同期に設定/解除するレコードにタグを付けます。

    次のオプションのいずれかを選択して、以下のレコードの処理方法を指定します: [公開しない]、 [所蔵のみを公開]、 [書誌レコードを公開]

     [書誌レコードの公開] オプションは、次のワークフローでデフォルト設定になっています:

    • メタデータエディタで新規書誌レコードを作成
    • 外部リソース検索でコピーカタログを作成( [リソース > カタログ > 外部リソースを検索する]
    • コミュニティゾーンから書誌レコードをオーダーする
    • コミュニティゾーンから書誌レコードをコピー/リンクする
    OCLC Connexionの場合、値はOCLC Connexion統合プロファイルに従って決定されます。詳細については、 OCLC Connexionからのレコードのインポート を参照してください。

    Integration profile actions tab - management tags.png

    OCLCにエクスポートされ、このエクスポートパラメーターを別の値に変更することによって非公開にされたレコードは、削除済みとして公開されます。

    WorldCatへの強制エクスポート:

    OCLCへの次のエクスポートで、書誌レコードにリンクされた所蔵レコードを含みます。

    Libraries Australiaへのエクスポート:

    Libraries Australiaとの同期を設定/解除するレコードをタグ付けます。

    チェックマークを選択して、レコードの処理方法を指定します。

    Libraries Australiaへの強制エクスポート:

    Libraries Australiaへの次のエクスポートで、書誌レコードにリンクされた所蔵レコードを含みます。

    目録から削除  

    このオプションは、コミュニティ ゾーン連動書誌レコードがある場合にのみ表示されます!

    コミュニティゾーンから作成され、コミュニティゾーンにリンクされている書誌レコードは、教育機関によって削除される場合があります。

    レコードを削除する (Ctrl+D) このオプションは、拡大目録者の役職を持つユーザーに対して有効になります。コミュニティゾーンにリンクされている書誌レコードで作業している場合、このオプションはグレー表示されることに注意してください。

    レコードの削除(Ctrl+D)機能は、次のものを削除します。

    • 書誌レコード(単独)
    • 1つ以上の所蔵レコードを含む書誌レコード
    • 書誌レコード、所蔵レコード、および1つ以上のそれらのアイテム(アイテムのステータスが [貸出]でない場合に限る)
    • 注文明細の書誌レコード(注文明細が添付されている書誌レコードを削除すると、注文明細も削除されることを示すメッセージが表示されます)

    書誌レコードの一括削除の詳細については、 書誌レコードのセットを削除を参照してください。

    メタデータ エディター - 編集アクション メニュー(メニューとツールバーのオプションに戻る)
    アクション キーボードショートカット 説明
    フィールドを追加 (F8) 目録化する際にフィールド値を設定できる新しい空の行を追加します。
    追加されるフィールドや行がLDR、005、008などのコントロールフィールドである場合、ファーストとセカンドインジケーターのスペースは表示されません。一部のフィールドではゼロを入力することで、ファーストインジケーターとセカンドインジケーターを3桁で表示する必要があるフィールドが存在します。以下の図を参照してください。
    005_Control_Field_with_NO_Indicators_in_MD_Editor.png
    94_versus_094_with_Indicators_in_MD_Editor_1.png
    94_versus_094_with_Indicators_in_MD_Editor_2.png
    サブフィールドを追加 (F9) アクティブなフィールドでのインライン目録を許可するために、定義された区切り記号(たとえば、$$や‡)を使用して新しいサブフィールドを追加します。
    フィールドを削除 (Ctrl+F6) このオプションを使用して、1つ以上のフィールド(行)を削除します。

    削除する行を選択してフォーカス行にするか、Ctrlキーを押しながらクリックして複数の行を選択し、[フィールドの削除]またはCtrl+F6を選択します。

    詳細については、 MDエディタで複数のフィールドを削除の動画(1分)を参照してください。
    フォームエディタを開く (Ctrl+F) この機能は以下で説明するように、MARC 21、KORMARC、UNIMARC、およびCNMARC にて機能します。
    • LDRや001-009などのMARC 21固定フィールド、または所蔵852フィールドなどの複雑なフィールド
    • LDRや001-009などのKORMARC 固定フィールド、または所蔵852フィールドなどの複雑なフィールド
    • UNIMARC 1XXフィールド:100、105、106、110、115、116、117、120、121、122、123、125、126、130、135、140、および141
      UNIMARCの場合、制御フィールドは特定のサブフィールドに固有であり、フォームの編集はそれらのサブフィールドでのみ使用することができます。たとえば、UNIMARCフィールド123では、$d、$eおよび$fのみが制御フィールドとなります。この場合、特定のサブフィールドにカーソルを置き、Ctrl+fを押して編集フォームを開きます。123 $dについては、以下のUNIMARCの例を参照してください。
      UNIMARC_MD_Editor_Form_for_123_$d_NewUI_04.png
      123 $dのUNIMARC MDエディタフォーム
    • CNMARC-1XXコード化データフィールドの一部
      たとえば、193フィールドの場合
      CNMARC_193_Form_Editor_08_TC.png
      193 $aのCNMARC MDエディタフォーム

    これらのフィールドの1つがMDエディタのアクティブ行である場合、Ctrl+fを押して編集フォームを開き、Escを押してフォームを閉じます。

    MDエディターフォームエディターの852フィールド[サブロケーションまたはコレクション(b)]および[配架場所(c)]ドロップダウンリストをカスタマイズして、ロケーションのコード、名前、またはコード+名前を表示することができます。詳細については、図書館と配架場所の表示方法のカスタマイズを参照してください。

    フォームエディタを閉じる (Esc) コントロールフィールドエディターを終了し、標準エディタービューに戻ります。
    フィールド情報 (Alt+F) 編集しているフィールドの語彙解説が表示されます。詳細については、フィールド情報の表示を参照してください。
    カットフィールド (Ctrl+Shift+X) 選択したテキストを切り取ります。
    フィールドをコピー (Ctrl+Shift+C) 選択したテキストをコピーします。複数のフィールドを同時にコピーするには、Ctrlキーを押しながら、コピーするすべてのフィールドを選択します。
    フィールドを貼り付け (Ctrl+Shift+V) 先程カットまたはコピーしたテキストを貼り付けます。カーソルで指定した位置にフィールドが貼り付けられます。複数のフィールドを同時に貼り付けると、フィールドは数値のソート順に貼り付けられます。
    レコードの強化 (Ctrl+Alt+E) / (Ctrl+Alt+W) 事前設定された正規化手順を実行します。正規化はメタデータレコードの修正または更新を目的としています。たとえば、レコードのフィールドの並べ替え、空のフィールドの削除、オーダー情報を含むフィールドの削除が可能です。詳細については、レコード機能の強化および正規化ルールの使用を参照してください。
    ネットワークゾーンレコードで作業する場合、この機能は共有フィールドにのみ適用され、ローカルフィールドには適用されません。ローカルフィールドで正規化ルールを実行する場合は、ローカルフィールドにのみ適用される書誌正規化ジョブ(定義済みセットでの手動ジョブの実行を参照)のいずれかを使用してください。

    削除、切り取り、貼り付けフィールドを元に戻す

    (Ctrl+Shift+Z)

    オペレーターは次のアクションを元に戻すことができます:

    • フィールドを削除
    • カットフィールド
    • フィールドを貼り付け
    選択した複数のフィールドに元に戻すアクションを適用する場合 (Ctrl+selectを使用) 、 アクションは各フィールドに個別に適用されます。たとえば、3つのフィールドが削除された場合、Ctrl+Shift+Z を使用すると、最初のフィールド、2番目のフィールドなど、各フィールドが連続して復元されます。
    テンプレートから拡張 (Ctrl+E) 指定されたテンプレートを使用して、レコードのデータフィールドを展開します。レコードのタイプは、書誌、所蔵および典拠のいずれかです。

    MDエディタで複数のパネルが開いている場合、テンプレートから展開機能がフォーカスされているパネルに適用されます。

    詳細については、テンプレートからのレコードの展開 および レコードテンプレートの操作を参照してください。
    著者番号を生成する (F4) 著者番号を生成
    著者番号は、次のものに対して生成されます。
    代替グラフィック表記を追加 (Alt+F1)

    このパラメータがFalseに設定されている場合、このオプションを使用すると、880リンケージを複雑にすることなく、ペアのフィールドを編集できます。たとえば、245フィールドが選択されている場合、このオプションを使用すると、入力に関連するスクリプトを選択することができます。指定されたスクリプトに入力するための追加の行がエディタで開かれます。

    代替グラフィック表記
    アクション ショートカット 説明
    追加 (Alt+F1) alternate_graphic_representation_editingパラメーターをtrueに設定すると、MDエディタの[編集]メニューの[代替グラフィック表記の追加]オプションが[代替グラフィック表記]オプションに置き換わります。詳細については、alternate_graphic_representation_editingを参照してください。
    880のリンクされたフィールドの操作、および[編集]メニューの[代替グラフィック表記]オプションの使用については、[書誌レコードのリンクされた880フィールドの操作]を参照してください。
    リンク (Alt+F2)
    フィールドのリンクを解除 (Alt+F3)
    フィールドを反転する (Alt+F5)
    スクリプトを変更する (Alt+F6)
    方向制御特性文字の表示   目録化する際に、方向制御特性文字を表示するには、このオプションを選択します。これらの文字は、左から右へと書く言語と右から左へと書く言語の両方を持つテキストを目録化する際に、テキストの方向を制御するために使用されます。右から左ヘ入力するブライ語のタイトルに、左から右に入力するラテンC ++と、テキストの一部として⌈および▼方向記号が付く場合の入力例については、以下を参照してください。
    Directional_Characters_02_TC.png
    方向制御特性文字
    このメニューオプションを選択すると、テキストの方向の変化を表す記号がテキストに表示されます。文字の方向制御特性を表わすグラフィック表記については、以下の表を参照してください。[方向特性文字の表示]を選択したときに表示されるグラフィック表記の後に、方向を制御する非表示のUNICODE文字が続きます。
    方向特性文字をコピー/貼り付けまたは切り取り/貼り付けする場合は、方向特性文字を正常に貼り付けるために、 非表示のUNICODE方向特性文字と その前に追加されるグラフィカル表記の両方をコピー/切り取りする必要があることに注意してください。
    方向制御特性文字
    方向 説明 グラフィック表記 キーボードショートカット
    左から右へマーク テキストを左から右に入力します。 Ctrl+Alt+G
    右から左へマーク テキストを右から左に入力します。 Ctrl+Alt+M
    左から右への埋め込み 右から左に入力されるテキスト内に、左から右のテキストを埋め込みます。 Ctrl+Alt+D
    右から左への埋め込み 左から右に入力されるテキスト内に、右から左のテキストを埋め込みます。 Ctrl+Alt+N
    ポップ方向の書式設定 このオプションを選択すると、以前の入力方向に戻ります。 Ctrl+Alt+P
    [方向特性文字の表示]を選択してシンボルを表示すると、このオプションの左側にチェックマークが表示されます。
    Show_Directional_Characters_Selected_02_TC.png
    選択された方向特性文字を表示
    このオプションをもう一度選択すると、オフになります。これを行うとこのオプションの左側のチェックマークが表示されなくなります。
    ヘブライ語での目録の詳細については、ヘブライ語での目録における特別な問題を参照してください。
    新しいメタデータエディタが使用されていない場合、スラッシュキー「/」はフォーカスを永続検索バーに移動させません。この機能は現在、ユーザーが新しいメタデータエディターを使用する場合はサポートされていません。
    方向制御特性文字を挿入   目録化するフィールド/サブフィールドのテキストを入力する方向を識別するには、このメニューアイテムから方向オプションのいずれかを選択します。もしくはこのメニューリストに表示されるキーボードショートカットを使用することができます。詳細については、上の表を参照してください。
    メニューからこれらのオプションのいずれかを選択した際に、[方向特性文字の表示]を選択すると、入力を開始するまで方向記号が表示されないという問題があります。ただし、キーボードショートカットを使用して方向を変更すると、すぐに方向記号が表示されます。
    XML表示 Ctrl+Alt+X レコードをXMLファイルとして表示します。
    メタデータ エディタ - インベントリ メニューの追加(メニューとツールバーのオプションに戻る)
    アクション キーボードショートカット 説明
    (MARC21) 所蔵の追加 (Ctrl+Alt+H)     現在の書誌レコードにリンクされている所蔵レコードを追加します。
    アイテムを追加 (Alt+I) 所蔵レコードにアイテムレコードを追加します。

    このオプションを選択すると、[冊子エディタ]ページが開きます。詳細については、「 アイテムレベルの情報の更新 」を参照してください。

    テンプレートからアイテムを追加する (Alt+L) テンプレート(既存のアイテムの詳細を組み込んだもの)を使用して、所蔵レコードにアイテムレコードを追加します。 メモ、アイテムポリシー、マテリアルタイプ、一時的な場所などのフィールドを事前に入力します。 テンプレートには、バーコード、在庫番号、パターン情報、プロセスタイプ、At(リクエスト部門)、アイテムの呼び出し番号のプレフィックス/サフィックス、および一時的な呼び出し番号のプレフィックスを除くすべてのアイテムの詳細が含まれます。

    このオプションを選択すると、アイテムテンプレートを使用する ポップアップウィンドウが表示され、ユーザーは追加するアイテムの基になるテンプレートを選択できるようになります。

    アイテムテンプレート ビデオ(3分23秒)を視聴してください。

    「アイテムテンプレートの使用」ドロップメニューを使用すると、ユーザーは使用するテンプレートを選択して、テンプレートのデータでアイテムの詳細を自動的に入力できます。

    アイテムテンプレートの使用ポップアップウィンドウ
    ポートフォリオを追加 (Alt+O) ポートフォリオを追加 [既存タイトルを使用] のラジオボタンを選択し、[新規ポートフォリオ]ページを開き、 [タイトルの選択] フィールドの赤いアスタリスクが付いた必須フィールドを入力してください。詳細については、 ローカルポートフォリオの管理 セクションを参照してください。
    [表記を追加] (Alt+R) 表記を追加表記を書誌レコードに追加するために、[表記の詳細]ページを開きます(MARCレコードのみ)。詳細については、 表記の追加を参照してください。
    メタデータ エディター - 関連データの表示メニュー(メニューとツールバーのオプションに戻る)
    アクション キーボードショートカット 説明
    検索画面で表示する (Ctrl+Alt+V)

    リポジトリ検索ページで、レコードを結果リスト形式で表示します。

    詳細については、 現在存在するレコードを検索するためのMetaDataエディターホットキー(Ctrl+Alt+V) の動画(57秒)を参照してください。

    目録の表示 (Ctrl+I) 書誌レコードにリンクされている次の目録を確認し、結果を分割エディターモードで表示します。
    • 所蔵
    • ポートフォリオ
    • 表記(デジタル)

      次のアクションが利用可能です。

      • [表記の追加] - タイトルに表記を追加します。詳細については、 表記の追加を参照してください。
      • [編集] - デジタル表記リソースエディターで表記を編集します。詳細については、
        代表のメタデータとコンテンツの編集を参照してください。
      • [表示] - デジタル表記リソースエディターで表記を表示します
      • 配信 - デジタルビューアで表記ファイルを表示します。詳細については、 デジタルビューアを参照してください。
    • 電子データベース
    書誌レコードは、冊子、デジタルまたは電子リソースにリンクすることができるため、リスト化された際にすべて表示されることがあります。
    リンクされたデータを表示する  

    MDエディタで書誌レコードを操作すると、レコードのリンクされたデータ情報が利用可能になります。リンクされたライブラリ データは、オンライン リポジトリでのタイトルの検索や、タイトルに関連する典拠レコードなど、タイトルに関連する外部リソースです。

    詳細については、書誌レコードを操作しながら、リンクされたデータを使用するを参照してください。

    メモを表示する   メモの 作業コピーを表示する。
    オーダーを表示   注文明細ページで注文明細リスト形式でレコードを表示します(オーダーがある場合に限る)。
    関連する書誌レコードを表示する   [関連レコード]ジョブが実行されると、現在存在するレコードに対し、関連するものとして定義されたレコードがあるかどうかを確認します。関連レコードの作成と表示の詳細については、 冊子目録の関連レコードの設定を参照してください。
    バージョン情報を表示する   以前のバージョンのレコードを表示および復元します。

    View_and_Restore_Previous_Versions_02.png

    以前のバージョンの表示と復元

     ユーザー役職のレコードバージョンの特権の復元が無効になっている場合、書誌、所蔵、および典拠レコードを編集して、バージョンの表示([ツール > バージョンの表示])オプションを選択しても、  [復元] オプションは表示されません。デフォルトでは、目録者、目録マネージャー、目録管理者、および拡大目録者の役職に対して、  レコードバージョンの復元特権が有効 になっています。 レコードバージョンの特権の復元が無効になっている場合でも、この役職では、レコードの過去のバージョンを表示することができます 。 詳細については、権限レポート を参照してください。 所属機関で複数の役割を設定 する場合は、サポートに連絡してください。

    バージョンカウンターは、レコードが初めて変更されてから開始されます。インポートまたはメタデータエディタでの手動によるレコードの作成は、バージョンとしてカウントされません。そのため、新しいレコードで [ツール > バージョンの表示] を選択すると、システムは [改訂は見つかりません]というメッセージで応答します。

    View_Versions_New_Record_02.png

    バージョンの表示 - 新しいレコード

    レコードに初めて変更が加えられると、バージョンカウンターが始動します。 [ツール] > [バージョンの表示] を選択すると、次の図に示すように、バージョンタブのある分割画面モードでメタデータエディタが開きます。

    View_Versions_Modified_Record_04.png

    バージョンの表示-変更されたレコード

    上の図の [バージョン:1] は、レコードに最初の変更が加えられたことを示しています。その後は変更のたびにバージョン番号が増えていきます。

     [作成者:] ラベルの後には、次が続きます:

    • 前のインスタンスのレコードを作成したユーザーのユーザーID

      上の図では、このレコードの前のインスタンスは、インポート処理によって作成され、ユーザーIDとして インポート が表示されています。これは現在の変更を行ったユーザーのユーザーIDではありません(その場合、 バージョン:1で識別されます)。その代わり、このIDは、復元可能な前のインスタンスのレコードに付加されたIDとなります。

       バージョン:1の [復元] オプションを選択すると、 インポートによって作成されたインスタンスのレコードが復元されます。その後の変更では、 [作成者:] ユーザーIDが変更され、前のインスタンス/レコードの変更からのユーザーIDが反映されます。下の図に示すように、 バージョン:2の [復元] オプションを選択すると、2016年10月21日午後17時39分35秒(日付の説明については、次の箇条書きを参照)に User、Adminによって作成されたレコードのインスタンスを復元しています。

      View_Versions_Subsequent_Modifications_06.png

      バージョンの表示 - 後続の変更

      [オペレータ]列は、マネージャーと管理者のみに表示されます。 オペレーターの詳細を表示するユーザー機能の設定を参照してください。

    • 最新の変更日付(バージョン)

      View_Versions_Modified_Date_02.png

      バージョンの表示 - 変更日

      バージョンタブに表示される日付は、レコードが変更された日付です。つまり上の図に示すように、 [バージョン:1] および [バージョン:2] は、バージョンの日付で識別されています。たとえば、 [バージョン: 1] の日付は、 「インポート」 ユーザーがレコードを作成した日付ではありません。代わりに、 [バージョン: 1] の変更日付を指します。次の図に示すように、 インポート ユーザーがオリジナルのレコードを作成したため、レコードの内容の上に、レコードが最初に作成された日付が表示されます。

      Created_Date_Original_Record_02.png

      作成日 - 元のレコード

    元のレコードのバージョンを表示   ネットワークゾーンに保存する前に、ローカルレコードの以前のバージョンを表示します。 共同ネットワークでのネットワーク管理レコードを参照してください。
    アイテムを表示する (Alt+T) 所蔵レコードのアイテムリストにすばやくアクセスできます。
    メタデータ エディター - 検索と参照メニュー(メニューとツールバーのオプションに戻る)
    アクション キーボードショートカット 説明
    シェルフリストを参照する (Alt+C) カーソルが請求番号フィールドを指している場合、次の追加オプションが表示され、請求番号の参照を行います。
    • 請求番号レベル – ドロップダウンリストから [所蔵]、 [代替請求番号]、 [一時請求番号]、または [すべて] を選択します。
    • 請求番号タイプ – ドロップダウンリストから、閲覧する [議会図書館分類] 、または [デューイ十進分類] などの請求番号タイプの1つを選択して参照します。このリストはシステムの設定方法によって異なります。
    • 図書館 - ドロップダウンリストから[図書館]を選択して、特定の図書館を指定してブラウズ結果を制限します。
    • 配架場所 - ドロップダウンリストから[配架場所]を選択して、特定の配架場所を指定してブラウズ結果を制限します。配架場所のオプションは、図書館を選択した後に有効になります。
    • 請求番号 - 所蔵レコードの852 $h $i フィールドの参照を実行するために、請求番号の値を入力します。

    この機能は、 [リソース > 目録 > シェルフリストを参照する]からでも有効になります。さらに詳しい情報については、 シェルフリストの参照を参照してください。

    請求番号の[説明]列のリンクを選択すると、書誌レコードがメタデータエディタで開かれ、編集できるようになります。請求番号の[レベル]列で [所蔵] リンクを選択すると、所蔵レコードがメタデータエディタで開かれ、編集できるようになります。

    Browse_Shelf_Listing_Call_Number_Results_List_04_TC.png

    シェルフリスト請求番号の参照結果リストを閲覧します。

    この参照の動作方法を設定することはできません。

    書誌事項の見出しを閲覧する   書誌の標目をブラウズこの機能は、 [リソース > 目録 > 書誌の標目をブラウズ]からもアクセスすることができます。詳細については、 書誌標目のブラウズ を参照してください。
    外部リソースを検索   外部書誌データベースを検索し、関連レコードを表示、選択し、リポジトリにインポートします。このオプションは通常、目録のコピーワークフロー用に選択されます。詳細については、 外部リソースを検索する を参照してください。
    メタデータ エディター - 追加のメニュー オプション(メニューとツールバーのオプションに戻る)
    アクション キーボードショートカット 説明
    ネットワークで共有   ローカルで作成したレコードをネットワークゾーンに共有します。 共同ネットワークでのネットワーク管理レコードを参照してください。
    レコードをセントラル目録に提供 (Ctrl+Alt+C)

    外部総合目録に変更を投稿します。[主要目録統合プロファイル]を設定した場合にのみ表示されます。 Alephセントラル目録の統合を参照してください。
     

     ネットワークゾーンで作業する場合、 一元管理されたレコードで メンバーの1人によって行われた更新が 総合目録レコードにも自動的に保存されるようにすることができます。これにより、「レコードを総合目録に提供する」オプションを使用する必要がなくなりました。総合目録での自動保存を有効にするには、 Aleph総合目録の統合プロファイル で 総合目録の自動提供チェックボックス を選択します(Almaの設定 > 統合プロファイル  >  Alephシステム > アクションタブ)。

    目録にコピーする   共有したい書誌レコードを機関のローカルリポジトリ(機関ゾーン)にコピーします。コピーしたレコードは、コミュニティゾーンからのリンクが解除されている状態です。

    その後の有効化操作では、コピーされた書誌レコードを機関ゾーンに再度コピーすることはできません。重複を防ぐために、Almaは元のシステムIDを識別しようとします。また、機関ゾーンの書誌レコードと一致する場合は、機関ゾーンの書誌レコードが使用されます。

    このメニューオプションは、ネットワークゾーンに保存されているレコードを編集するときに、ネットワークゾーンコンソーシアムのメンバーにも表示されます。 「カタログにコピー」は、レコードをネットワークゾーンからリンク解除し、メンバー機関に保存します。

    ネットワークゾーンで検証を実行する   ネットワークゾーンの検証ルールに従って、ローカル書誌レコードを検証します。 ローカルゾーンとネットワークゾーンの書誌レコードのコピーおよび/またはリンキングを参照してください。
    コレクションを表示   書誌レコードが割り当てられているコレクションを表示し、レコードのコレクションへの割り当てと割り当て解除を可能にします。詳細については、 コレクションの表示と割り当てを参照してください。
    MARC書誌

    配架場所情報をマージ

    (Alt+Shift+L) このオプションは、 SBN のための総合目録統合プロファイルが定義されている場合にのみ有効になります。詳細については、 場所情報の送信とAlmaの UNIMARC 899フィールドの更新を参照してください。
    レコードバージョンを総合目録に調整する   このオプションは、 SBN のための総合目録統合プロファイルが定義されている場合にのみ有効になります。詳細については、 レコードバージョンとSBNの調整を参照してください。
    注文明細を作成して終了 (Ctrl+Alt+O) アクティブなレコードの書誌情報に基づいて注文明細を作成します。(これには、目録オペレータの役職アクセス許可が必要です)。
    MARC典拠

    MARC典拠オプションは、MARC 21、UNIMARC、GNDなどの典拠レコードで使用できます。

    典拠レコードの配架場所の変更   典拠レコードを使用して下書きモードで作業しているときに、レコードの配架場所をコミュニティゾーン、ネットワークゾーン、または機関ゾーンに変更することができます。 [権限の配置の変更]を選択すると、[新しい典拠レコードの配置]ダイアログボックスで提供されるオプションは、ローカル管理、またはコミュニティ管理の典拠レコードのメタデータ構成の設定方法によって異なります( メタデータエディタにおけるグローバル権限の表示とアクセスの制御を参照)。

    典拠レコードを保存すると、 [権限の配置の変更] オプションが無効になります。レコードの配架場所を変更することができなくなります。

    「関連項目」を表示  

    典拠レコードの5XXフィールドにフォーカスして、編集中の典拠レコードとリンクされた典拠レコードの両方のレコードを表示します。テキスト一致を使用するボキャブラリの場合、一致する典拠レコードが複数存在する場合があり、その際はすべての典拠レコードがリスト化されます。

    MARC 21所蔵
    書誌レコードの表示/編集 (Ctrl+Alt+B) 書誌レコードを表示します。
    書誌からの更新 (Alt+U) 以下のルールに従って、所蔵レコードの852フィールドに書誌レコードのフィールドを追加します。
    • 0インジケータの場合、hおよびiサブフィールドを、書誌レコードの090 aおよびbサブフィールドの内容にそれぞれ置き換えます。書誌レコードに090フィールドがない場合、代わりに050 aおよびbサブフィールドが使用されます。
    • 1インジケータの場合、hおよびiサブフィールドを、書誌レコードの082 aおよびbサブフィールドの内容にそれぞれ置き換えます。
    • 2インジケータの場合、hおよびiサブフィールドを、書誌レコードの060 aおよびbサブフィールドの内容にそれぞれ置き換えます。
    • 3インジケータの場合、hおよびiサブフィールドを、書誌レコードの086 aおよびbサブフィールドの内容にそれぞれ追加します。hおよびiサブフィールドがすでに入力されている場合、それらの値はそのままで、置き換えられません。
    • 8インジケータの場合、書誌レコードの084 aサブフィールド値を、連結したhサブフィールドに追加します。(hサブフィールドがすでに入力されている場合、その値はそのままです。)また、iサブフィールドを連結した084 bサブフィールド値に置き換えます。

    上記のルールはすぐに利用可能な設定であり、請求番号マッピングページで定義されます。詳細については、 請求番号の所蔵へのマッピングを参照してください。

    書誌から[アップデート]オプション([ツール > MARC21ホールディングス > 書誌からアップデート])を使用すると、インポートした請求番号の正規化後に所蔵レコードサブフィールドが並べ替えられます。

    サブフィールドは、次の順序で並べ替えられます。

    • 6、8、3、および英数字の任意のアルファベットのサブフィールド(a、A、1)

    852のサブフィールドは、次の順序で並べ替えられます。

    • 6、8、3、およびアルファベット順の任意のアルファベットサブフィールド(a、A、1)。ただし、tはbの直後、kはhの直前でその後に2がきます。
    別の書誌レコードへ再リンクする   所蔵レコードを別の書誌レコードに再リンクさせます。詳細については、 冊子レコード間の所蔵の移動(再リンキング)を参照してください。
    受入番号を生成する   852フィールドの所蔵レコードの受入番号を生成します。詳細については、 受入番号の設定 を参照してください。
    次に予測されるアイテムの情報    予測パターンを参照する。
    予測アイテムを開く    予測パターンを参照する。
    目録の表示    予測パターンを参照する。
    Dublin Core/ DCAP /ETD/ MODS
    目録の表示   書誌レコードにリンクされている次の目録を確認し、結果を分割エディターモードで表示します。
    • 所蔵
    • ポートフォリオ
    • 表記(デジタル)
    • 電子データベース
    書誌レコードは、冊子、デジタルまたは電子リソースにリンクすることができるため、リスト化された際にすべて表示されることがあります。
    管理タグの設定
    簡易レベル   簡易レコードのレベルを表示します。詳細については、 書誌レコードの簡易レコードレベル設定の表示 を参照してください。
    メタデータエディタ – その他の編集オプション
    アクション 説明
    上矢印 レコード内のフィールドごとにカーソルを上に移動させます。
    下向き矢印 レコード内のフィールドごとにカーソルを下に移動します。
    右矢印 フィールド、サブフィールド、インジケータ、およびコンテンツ情報全体でカーソルを右方向に移動させることができます。
    左矢印 フィールド、サブフィールド、インジケータ、およびコンテンツ情報全体でカーソルを左方向に移動させることができます。
    メタデータ エディタ – ツールバー
    アクション 説明
    所蔵を追加

    Add_Holding_Icon_NewUI_02.png

    現在の書誌レコードにリンクされている所蔵レコードを追加します。
    レコードを保存

    Save_Record_Icon_NewUI_02.png

    ここではリポジトリ内のレコードに加えられた変更が保存されますが、レコードは解除されません。レコードを解除するには、[レコードの解除]オプションを使用してください。
    注文明細を作成して終了

    Create_PO_Line_and_Exit_NewUI_02.png

    注文明細を作成します。[注文明細の所有者とタイプ]ページを開き(注文明細を手動で作成する際の最初のステップ)、[メタデータエディタ]ページを終了し、アクティブレコードの書誌情報に基づいて注文明細を作成します。

    詳細については、 注文明細の手動作成 を参照してください。

    (これには、目録オペレータの役職アクセス許可が必要です)。

    アイテムを追加

    Add_Item_NewUI_02.png

    冊子を追加します。[冊子エディタ]に移動して、この所蔵レコードにアイテムを追加します。このアイコンは所蔵レコードに対してアクティブです。
    目録の表示

    View_Inventory_NewUI_02.png

    アイテムレコードへのリンクを含む、書誌レコードにリンクされた目録レコードのリストを開きます。目録の内容に応じて、リストには所蔵(物的リソース)、表記(デジタルリソース)、ポートフォリオ(電子リソース)が含まれる場合があります。

    書誌レコードは、冊子、デジタルまたは電子リソースにリンクすることができるため、リスト化された際にすべて表示されることがあります。

    書誌レコードを削除する

    Delete_Bibliographic_Record_Icon_NewUI_02.png

    リポジトリから書誌レコードを削除します。このオプションは、拡大目録者の役職を持つユーザーのみが、書誌レコードに関連付けられた注文明細または目録が存在しない場合にのみ使用することができます。書誌レコードの一括削除の詳細については、 書誌レコードのセットを削除を参照してください。
    書誌レコードの表示

    View_Bibliographic_Record_NewUI_02.png

    MARC 21所蔵を操作する際に、関連する書誌レコードを表示するには、分割エディターモードを開きます。
    ポートフォリオを追加(Alt+O)

    Add_Portfolio_NewUI_02.png

    ポートフォリオを追加 [既存タイトルを使用] のラジオボタンを選択し、[新規ポートフォリオ]ページを開き、 [タイトルの選択] フィールドの赤いアスタリスクが付いた必須フィールドを入力してください。詳細については、 ローカルポートフォリオの管理 セクションを参照してください。
    表記の追加(Alt + R)
    add_rep_icon.png
    表記を追加表記を書誌レコードに追加するために、[表記の詳細]ページを開きます(MARCレコードのみ)。詳細については、 表記の追加を参照してください。
    エディタ分割モード

    Icon_Editor_Split_Mode.jpg

    2つのレコードを並べて編集できるように開きます(ただし一度にアクティブになるのは片側だけです)。右側のパネルを選択し、レコードのリストからレコードを選択します。
    全画面表示

    Full_Screen_Icon_NewUI_02.png

    ページ全体で主要編集画面を開きます。

    MDエディタでレコードを保存

    MDエディタには、下書きを手動で保存する前に変更が紛失しないようにする自動保存機能があります。自動保存は変更後30秒ごとに行われます。下書きレコードは、作業中のユーザーのみが編集でき、Webセッションの間、持続的に作用します。30日間変更がない場合、下書きレコードは削除されます。

    リポジトリにレコードを保存すると、Almaは以前のバージョンを自動的にバックアップし、今後の参照のために保存します。開いているレコードをリポジトリで保存して解除した後でも、以前のバージョンは引き続き使用でき、リポジトリに復元することができます。以前のバージョンを復元すると、リポジトリ内の現在のバージョンが上書きされます。

    レコードでの作業が終了したら、ファイルメニューからレコードを保存するか、Ctrl+Sを押します。変更されたレコードはリポジトリに保存されますが、リリースが明らかになるまでチェックアウトされたままになります([ファイル > レコードの解除])。

    またはリポジトリから元のレコードをリロードすることもできます。これにより、現在の下書きがレコードの現在のバージョンに置き換えられ、行った変更は削除されます。レコードはチェックアウトされたままです。

    レコードの編集中に、Ctrl+Alt+Sを押すことにより、(レコードにチェックインせずに)下書きレコードを保存することもできます。

    目録許可レベルを実装した場合のレコードの保存に関する追加情報については、 目録権限 を参照してください。

    保存時に正規化する

    MDエディタでレコードを保存すると、次の正規化が処理されます。

    • 035フィールドは(003フィールドが存在する場合)001および003フィールドから派生しています
    • 新規レコードの場合、001値は元のシステムID(MMS ID)として保存されます
    • 既存のレコードの場合、001フィールドはMMS IDで更新されます
    • 008フィールドが存在する場合は更新されます
    • 005フィールドが更新されます
    • LDR(リーダー)フィールドの一部(主にレコードの長さ)が更新されます
    •  保存時にMARC 21書誌の正規化 もしくは 保存時にMARC 21所蔵の正規化における保存プロセス/タスクのカスタム構成の追加情報については、例えば、機関によって処理されます(詳細については、 正規化プロセスの操作 を参照してください)

    お気に入りのアクションへのパーソナライズされたクイック リンク

    ユーザーは、 メタデータ エディターで最もよく使用されるアクションへのシングルクリック ショートカットを作成できます。最初のアクションには、専用のキーボード ショートカットもあります。 

    メタデータエディターのクイックリンク には、レコード、テンプレート、ルールそれぞれに異なるメニューが用意されています(利用可能なアクションが異なるため)。メタデータエディターのメニューバーの右端にあるクイックリンクメニューは、画面に表示されるアクションメニューに基づいています。

    メタデータ エディタのクイック リンク メニュー

    メタデータ エディタのクイック リンク メニュー

    各目録者は、独自のクイック リンクを追加、削除、または並べ替えることができます。

    アクションのクイック リンクを作成するには:
    • スターを選択(クイック リンクのスター アイコン)メニューのアクションの横にあるスターまたはキーボードで移動してから新しいCtrl+Qショートカットを使用します。
     クイック リンクとそのショートカットを並び替えるには:
    • クイックリンクまたはショートカットをドラッグアンドドロップするか、スペースキーと矢印キーを使用します。
      ドラッグアンドドロップ - クイックリンク
      クイック リンクをドラッグ アンド ドロップしてリストを並べ替える

    選択したクイック リンクをメタデータ エディタ メニューの下の独自のアクション行に表示するには (常にマウス クリックで使用できます)、クイック リンク メニューをピン留めするだけです (クイック リンクが追加されると使用可能になります)。

    メタデータ エディタのメニュー バーにピン留めされたクイック リンク

    メタデータエディターのメニューバーの下に固定された クイックリンク

    レコードクイックリンクメニューには、デフォルトテンプレート(「新規」メニューに表示されている場合)からアイテム、ポートフォリオ、表記、所蔵を追加するためのクイックリンクが用意されています。これらは、必要に応じて削除または再注文できます。

    MDエディタでの発音区別記号と特殊文字の入力

    目録化する際に、MDエディタにて発音区別符号、特殊文字、または非ラテン文字を入力する必要がある場合があります。

     

    MDエディタで発音記号または特殊文字を入力する方法

     

    1. Windows の [スタート] メニューから、 スタート を選びますWindows スタート アイコン > [Windows アクセサリ] > [文字マップ]
    2.  [フォント] ドロップダウンリストからフォントを選択します。
    3. MDエディタに挿入する特殊文字を選択します。
    4.  選択ボタンを選択してから、 コピーを選択します。
    5. MDエディタに文字を貼り付けます。

    詳細については、 Almaで特殊文字を入力する方法を参照してください。

    UTF-8特殊文字(発音区別符号付き)は、書誌または典拠レコードの文字の 合成バージョンまたは分解バージョン の両方で表すことができます。複数のレコードが  合成された 表現に変換されたことにより、それらが変更されるユースケースを 避けるよう 構成する ため、特殊文字の合成バージョンを保存するように常にシステムを正規化に 保存 しておける オプション があります。そのようなレコードは、優先語修正(PTC:Preferred-Term Correction)のためにマークされ、標目の更新を引き起こします(唯一の違いは 特殊文字の合成または分解された性質)。 このUTF-8特殊文字の処理方法について興味がある場合は、Ex Librisサポートにお問い合わせください。

    MARC 21での非ファイリングマーカー/インジケータの使用

    MARC 21レコードの場合、Almaはファイリング以外のマーカーとインジケータに関連する次の機能をサポートしています。

    • 非ファイリングマーカーを示すために山かっこ<< >>を使用する目録ルールがサポートされています。

      たとえば、ヘブライ語のコンテンツを含むMARC 21レコードを目録化する場合に山かっこが使用されます。

    • 240および245フィールドので感度インジケータは、並べ替え機能を指定するために使用されます。

    非ファイリングマーカーとインジケータは、表示、並べ替え/参照、目録化にむけて、以下の表で説明する方法にて使用されます。

    コンポーネント 説明
    表示 山かっこ内にテキストがある場合、テキストが表示されるときにかっこが削除されます。
    並べ替え/参照 並べ替えまたは参照の目的で、山かっこ内のテキストは無視されます。
    MDエディタ MDエディタでは、目録レコードが入力される領域に山かっことかっこ内のテキストが表示されます。ただし、MDエディタでタイトルなどがテキスト表示される場合、山かっこは削除されます。

    UNIMARCにおける非ファイリングマーカーの使用

    UNIMARCレコードの場合、Almaはさまざまな地域で使用される山かっこ<< >>の目録ルールをサポートし、非ファイリングマーカーを活用していきます。たとえば、UNIMARCでは山かっこを使用して、フィールドの先頭(または中央)にilやleなどのファイリングしないテキストを指定することができます。

    非ファイリングマーカーで山かっこを使用する場合には、Almaが表示、並べ替え/参照、目録を処理する方法を説明する上記セクションの表を参照してください。例については、以下の図を参照してください。

    Handling_of_Non-Filing_Markers_in_the_MD_Editor_NewUI_02.png

    MDエディタでの非ファイリングマーカーの処理(目録と表示)

    Handling_of_Non-Filing_Markers_in_Search_Results_NewUI_02.png

    検索結果での非ファイリングマーカーの処理

    KORMARCに非ファイリングマーカー/インジケータの使用

    KORMARCレコードを使用する場合、Almaリポジトリでの検索と標目の参照が拡張され、非ファイリング指針と文字を含むレコードを処理するロジックが含まれるようになります。並べ替えられた結果リストは、標目参照時に、非ファイリング文字を無視します。たとえば、a、an、theなどの冠詞は無視できます。

    KORMARCでは、非ファイリング文字は、以下の表に示すように、$aの先頭にある非ファイリングテキストをかっこで囲み、ファーストまたはセカンドインジケーター位置でインジケーター値1を囲むことで識別されます。

    KORMARC_Bibliographic_Record_with_Non-Filing_Characters_NewUI_02.png

    非ファイリング文字を含むKORMARC書誌レコード

    インジケータの位置 KORMARCフィールド
    1 630、740
    2 130、222、240、242、243、245、440、490、730、830

    ファイリング以外の文字は並べ替え目的で無視されますが、システムは完全なエントリを表示します。例:

    • レコード: 245 0  1 $$a (The) Journal of product innovation management.
    • 並べ替え: Journal of product innovation management.
    • 表示: The Journal of product innovation management.

    Sorted_KORMARC_Results_with_Non-Filing_Characters_NewUI_04.png

    非ファイリング文字で並べ替えられたKORMARCの結果

    上記と同じKORMARCレコードの例を使用して、次の検索のいずれかが指定された場合に結果は The Journal of Product Innovation Management が返されます。

    • キーワード検索には the または journalが含まれます
    •  the journal of product または journal of productというフレーズを含む内容で検索
    •  the journal of product または journal of productで始める内容で検索

    テンプレートからレコードを展開

    MDエディタのレコードに[テンプレートから展開]オプションが適用されると、システムは次のプロセスを使用してレコードのデータフィールドを展開します。

    ネットワークゾーンテンプレートは、GNDやBAREなどのコミュニティゾーンで管理される機関をカタログ化するときに機関で使用できます。

    1. テンプレートのインジケータに関係なく、システムはタグに従ってすべてのテンプレートのデータフィールドをグループ化し、出現順序を維持します。
    2. 各テンプレートグループに対して、システムは以下を実行します。
      1. インジケータに関係なく、システムは、テンプレートグループのタグに一致するレコードのすべてのデータフィールドをグループ化し、出現順序を維持します。
      2. 次に示すように、テンプレートのグループの最初のデータフィールドとレコードのグループの最初のデータフィールド間で次の比較を実行します。(各グループの次のデータフィールドなどが続きます)
        • テンプレートのデータフィールドに、対応するレコードのデータフィールドにないサブフィールドが含まれている場合、サブフィールドは対応するレコードのデータフィールドに追加されます。
        • レコードのグループに対応するデータフィールドがない場合、テンプレートのデータフィールド全体がレコードに追加されます。

    例として、テンプレートのグループに次のデータフィールドが含まれている場合は次の通りです。

    フィールド 1: 260 _3 $$a Boston $$c 1971
    Field 2: 260 _3 $$a Boston $$c 1973

    また、レコードのグループに一致するデータフィールドが1つだけ含まれている場合は次の通りです。

    フィールド 1: 260 __ $$a New York

    システムはテンプレートのグループの最初のデータフィールドのサブフィールドを、レコードのグループの最初の対応する(インジケータを無視した)データフィールドに追加しします。書誌レコードには2番目に一致するデータフィールドがないため、テンプレートのグループから完全な2番目のデータフィールドをレコードに追加します。

    260 __ $$a New York $$c 1971
    260 _3 $$a Boston $$c 1973

    テンプレートを使用したレコードの展開の詳細については、 テンプレートを使用したレコードの展開 の動画(4分24秒)をご覧ください。

    詳細については、 レコードテンプレートの操作 を参照してください。

    レコードを展開する方法
    1. MDエディタで展開するレコードを開きます。
    2.  [編集 > テンプレートから展開] を選択して、[テンプレートから展開する]ダイアログボックスを表示します。

      Expand_from_Template_Option_NewUI_02.png

      テンプレートオプションから展開

      この例では、次のテンプレートが使用されます。

      Example_Expand_Template_NewUI_02.png

      展開テンプレートの例

    3. テンプレートから展開ダイアログボックスで、 [テンプレートの選択] ドロップダウンリストからテンプレートを選択し、 [OK] を選択してレコードを展開します。

      ExpandFromTemplateDialogBox.png

      テンプレートダイアログボックスから展開

      次の図は、新しい008および260フィールドと、展開された245および260フィールドを含む展開レコードを示しています。

      Example_Record_Before_Expansion_NewUI_02.png

      Example_Record_After_Expansion_NewUI_02.png

      展開前後のレコード例

    新規書誌レコードの派生 - MARC 21

    MDエディタの[MARC 21書誌メニューの新規レコードの派生]ツールを使用すると、関連する書誌レコードとデフォルトテンプレートを使用して、次のいずれかのタイプの関連を含む新規レコードを作成できます。

    • ホストアイテム(773) – 別の書誌レコードで記述されているジャーナルの特定の記事を参照する分析レコード。
    • その他エディション(775) – 同じ書誌レコードの他のエディションを説明するレコード。

    上記の各フィールドには、元の関連レコードから入力される次のサブフィールドが含まれています。

    • t – 元の245.a(タイトル)。
    • w – 各035フィールドの035.aサブフィールドまたは元のMMS IDを含む繰り返し可能なサブフィールド。
    • x – 反復性のないISSN(022.aに存在する場合)。ツールは最初の出現のみを使用します。
    • z – 反復可能なISBN(020.a / 020.eに存在する場合)。
    • g – 関連する部分。これは必須のサブフィールドですが、手動で入力する必要があります。このツールには、フィールドにプレースホルダーが含まれています。
    • p – 略称タイトル。これは必須のサブフィールドですが、手動で入力する必要があります。このツールには、フィールドにプレースホルダーが含まれています。
    • q – 最初のページのリスト。これは必須のサブフィールドですが、手動で入力する必要があります。このツールには、フィールドにプレースホルダーが含まれています。

    新しい所蔵レコードが保存されると、システムは空のサブフィールドを削除します。

    さらに、このツールは元の関連レコードから次のフィールドを含み、デフォルトのテンプレートのフィールドに組み合わせます。

    • 050、080、および260-元の関連レコードからの最初の出現のみが含まれますが、デフォルトテンプレートからの他の出現も含まれます。
    • 300.c - 元の関連レコードのa cサブフィールドを有する300フィールドのすべての出現が含まれます。ツールは、元の関連レコードからcサブフィールドのみコピーすることに注意してください。
    新しいレコードを派生させる方法
    1. [MDエディタ]を開きます([リソース > 目録 > メタデータエディタを開く])。
    2. デフォルトのテンプレートを指定し、リンクしたい関連レコードを開きます。
    3.  [ツール > MARC 21書誌 >新規レコードの派生]を選択します。

      Select_Derive_New_Record_NewUI_02.png

      新規レコードの派生を選択

    4.  [レコードタイプの選択] のドロップダウンリストから [ホストアイテム] (773)または [その他のエディション] (775)を選択し、 [OK]を選択します。派生させたレコードが開きます。

      DNR_Dialog775.png

      773または775フィールドを選択します

      たとえば、次の図は、新規に派生させたレコードの入力に使用されたフィールドを示しています:

      DNR_OrigRecord.png

      元の関連レコード

      次の図は、新規派生レコードの結果を示しています。ハイライトされていないフィールドは、デフォルトのテンプレートから取得されます。

      DNR_DerivedRecord.png

      775フィールドおよびその他の派生フィールドを示す取得レコード

      773または775タグの$wサブフィールドのレコード番号の前にかっこでMARCコードを挿入すると、Almaは関連レコードリンクを作成しません。この例は、775タグの上の図にあります:  ...$$w (OCoLC)1819120601 ...  したがって、773および775タグの$wサブフィールドでは、かっこ付きのMARCコードを使用しないことをお勧めします。

    5. 追加のフィールドを入力し、773または775フィールドの空の g、 p、および q サブフィールドを更新します。
    6. 変更を新しいレコードに保存します。

    新しい書誌レコードの派生 - UNIMARC

    AlmaがMARC 21に提供するサポートと同様に、Almaは関連および派生させたUNIMARC書誌レコードのサポートを提供します。UNIMARC 4XXフィールドの関連レコード情報は、以下の例に示すように、(MARC 21形式の77Xフィールドと同様に)Almaでその方法で維持され続けます。

    • 410 0$1001CFI0053075$12001 $aSaggi$v200
    • 410 0$1001RCA0545544$12001 $aScienza politica.Saggi
    • 410 0$1001UBO3505978$12001 $aStoria e teoria politica

    AlmaはレコードID(MMS ID)に001フィールドを使用し、以前のシステムIDは035フィールドに保持されるため、Alma関連のレコードロジックはUNIMARC 4XXフィールドに含まれる、以前のシステムIDの035フィールドをチェックします。これらのレコード間のリンクは、毎日実行されるようにスケジュールされているAlma  MMS - レコード関係の構築 ジョブ( すべてのスケジュール済みジョブの表示を参照)で作成されます。MDエディタを使用したインポート、エクスポート、公開、目録のコピー、編集によるレコードの連続的な移動の間、Almaはこの形式、ロジック、処理を活用して書誌レコードを維持および管理し続けます。

    MARC 21の773/775の 新規レコードの取得 機能と同様に、AlmaはUNIMARC 461(ホストアイテム)および451(その他のエディション)フィールドに対して同じサポートを提供します。詳細については、 新規書誌レコードの取得 - MARC 21を参照してください。

    UNIMARC新規レコードの取得オプションを表示する方法
    1. [MDエディタ]を開きます( [リソース > 目録 > メタデータエディタを開く])。
    2. デフォルトのテンプレートを指定し、リンクする関連UNIMARC書誌レコードを開きます。
    3.  [ツール > MARC書誌 > 新規レコードの派生]を選択します。

      Select_Derive_New_Record_NewUI_02.png

      新規レコードオプションを派生

       [新規レコードの派生] ダイアログボックスが表示されます。

      UNIMARC_Derive_New_Record_Dialog_Box.png

      UNIMARCの新規レコードを派生ダイアログボックス

    MDエディタ非編集モードのレコードの表示

    非編集モードでMDエディタに表示されるレコードのフォーマットは、 MDエディタで編集するレコードと同じ方法でフォーマットされます。この非編集モードの書式設定は、MDエディタ内の次の表示に影響します。

    書誌レコード

    • [ツール > バージョンの表示 > (レコード用の)ビューの選択]
    • [ツール > MARC書誌 > 一致を検索 > (レコード用に)ビューの選択]
    • [ツール > MARC書誌 > 関連レコード > (レコード用)ビューの選択]
    • [ツール > 外部リソースを検索する > 検索の選択 > (レコード用)ビューの選択]
    • [ツール > 書誌の標目を参照 > 参照を選択 > ビューを選択(書誌レコードの標目) > ビューの選択(書誌レコードタブ)]

    所蔵レコード

    • [ツール > MARC21所蔵 > 別の書誌レコードへの再リンク > 検索の選択 > ビューの選択]

    コレクションの表示と割り当て

    コレクションを表示して割り当てるには、 [コレクション目録オペレータ] の役職が必要で、その範囲は機関に限定される必要があります。

    レコードが割り当てられているコレクションを表示し、コレクションへのレコードの割り当てと割り当て解除を行うことができます。

    レコードをコレクションに割り当てる方法
    1. MDエディタでレコード(MARC、Dublin Core、DCAP、ETD、またはMODS)を編集し、 [ツール > コレクションの表示]を選択します。[コレクション]タブが表示されます。

      Collections_Tab_NewUI_04.png

      コレクションタブ

    2.  [コレクションに追加] を選択し、デジタルレコードを割り当てるコレクションを選択します。コレクションがコレクション画面に表示されます。

    コレクションの割り当てを解除するには、 [削除]を選択します。

    1つのコレクションのみに割り当てられているデジタルレコードに割り当て解除リンクが表示されないように、デジタルレコードは少なくても1件のコレクションに割り当てる必要があります。

    コレクションの詳細については、 コレクションの管理を参照してください。

    「外部プロセスが元のレコードを変更しました」コミュニティゾーンレコードを編集するときのメッセージ

    メタデータエディタからコミュニティゾーンレコードを解放しようとすると、次のメッセージが表示される場合があります: 「外部プロセスによって元のレコードが変更されました。元のレコードを再読み込みすることをお勧めします。」

    このメッセージは、 レコードがメタデータエディタで開かれている場合(つまり、ドラフトとして存在している場合)に表示され、開いている間に、別のプロセスがリポジトリ内のレコードを変更します。「他のプロセス」は、例えば、API、セット上で正規化プロセスを実行するジョブ、または典拠が優先する用語修正ジョブなどです。この変更による変更の結果、 メタデータエディタでドラフトモードで開かれたレコードは、 リポジトリに保存されたレコードとは異なります。

    このメッセージは変更を 通知し、レコードを再読み込みして最新バージョンを取得することを推奨します。レコードを再読み込みするには、  [ファイル] > [元のレコードの再読み込み]を選択します

     

    • Was this article helpful?