Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Navigating the MD Editor Page

    Translatable
    For information regarding Browse Bibliographic Headings, see Browsing Bibliographic Headings.
    The MD Editor is designed to facilitate streamlined cataloging of bibliographic, holdings, and authority metadata.

    Left Pane

    The left pane has the following tabs:
    • Templates – This tab contains templates that enable you to create new records based on a template, or use one of the templates to override existing data. For more information, see Working with Templates and Expanding a Record from a Template.
    • Records – This tab contains the brief title information (move the mouse over a record and a tool tip displays the full title) and metadata ID linked to the MD record. The information presented depends on the type of resource being edited. Records are grouped according to type such as MARC 21 bibliographic, MARC 21 holdings, LC subject, LC name, NLM MeSH, and Dublin Core. (The size limit of a record is 1 MB.)
      The Local Repository icon indicates that the record exists in the local repository. The Editor icon indicates that the record has been saved to the repository. The Suppressed icon indicates that the record has been suppressed from external discovery systems, including Primo.
    • Rules – This tab contains the private and shared normalization, merge, indication, and brief record level rules that you or others created. For details regarding this tab, see Working with Normalization Rules, Working with Merge Rules, Working with Indication Rules, Working with Brief Record Levels, and Working with Authority Headings Rules.

    Main Pane

    The main pane is the main working area that displays the record information. This area includes menu bars and a toolbar. For details, see MD Editor Menu and Toolbar Options.

    Lower Pane

    The lower pane provides additional assistance for editing a record and includes the following tabs.
    • Info – This tab contains field sensitive data based on MD registry definitions which, by default, is from the Library of Congress. If you are editing Dublin Core records, the information is from the Dublin Core site. If you are editing CNMARC records, you will see information for CNMARC standards. If you are editing GND records, you will see information for GND standards and so forth.
    • Alerts – This tab contains field, subfield, indicator, and fixed-field, content-level warnings based on the MD registry. You can click any error in red (not overridable) or warning in yellow (overridable) to link directly to the field identified by the alert.
    • Linked Data - See Using Linked Data While Working with Bibliographic Records for more information.

    MD Editor Working Example

    The following illustration shows an example of the MD Editor where a record is in the process of being edited. At the top of the Main pane, in the red rectangle, there is a warning message that the field being edited (in the blue rectangle) has incorrect or missing information that is listed in the Alerts tab (in the yellow rectangle).
    MD Editor Main Page
    When you open a record in the repository for editing, it is checked out to you. This prevents other users from modifying the same record and perhaps overriding your changes. Other users that attempt to edit the record will see a locked by notation.
    Locked By Notation
    When you exit the MD Editor without doing a Release Record or Save and Release Record for the record that you are editing, it remains in the left pane; and the working_copy_lock_timeout configuration setting determines how long other users are locked out from using the record. See working_copy_lock_timeout for more information.
    The records that you edit in the MD Editor continue to appear in the left pane until you release them (see Release Record and Save and Release Record for more information), or the working_copy_lock_timeout configuration setting expires for a record and a different user, subsequently, edits that record.

    Creating Bibliographic Records with the MD Editor

    For information about working with bibliographic records and how to create bibliographic records in the MD Editor, see Working with Bibliographic Records and Creating Bibliographic Records. Also see Cataloging Privileges if you have implemented cataloging permission levels.

    Creating Holdings Records with the MD Editor

    Use the MD Editor to create holdings records. Holdings records contain location information for bibliographic records. In order for a holdings record to exist, there must be a bibliographic record to which it is linked.
    The use_holdings_form parameter setting affects the options available for creating/editing holdings records. Refer to use_holdings_form for more information.
    To create a MARC 21 holdings record:
    1. Open (or create) a bibliographic record in the MD Editor.
    2. Click File > New > MARC 21 Holdings.
      File > New > MARC 21 Holdings
      The MD Editor opens in split pane mode with the MARC 21 holdings template open in the right area.
      MARC 21 Holdings Template (Split Screen Mode)
    3. Enter your holdings data. See MD Editor Menu and Toolbar Options for additional information regarding working with the MD Editor and, in particular, the descriptions for the options under the Tools > MARC21 Holdings menu related to holdings records.
    4. Click the Save icon. For additional information regarding saving records, see Saving Records in the MD Editor.

    Automatic Generation of the Summary Holdings Statement Based on Items

    Alma provides options to increase your productivity when creating holdings records. In particular, you can automatically create/generate:
    • 863/864/865 fields
    • 866/867/868 fields
    The automatic generation of these fields is handled in the following manner:
    • The normalization task MARC 21 Expand Holding By 866/7/8 Task (previously called marc21ExpandHoldingBy86XTask) uses the combination of the existing 853/854/855 field and the 863/864/865 field (automatically generated or manually entered) to create an 866/867/868 summary holdings field.
    • The normalization task MARC 21 Expand Holding By 863/4/5 Task automatically generates the 863/864/865 field based on the existence and arrival of items linked to the 853/854/855 field in the holdings record.
    • The 853/854/855 field is handled as part of the acquisitions process and managed in the following manner:
      • When items are created from a prediction pattern, the link to the 853/854/855 field in the holdings record is made automatically. See Creating a Holdings Record with Predictive Pattern Content for more information.
      • If the item is not created from a prediction pattern, the item’s pattern type and linking number need to be updated manually.
      Pattern Type and Linking Number
    In order to implement this capability, you need to configure the MARC 21 holdings profile. Refer to the procedure below.
    Learn how to create a normalization rule that automatically creates 866/7/8 fields in holdings records in the Automatically Create 866/7/8 Fields in Holdings Records video (6:18 mins).
    To configure the MARC 21 holdings profile to automatically generate the summary holdings statement based on items:
    1. Open the Metadata Configuration page (Resources Management > Resource Configuration > Configuration MenuResources > Cataloging > Metadata Configuration).
    2. Click the MARC21 Holding link. The Profile Details page appears.
    3. Select the Normalization Processes tab.
    4. From the row actions, sSelectActions > Edit for one of the normalization processes such as MARC 21 Holding normalize on save. The Process Details page appears.
    5. Select the Task List tab.
      Process Details Task List Tab
    6. Click Add Tasks.
    7. Select the following processes and click Add and Close when you are finished:
      • MarcDroolNormalization
      • MARC 21 Expand Holding by 863/4/5 Task
      • MARC 21 Expand Holding By 866/7/8 Task
      In the Processes Selected section of the Process Details page, yYou can resequence the order in which the normalization tasks are performed. When selecting the MARC 21 Expand Holding by 863/4/5 Task, be aware that it needs to precede the MARC 21 Expand Holding By 866/7/8 Task since the 863/4/5 (and 853/4/5) linked fields are used in generating the 866/7/8 fields.
      When using the tasks MARC 21 Expand Holding By 863/4/5 Task and MARC 21 Expand Holding By 866/7/8 Task, you also need to select the MarcDroolNormalization task to handle removing the duplicate 863/864/865 and 866/867/868 fields that get created every time a record is saved via the MARC 21 Holding normalize on save and ensure that it to comes before the MARC 21 Expand Holding by 863/4/5 Task in the Processes Selected section. Below is a sample normalization rule for the MarcDroolNormalization task.
      rule "delete 863 4 5 6 7 8 if it does not have subfield 8 9"
      when
      (TRUE)
      then
      removeField "863" if (not exists "866.8.9")
      removeField "864" if (not exists "867.8.9")
      removeField "865" if (not exists "868.8.9")
      removeField "866" if (not exists "866.8.9")
      removeField "867" if (not exists "867.8.9")
      removeField "868" if (not exists "868.8.9")
      end
      See Automation Tasks for Summary Holdings for more information.
    8. Click Save. If you chose to use the MARC 21 Holding normalize on save process option, now when you save a record in the MD Editor, Alma automatically generates the 863/864/865 fields and the 866/867/868 fields.
    To automatically generate holdings summary fields in the MD Editor with Enhance the Record:
    1. Open the holdings record for which you want to generate the holdings summary fields in the MD Editor.
    2. Select Edit > Enhance the Record.
      The Enhance the Record dialog box appears.
      Enhance the Record Dialog Box
    3. Select the normalization option from the drop-down list for enhancing the record with the 863/864/865 field and click OK.
    As you continue to work with the same holdings record over time, the Enhance the Record function adds a new 863/4/5 field (row) to the record that represents the most current set of holdings/items. This same logic applies to pre-existing manually entered records. When the Enhance the Record option is selected, a new 863/4/5 field is generated in addition to any pre-existing, manually entered 863/4/5 field(s). To remove pre-existing 863/4/5 fields from the holdings record, create a normalization rule to do this and use the Enhance the Record option to select and execute the rule. See Working with Normalization Rules for more information.
    In the MD Editor, the following pop-up status information messages are provided for normalization processing:
    • Record updated successfully
    • Record updated successfully with the following errors:
      This message is followed by a list of retrieved errors.
    • Record failed to be updated:
      This message is followed by a list of retrieved errors.
    To create holdings records for bibliographic standards other than MARC 21 (such as UNIMARC, KORMARC, and CNMARC):
    1. Similar to the MARC 21 process, locate the bibliographic record to which you want to add a holdings record and open it in the MD Editor.
    2. Click the Add Holdings icon (Ctrl+Alt+H) or Tools > MARC Bibliographic > Add holding. The system opens the MARC 21 add holdings template.
    3. Enter the holdings content.
    4. Click the Save Record icon (Ctrl+S).

    Creating Local Authority Records Using the MD Editor

    For information about working with authority records and how to create local authority records in the MD Editor, see Working with Authority Records and/or Creating Local Authority Records Using the MD Editor. Also see Cataloging Privileges if you have implemented cataloging permission levels.

    MD Editor Menu and Toolbar Options

    The following tables describe the various menu and toolbar options in the MD Editor.
    To navigate between records that you are working on in the MD Editor, use the Alt + --> or <-- (right or left arrows).
    MD Editor – File Menu
    Action Description

    New

    (Alt+N)

    Opens an empty record/function, according to your selection, from the following list (that may vary dependent on your environment/installation):
    • MARC 21 Bibliographic
    • KORMARC Bibliographic
    • UNIMARC Bibliographic
    • CNMARC
    • Library of Congress Subject Headings
    • Library of Congress name authority records
    • U.S. National Library of Medicine, Medical Subject Headings 2013
    • German National Library Names and Subject Headings
    • German Classification Method
    • BARE
    • MARC 21 Holdings
    • Dublin Core
    • Normalization rules
    • Merge rules
    • Indication rules (See the Working with Indication Rules section for more information.)
    • Brief level rules (See the Working with Brief Record Levels section for more information.)
    • Authority headings rules
    Save Draft (Ctrl+Alt+S) Runs validation routines and saves the record as a draft. Your changes are saved, but the changes are not updated in the repository at this time. The record remains checked out to you and is not available to other catalogers for editing.
    Draft records are deleted if they have not been modified for thirty days.
    Save Record (Ctrl+S) Saves the changes made to the record in the repository but does not release the record. Use the release option to release the record.
    Save and Release Record (Ctrl+Alt+R) Saves the record and releases it. When you release a record, it is no longer available in the left pane of the MD Editor.
    Duplicate Creates a copy of the record.
    Release Record (Ctrl+Shift+R) Releases the record without saving the changes. When you release a record, it is no longer available in the left pane of the MD Editor.
    Assign Record to Another Cataloger Reassigns the record to another cataloger. The record is displayed in bold in the list of open records in the MD Editor and a note is added under Tools > View Notes.
    Release Assignment The Catalog Manager can release locks on bibliographic records that are assigned to other catalogers.
    Save as Template Saves the current record as a template for recurrent use.
    Reload Original Record Reloads (overwrites) the active record with the last version of the record saved in the repository and, thereby, discarding any draft changes made.
    Contribute Record to Central Catalog (Ctrl + Alt + C) Contribute changes to an external central catalog. Appears only if you have configured a Central Catalog integration profile. See Integrating an Aleph Central Catalog.
    Delete Record (Ctrl+D) This option is enabled for a user with the Cataloger Extended role. A bibliographic record can be deleted only if there are no PO lines or inventory associated with it. For information about deleting bibliographic records in bulk, see Deleting Sets of Bibliographic Records.
    Copy to Catalog Copies a shared bibliographic record to the local repository (Institution Zone) of your institution. This copy of the record is unlinked from the Community Zone.
    In subsequent activations, the copied bibliographic record is not copied again to the Institution Zone. To prevent duplicates, Alma attempts to identify the original system ID; and if it matches an Institution Zone bibliographic record, the Institution Zone bibliographic record is used.
    Share with Network Shares a locally created record with the Network Zone. See Network-Managed Records in a Collaborative Network.
    Options Indicate (in the Placement of New Records and Templates dialog box) whether to place the record locally or in the Network Zone. See the Selecting Where to Create New Bibliographic Records section on the Network-Managed Records in a Collaborative Network page for more information.

    Exit (Ctrl+Q)

    Exits the editor, and discards any unsaved changes (unless you select to save a draft upon exit).

    Exiting the editor does not release any records. They remain checked out to you until you specifically release them (using Release Record or Save and Release Record) or the working_copy_lock_timeout configuration setting expires for a record and a different user, subsequently, edits that record.

    MD Editor – Edit Menu
    Action Description
    Add Field (F8) Adds a new empty row that can be set with a field value when cataloging.
    When the field/row being added is a control field such as the LDR, 005, or 008, the space for the first and second indicators does not appear. For some fields, you need to be certain to enter the beginning zero to make it a full three-digit field for the first and second indicator to appear. Refer to the figures below.
    Remove Field (Ctrl+F6) Removes the selected field row.
    Add Sub Field (F9) Adds a new subfield with the defined separator, for example $$ or ‡, to allow inline cataloging of the active field.
    Add Local Field Add a local field to a Network Zone record (fields 9xx, 09x, 59x, 69x). See Adding Local Extensions Using the MD Editor.
    Add Alternate Graphic Representation
    Enables you to edit paired fields without the complexity of 880 linkage. For example, if you have the 245 field selected, this option enables you to choose a relevant script for input. An additional line opens in the editor for input in the designated script.
    Alternate Graphic Representation
    When you set the alternate_graphic_representation_editing parameter to true, the Alternate Graphic Representation option replaces the Add Alternate Graphic Representation option in the MD Editor Edit menu. See alternate_graphic_representation_editing for more information.
    For information about working with 880 linked fields and using the Alternate Graphic Representation option in the Edit menu, see Working with Linked 880 Fields in Bibliographic Records for more information.
    Add Rule Add a normalization rule.
    Enhance the Record (Ctrl+Alt+E)
    Runs preconfigured normalization routines. Normalizations are intended to correct or update metadata records. For example, sorting a record's fields, removing empty fields, or stripping out fields containing order information. See the enhance the record procedure and Working with Normalization Rules for more information.
    When working on a Network Zone record, this functionality is applied only to shared fields and not to local fields. If you want to run a normalization rule on a local field, you can do so using one of the Bib normalization jobs (see Running Manual Jobs on Defined Sets), which take into account only local fields.
    Expand from Template (Ctrl+E) Expands a record's data fields using a specified template. The record may be any of the following types: bibliographic, holdings, and authority.
    For more information, see Expanding a Record from a Template.
    Generate Author Number (F4)
    Generates the author number.
    The author number is generated for the following:
    Split Editor (F6) Enables a side-by-side editing of two records (although only one side is active at a time). Click the right panel, and click a record from the list of records. This option is also available via the Split Editor icon . Pressing F6 again removes the split screen.
    Full Screen (F7) Opens the main editing pane in the entire page. This option is also available via the Full Screen icon . Pressing F7 again reverts to normal view.
    Open Form Editor (Ctrl+F)
    Functional only for MARC fixed fields such as the LDR and 001-009 or for complex fields such as holdings 852 and for the following UNIMARC 1XX fields: 100, 105, 106, 110, 115, 116, 117, 120, 121, 122, 123, 125, 126, 130, 135, 140, and 141. When one of these fields is the active row in the MD Editor, press Ctrl + f to open the editing form and press Esc to close the form.
    In some cases with UNIMARC, the control field is specific to certain subfields and form editing is available only for those subfields. With UNIMARC field 123, for example, only $d, $e, and $f are control fields. In these cases, position your cursor in the specific subfield and press Ctrl + f to open the editing form. See the UNIMARC example below for 123 $d.
    UNIMARC_MD_Editor_Form_for_Field_123_$d_6.png
    UNIMARC_MD_Editor_Form_for_123_$d_NewUI_04.png
    UNIMARC MD Editor Form for 123 $d
    You can customize the 852 field Sublocation or collection (b) and Shelving location (c) drop-down lists in the MD Editor form editor to display the location's code, name, or code + name. For details, see Customizing How Library and Location Appear.
    Close Form Editor (Esc) Exits the control field editor and returns to the standard editor view.
    Cut (Ctrl+X) Cuts the selected text.
    Copy (Ctrl+C) Copies the selected text. To copy multiple fields simultaneously, press Ctrl and select all the fields to be copied.
    Paste (Ctrl+V) Pastes text that was previously cut or copied. Fields are pasted at the cursor location. Pasting multiple fields simultaneously pastes the fields in their numerical sort order.
    Show Directional Characters
    Select this option to show directional control characters when you are cataloging. These characters are used to control the direction of the text when cataloging text that has both left-to-right and right-to-left languages. See below for an example of a right-to-left Hebrew title with the Latin C++ entered in left-to-right mode and the ⌈ and ▼ directional symbols as part of the text.
    Directional Control Characters
    By selecting this menu option, the symbols that represent a directional change in the text appear in the text. See the table below for the graphical representation of the directional control characters.
    Directional Control Characters
    Direction Description Graphical Representation Keyboard Shortcuts
    Left-to-right mark Enter text from left to right. Ctrl + Alt + G
    Right-to-left mark Enter text from right to left. Ctrl + Alt + M
    Left-to-right embedding Embed left to right text within text being entered from right to left. Ctrl + Alt + D
    Right-to-left embedding Embed right to left text within text being entered from left to right. Ctrl + Alt + N
    Pop directional formatting
    Select this option to return to the previous direction in which you were typing. Ctrl + Alt + P
    When you have selected Show Directional Characters to display the symbols, there is a check mark to the left of this option.
    Show Directional Characters Selected
    Select this option again to turn it off. When you do this, the check mark no longer appears to the left of this option.
    Insert Directional Characters
    Select one of the directional options from this menu item to identify the direction for entering text from the field/subfield that you are cataloging. Alternatively, you can use the keyboard shortcuts that appear in this menu list. See the table above for more information.
    There is a known issue that when you select one of these options from the menu and Show Directional Characters is selected, the directional symbol does not appear until you begin typing. However, when you use a keyboard shortcut to change directions, the directional symbol appears as soon as the keyboard shortcut is entered.
    MD Editor – Other Editing Options
    Action Description
    Arrow Up Moves the cursor up field by field in a record.
    Arrow Down Moves the cursor down field by field in a record.
    Arrow Right Moves the cursor to the right across the field, subfield, indicator, and content information.
    Arrow Left Moves the cursor to the left across the field, subfield, indicator, and content information.
    MD Editor – Tools Menu
    Action Description
    Search External Resources Enables you to search external bibliographic databases, view and select relevant records before importing them to the repository. This option is usually chosen for copy cataloging workflows.
    View Versions
    Enables you to view and restore a previous version of the record.
    The version counter starts after the first time that a record is modified. The creation of a record via import or manually in the MD Editor does not count as a version. As a result, when you click Tools > View Versions for a new record, the system responds with the message No revisions were found.
    View Versions - New Record
    After the first modification to the record, the version counter starts; and clicking Tools > View Versions opens the MD Editor in split screen mode with the Versions tab as shown in the figure below.
    View Versions - Modified Record
    In the figure above, the Version: 1 indicates that the record has had its first modification. For subsequent modifications, the version number increases.
    The Created By: label is followed by the:
    • User ID for the user that created the previous instance of the record
      In the figure above, the previous instance of the record was created by an import process and shows import as the user ID. This is not the user ID of the user that made the current modification (as identified by Version: 1). Instead, this ID is the ID attached to the previous instance of the record that can be restored.
      If you click the Restore option for Version: 1, you are restoring the instance of the record that was created by import. On subsequent modifications, the Created By: user ID changes to reflect the ID of the user from the previous instance/modification of the record. If you click the Restore option for Version: 2, as shown in the figure below, you are restoring the instance of the record that was created on 21/10/2016 at 17:39:35 PM (see the next bullet for a description of the date) by User, Admin.
      View Versions - Subsequent Modifications
    • Date of the most recent modification (version)
      View Versions - Modified Date
      The date that appears on the Versions tab is the date that the record was modified. That is, it's the date of the version as identified by Version: 1 and Version: 2 as shown in the figure above. The Version: 1 date, for example, is not the date that the record was created the by the import user. Instead, it's the date of the Version: 1 modification. Since the import user created the original record, the date that the record was originally created can be seen above the record content as shown in the figure below.
      Created Date - Original Record
    View Versions of Original Record View previous versions of a local record before you saved it to the Network Zone. See Network-Managed Records in a Collaborative Network.
    Validate Executes validation routines on the bibliographic record. Validation issues are displayed in the Alerts tab. The validation routines are configured in the Metadata Configuration for Resources Management. See Editing Validation Routines for more information.
    Validate in Network Zone Validates the local bibliographic record according to the validation rules of the Network Zone. See Copying and/or Linking Local and Network Zone Bibliographic Records.
    Browse Shelf Listing (Alt+C) Displays the following additional options in order for you to do a call number browse, if the cursor is in a call number field:
    • Call Number Type – From the drop-down list, select one of the call number types such as Library of Congress classification or Dewey Decimal classification to browse. This list varies depending on how your system is configured.
    • Call Number – Enter a call number value in order to perform a browse of the holdings records’ 852 $$h fields.
    This functionality is also available by selecting Resources Management > Cataloging > Browse Shelf Listing from the main Alma menu.
    The way in which this browse works cannot be configured.
    Browse Bib Headings Enables a cataloger to browse bibliographic headings. This capability can also be accessed from Resources Management > Cataloging > Browse Bibliographic Headings. See Browsing Bibliographic Headings for more information.
    View Notes Displays working copy notes.
    View Collections
    Displays the collections to which the bibliographic record is assigned and enables you to assign and unassign the record to a collection. For more information, see Viewing and Assigning Collections.
    Release All Records For User Enables a catalog manager to release all of the bibliographic and holdings records assigned to a specific user. Consistent with previous capabilities, the released records become unassigned and are available to all other catalogers for processing.
    When a record is being edited, it is locked for use by the user who is performing the edits. Other users who open this record can see that the record is locked by the user who is working on it. In addition, if a record is locked, it cannot be overlaid by an import or updated by an update job. When you are finished working on a record, ensure that you release it. A locked record cannot be edited until the operator that has it locked releases it or a time equal to the value of the parameter working_copy_lock_timeout parameter has expired. The default value for working_copy_lock_timeout is one hour. See Configuring Other Settings for configuration information.
    MARC Bibliographic:
    Derive New Record Allows you to create a new bibliographic record based on the related bibliographic record and the default template. In addition, it also includes the relations supported by either the 773 or 775 field. For more information, see Deriving a New Bibliographic Record - MARC 21.
    Merge Records and Combine Inventory Allows you to merge two bibliographic records and combine the inventory of those two bibliographic records under one bibliographic record. Since this process merges the inventory from two bibliographic records to just one of the two records, the bibliographic record with no remaining inventory (as a result of the merge process) is deleted.
    For this process to work successfully, the bibliographic record that you want to be deleted after the merge must have inventory to merge into the other bibliographic record that you want to maintain after the records are merged.
    Add holding (Ctrl+Alt+H) Adds a holdings record that is linked to the current bibliographic record.
    Add Local Portfolio (Alt+O) Opens the New Portfolio page with the Use existing title radio button selected and the Choose title field filled in and identified as a required field with a red asterisk. See the section Managing Local Portfolios for more information.
    New for December!
    Add Representation
    Opens the Representation Details page that allows you to add a representation to the bibliographic record. For more information, see Adding a Representation.
    Create PO Line & Exit (Ctrl+Alt+O) Creates a PO line based on the bibliographic information in the active record. (This requires the Inventory Operator role permissions).
    Find Matches (Ctrl+M) Checks whether there are matches for the current record in your local catalog. To define the correct match profile to be used, you must configure the appropriate file key for serial_match_profile and non_serial_match_profile (see Configuring Other Settings (Resource Management)).
    View Inventory (Ctrl+I) Checks for the following inventory linked to the bibliographic record and displays the results in split editor mode:
    • Holdings
    • Portfolios
    • Representations (digital)
    • Electronics databases
    Since the bibliographic record can be linked to physical, digital, or electronic resources, they may all be listed.
    View in Search Displays the record in the results list format on the Repository Search page.
    View Orders Displays the record in the PO line list format on the Select PO Line page (when there is an order).
    Related Records Checks whether there are records that were defined as related to the current record, on which the Record Relations job was run. For details on creating and viewing related records, see Configuring Related Records for Physical Inventory.
    MARC 21 Authorities
    Change Authority Placement
    While working in draft mode with an authority record, you can change the placement of the record to the Community Zone, Network Zone, or the Institution Zone. When you click Change Authority Placement, the options provided in the New Authority Record Placement dialog box vary depending on how your Metadata configuration is set for locally managed or community managed authority records (see Controlling the Display and Access of Global Authorities in the MD Editor).
    After you have saved the authority record, the Change Authority Placement option is disabled. You can no longer change the record's placement.
    MARC 21 Holdings
    Add Another Holding (Ctrl+Alt+H) Add another holdings record to the bibliographic record.
    Add Item (Alt+I)
    Add an item record to the holdings record.
    Selecting this option opens the Physical Item Editor page. See Updating Item-Level Information for more information.
    Duplicate Holding Add a copy of the holdings record to the bibliographic record.
    View Bibliographic Record (Ctrl+Alt+B) Display the bibliographic record.
    Update from Bibliographic (ALT+U) Add fields from the bibliographic record to the 852 field in the holdings record, according to the following rules:
    • For the 0 indicator, replaces the h and i subfields with the content of the bibliographic record’s 090 a and b subfields (respectively). If there is no 090 field in the bibliographic record, the 050 a and b subfields are used instead.
    • For the 1 indicator, replaces the h and i subfields with the content of the bibliographic record’s 082 a and b subfields (respectively).
    • For the 2 indicator, replaces the h and i subfields with the content of the bibliographic record’s 060 a and b subfields (respectively).
    • For the 3 indicator, adds the h and i subfields with the content of the bibliographic record’s 086 a and b subfields (respectively). If the h and i subfields are already populated, their values are left as is and not replaced.
    • For the 8 indicator, adds the h subfield with a concatenation of the bibliographic record's 084 a subfield values. (If the h subfield is already populated, its value is left as is.) Also replaces the i subfield with a concatenation of the 084 b subfield values.
    The above rules are the out-of-the-box settings, which are defined on the Call Number Mapping page. For more information, see Mapping Call Numbers to Holdings.
    Relink to a Different Bibliographic Record Relinks the holdings record to a different bibliographic record. For more information, see Moving Holdings Between Physical Records (Relinking).
    Generate Accession Number Generates an accession number for the holdings record in the 852 field. See Configuring Accession Numbers for more information.
    Next predicted Item's information See Setting Up Prediction Patterns to Automatically Create Serial Items.
    Open predicted items See Setting Up Prediction Patterns to Automatically Create Serial Items.
    View Inventory See Setting Up Prediction Patterns to Automatically Create Serial Items.
    Dublin Core
    Find Matches Find the matching bibliographic record.
    View Inventory Checks for the following inventory linked to the bibliographic record and displays the results in split editor mode:
    • Holdings
    • Portfolios
    • Representations (digital)
    • Electronics databases
    Since the bibliographic record can be linked to physical, digital, or electronic resources, they may all be listed.
    View in Search Displays the record in the results list format on the Repository Search page.
    View Orders Displays the record in the PO line list format on the Select PO Line page (when there is an order).
    Set Management Tags:
    Suppress from Discovery Tags the record to exclude/include it from being published to the end-user discovery system (Primo, Google Scholar, Primo Central, Z39.50, or Libraries Australia, for holdings only). If a record has been suppressed, the Suppressed icon appears next to the record in the left pane of the MD Editor and in the repository search results.
    Collection records can also be suppressed; however, the records in the collection are still discoverable.
    Export to WorldCat Tags the record to be included/excluded in the OCLC synchronization.
    Select one of the following options to indicate how to handle the record: Don’t Publish, Publish Holdings Only, Publish Bibliographic Record.
    The Publish Bibliographic Record option is the default setting in the following workflows:
    • Creating new bibliographic records in the MD Editor
    • Copy cataloging through Search External Resources ( Resources Management > Cataloging > Search External Resources)
    • Ordering a bibliographic record from the Community Zone
    • Copying/linking a bibliographic record from the Community Zone
    For OCLC Connexion, the value is determined according to the OCLC Connexion integration profile. See Importing Records from OCLC Connexion for more information.
    Records that are exported to OCLC and then suppressed by changing this export parameter to another value are published as deleted.
    Force export to WorldCat Causes holdings records linked to the bibliographic record to be included in the next export to OCLC.
    Export to Libraries Australia Tags the record to be included/excluded in the Libraries Australia synchronization.
    Select the check mark to indicate how to handle the record.
    Force export to Libraries Australia Causes holdings records linked to the bibliographic record to be included in the next export to Libraries Australia.
    Brief Level Displays the level of a brief record. See Viewing the Brief Record Level Set for a Bibliographic Record for more information.
    MD Editor – Toolbar
    Action Description

    Add Holding

    Add_Holding_Icon_NewUI_02.png

    Adds a holdings record that is linked to the current bibliographic record.

    Save Record

    Save_Record_Icon_NewUI_02.png

    Saves the changes made to the record in the repository but does not release the record. use the Release Record option to release the record.

    Create PO Line & Exit

    Create_PO_Line_and_Exit_NewUI_02.png

    Opens the PO Line Owner and Type page (the first step in manually creating a PO line), exits the MD Editor page, and creates a PO line based on the bibliographic information in the active record.

    See Manually Creating a PO Line for more information.
    (This requires the Inventory Operator role permissions).

    Add Item

    Add_Item_NewUI_02.png

    Move to the Physical Item Editor to add an item for this holdings record. This icon is active for holdings records.

    View Inventory

    View_Inventory_NewUI_02.png

    Opens a list of inventory records linked to the bibliographic record including links to item records. Depending on the inventory contents, the list may include holdings (physical resources), representations (digital resources) and/or portfolios (electronic resources).

    Since the bibliographic record can be linked to physical, digital, or electronic resources, they may all be listed.

    Delete Bibliographic Record

    Delete_Bibliographic_Record_Icon_NewUI_02.png

    Deletes the bibliographic record from the repository. This option is available only if there are no PO lines or inventory associated with the bibliographic record. For information on deleting bibliographic records in bulk, see Deleting Sets of Bibliographic Records.

    View Bibliographic Record

    View_Bibliographic_Record_NewUI_02.png

    Opens in split editor mode to display the associated bibliographic record when working with MARC 21 holdings.

    Add Portfolio

    Add_Portfolio_NewUI_02.png

    Opens the New Portfolio page with the Use existing title radio button selected and the Choose title field filled in and identified as a required field with a red asterisk. See the section Managing Local Portfolios for more information.

    New for December! Add Representation

    add_rep_icon.png

    Opens the Representation Details page that allows you to add a representation to the bibliographic record. For more information, see Adding a Representation.

    Split Editor

    Split_Editor_NewUI_02.png

    Enables a side-by-side editing of two records (although only one side is active at a time). Click the right panel, and click a record from the list of records.

    Full Screen

    Full_Screen_Icon_NewUI_02.png

    Opens the main editing pane in the entire page.

    Exit

    Exit_NewUI_02.png

    Exits the editor, and discards any unsaved changes (unless you select to save a draft upon exit). Exiting the editor does not release any records, and they remain checked out to you until you specifically release them using the Release Record option.

    Saving Records in the MD Editor

    The MD Editor has an auto-save function that helps prevent changes from being lost before you manually save the draft. The auto-save occurs every 30 seconds after a change is made. Draft records are available for editing only to the user working on them and are persistent across Web sessions. Draft records are deleted if they have not been modified for thirty days.
    When you save a record in the repository, Alma automatically backs up the previous version and saves it for future reference. Previous versions continue to be available even after an open record has been saved and released in the repository, and may be restored in the repository. When you restore a previous version you overwrite the current version in the repository.
    When you finish working on a record, you can save the record from the File menu or press Ctrl+S. The modified record is saved in the repository but remains checked out to you until you specifically release it (File > Release Record).
    Alternatively, you can reload the original record from the repository. This replaces the current draft with the current version of the record and deletes any changes you have made. The record remains checked out to you.
    While editing a record, you can also save a draft record (without checking the record in), by pressing Ctrl+Alt+S.
    See Cataloging Privileges for additional information regarding saving records when you have implemented cataloging permission levels.

    Normalizing on Save

    When you save a record in the MD Editor, the following normalizations are processed:
    • The 035 fields are derived from the 001 and 003 fields (if the 003 field exists)
    • For new records, the 001 value is saved as the originating system ID (MMS ID)
    • For existing records the 001 field is updated with the MMS ID
    • The 008 field is updated if it exists
    • The 005 field is updated
    • Part of the LDR (leader) field is updated (mostly the length of the record)
    • Any additional, custom normalize on save processes/tasks configured in MARC 21 Bib normalize on save or MARC 21 Holding normalize on save, for example, by your institution are processed (refer to Working with Normalization Processes for more information)

    Entering Diacritics and Special Characters in the MD Editor

    When cataloging, you may need to enter diacritics, special characters, or non-Latin characters in the MD Editor.
    To enter diacritics or special characters into the MD Editor:
    1. From the Windows Start menu, select All Programs > Accessories > System Tools > Character Map.
    2. Select a font from the Font drop-down list.
    3. Click the special character that you want to insert into the MD Editor.
    4. Click Select, and then click Copy.
    5. Paste the character in the MD Editor.

    Using Non-Filing Markers/Indicators in MARC 21

    For MARC 21 records, Alma supports the following capabilities related to non-filing markers and indicators:
    • The cataloging convention of using angle brackets, << >>, to indicate non-filing markers is supported.
      For example, angle brackets are used when cataloging MARC 21 records with Hebrew content.
    • The second indicator of the 240 and 245 fields is used to specify sorting functionality.
    The non-filing markers and indicators are used in the manner described in the table below for display, sorting/browsing, and cataloging.
    Component Description
    Display When there is text within the angle brackets, the brackets are removed when the text appears.
    Sort/Browse For sorting or browse purposes, the text within the angle brackets is ignored.
    MD Editor In the MD Editor, the angle brackets and the text within the brackets appear in the area where cataloging records are entered. However, where text such as a title appears in the MD Editor, the angle brackets are removed.

    Using Non-Filing Markers in UNIMARC

    For UNIMARC records, Alma supports the cataloging convention of angle brackets, << >>, which are used in different regions to indicate non-filing markers. For example, UNIMARC uses the angle brackets to specify non-filing text such as il or le at the beginning (or middle) of a field.
    See the table in the section above that describes the manner in which Alma handles display, sorting/browsing, and cataloging when angle brackets are used for non-filing markers. See the illustrations below for examples.
    Handling_of_Non-Filing_Markers_in_the_MD_Editor_NewUI_02.png
    Handling of Non-Filing Markers in the MD Editor (Cataloging and Display)
    Handling_of_Non-Filing_Markers_in_Search_Results_NewUI_02.png
    Handling of Non-Filing Markers in Search Results

    Using Non-Filing Markers/Indicators in KORMARC

    When working with KORMARC records, searching in the Alma repository and browsing headings has been enhanced to include logic for processing records with non-filing indicators and characters. Sorted results lists ignore non-filing characters and when browsing headings, the non-filing characters are ignored. For example, articles such as a, an, and the can be ignored.
    In KORMARC, non-filing characters are identified by surrounding the non-filing text in parentheses at the beginning of $a and an indicator value of 1 in either the first or second indicator position as identified in the table below.
    KORMARC_Bibliographic_Record_with_Non-Filing_Characters_NewUI_02.png
    KORMARC Bibliographic Record with Non-Filing Characters
    Indicator Position KORMARC Field
    1 630, 740
    2 130, 222, 240, 242, 243, 245, 440, 490, 730, 830
    Even though the non-filing characters are ignored for sorting purposes, the system displays the complete entry. For example:
    • Record: 245 10 1 $$a (The) Journal of product innovation management.
    • Sort: Journal of product innovation management.
    • Display: The Journal of product innovation management.
    Sorted_KORMARC_Results_with_Non-Filing_Characters_NewUI_04.png
    Sorted KORMARC Results with Non-Filing Characters
    Using the same KORMARC record example above, the result The Journal of product innovation management. is returned when any of the following searches have been specified:
    • Keyword search contains the or journal
    • Search phrase contains the journal of product or journal of product
    • Search starting with contains the journal of product or journal of product

    Expanding a Record from a Template

    When the Expand from Template option is applied to a record in the MD Editor, the system uses the following process to expand data fields in the record:
    1. Regardless of the template's indicators, the system groups all of the template's data fields according to their tags, keeping the occurrence order.
    2. For each template group, the system performs the following:
      1. Regardless of the indicators, the system groups all of the record's data fields that match the template group's tag, keeping the occurrence order.
      2. Performs the following comparisons on the first data field in the template's group with the first data field in the record's group as follows (followed by the next data field in each group and so forth).
        • If the template's data field contains a subfield that is not in the corresponding record's data field, the subfield is added to the corresponding record's data field.
        • If there is no corresponding data field in the record's group, the entire data field from the template is added to the record.
    For example, if the template's group contains the following data fields:
    Field 1: 260 _3 $$a Boston $$c 1971
    Field 2: 260 _3 $$a Boston $$c 1973
    And the record's group contains only one matching data field:
    Field 1: 260 __ $$a New York
    The system will add the subfields from the first data field in the template's group to the first corresponding data field (ignoring the indicators) in the record's group, and also add the full second data field from the template's group to the record since the bibliographic record does not have a second matching data field:
    260 __ $$a New York $$c 1971
    260 _3 $$a Boston $$c 1973
    Learn more about expanding a record using a template in the Expand a Record Using a Template video (4:24 mins).
    To expand a record:
    1. Open the record you want to expand in the MD Editor.
    2. Click Edit > Expand from Template to display the Expand from Template dialog box.
      Expand_from_Template_Option_NewUI_02.png
      Expand from Template Option
      The following template is used for this example:
      Example_Expand_Template_NewUI_02.png
      Example Expand Template
    3. In the Expand from Template dialog box, select a template from the Choose Template drop-down list and click OK to expand the record.
      Expand from Template Dialog Box
      The following figure shows the expanded record, which includes new 008 and 260 fields and expanded 245 and 260 fields:
      Example_Record_Before_Expansion_NewUI_02.png
      Example_Record_After_Expansion_NewUI_02.png
      Example Record Before and After Expansion

    Deriving a New Bibliographic Record - MARC 21

    The Derive New Record tool on the MARC 21 Bibliographic menu in the MD Editor allows you to use the related bibliographic record and the default template as the basis to create a new record that includes either of the following types of relations:
    • Host Item (773) – An analytical record that refers to a specific article in a journal that is described by another bibliographic record.
    • Other Edition (775) – A record that describes other editions of the same bibliographic record.
    Each of the above fields includes the following subfields, which are populated from the original related record:
    • t – The original 245.a (title).
    • w – A repeatable subfield that contains the 035.a subfield for each 035 field or the original MMS ID.
    • x – A non-repeatable ISSN (if it exists in 022.a). The tool uses the first occurrence only.
    • z – A repeatable ISBN (if it exists in 020.a/020.e).
    • g – Related parts. This is a required subfield, but it must be entered manually. The tool includes a placeholder in the field.
    • p – Abbreviated title. This is a required subfield, but it must be entered manually. The tool includes a placeholder in the field.
    • q – Enumeration of first page. This is a required subfield, but it must be entered manually. The tool includes a placeholder in the field.
    The system removes empty subfields when the new holdings record is saved.
    In addition, this tool includes the following fields from the original related record and combines them with fields from the default template:
    • 050, 080, and 260 - Includes only the first occurrence from the original related record, but also includes other occurrences from the default template.
    • 300.c - Includes all occurrences of the 300 field that have a c subfield from the original related record. Note that tool copies only the c subfield from the original related record.
    To derive a new record:
    1. Open the MD Editor (Resources Management > Cataloging > Open Metadata Editor).
    2. Specify the default template and open the related record to which you want to link.
    3. Select Tools > MARC 21 Bibliographic > Derive New Record.
      Select_Derive_New_Record_NewUI_02.png
      Select Derive New Record
    4. Select Host Item (773) or Other Edition (775) from the Choose Record Type drop-down list and click OK. The derived record opens.
      Select the 773 or 775 Field
      For example, the following figure shows the fields that were used to populate the new derived record:
      Original Related Record
      The following figure shows the results of the new derived record. The non-highlighted fields are taken from the default template:
      Derived Record Showing 775 Field and Other Derived Fields
      Alma does not create a related record link if you include the MARC code in parenthesis before the record number in the $w subfield of a 773 or 775 tag. An example of this is in the above figure in the 775 tag: ... $$w (OCoLC)1819120601 ... Therefore, it is recommended to not used parenthesized MARC codes in $w subfields in 773 and 775 tags.
    5. Enter any additional fields and update the empty g, p, and q subfields in the 773 or 775 field.
    6. Save your changes to the new record.

    Deriving a New Bibliographic Record - UNIMARC

    Similar to the support Alma provides for MARC 21, Alma provides support for related and derived UNIMARC bibliographic records. The related record information in the UNIMARC 4XX fields, as shown in the examples below, continues to be maintained in that manner in Alma (similar to the 77X fields in the MARC 21 format).
    • 410 0$1001CFI0053075$12001 $aSaggi$v200
    • 410 0$1001RCA0545544$12001 $aScienza politica. Saggi
    • 410 0$1001UBO3505978$12001 $aStoria e teoria politica
    Since Alma uses the 001 field for the record ID (MMS ID) and the previous system ID is maintained in the 035 field, the Alma related records logic knows to check the 035 field for previous system IDs contained in the UNIMARC 4XX fields. The links between these records are created with the Alma MMS - Build Record Relations job (see Viewing All Scheduled Jobs) that is scheduled to run every day. Throughout the ongoing movement of records via import, export, publishing, copy cataloging, and editing with the MD Editor, Alma continues to maintain and manage bibliographic records using this format, logic, and processing.
    Similar to the 773/775 Derive New Record function for MARC 21, Alma provides the same support for the UNIMARC 461 (Host Item) and 451 (Other Edition) fields. For more information, refer to Deriving a New Bibliographic Record - MARC 21.
    To view the UNIMARC Derive New Record options:
    1. Open the MD Editor ( Resources Management > Cataloging > Open Metadata Editor).
    2. Specify the default template and open the related UNIMARC bibliographic record to which you want to link.
    3. Select Tools > MARC Bibliographic > Derive New Record.
      Select_Derive_New_Record_NewUI_02.png
      Derive New Record Option
      The Derive New Record dialog box appears.
      Derive New Record Dialog Box for UNIMARC

    Viewing and Assigning Collections

    To view and assign collections, you must have the Collection Inventory Operator role and it must be scoped to the institution.
    You can view the collections to which a record is assigned and assign and unassign a record to a collection.
    To assign a record to a collection:
    1. Edit a record (MARC or Dublin Core) in the MD Editor and select Tools > View Collections. The Collections tab appears.
      Collections_Tab_NewUI_04.png
      Collections Tab
    2. Click Assign and select a collection to which you want to assign the digital record. The collection is displayed in the Collections pane.
      Assign_Collection_NewUI_04.png
      Assign Collection
    To unassign a collection, click Unassign.
    Digital records must be assigned to at least one collection, so the Unassign link does not appear for digital records that are assigned to only one collection.
    For more information on collections, see Managing Collections.