Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Primo

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Primo
    3. Knowledge Articles
    4. Blocked user IP/PC Key

    Blocked user IP/PC Key

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Additional Information
    • Article Type: General
    • Product: Primo

    Problem Symptoms:
    IP Blocked

    Cause:
    IP blocked due to Maximum number of calls to IP exceeded

    Resolution:
    1. Restart FE to release the IP from the blocklist
    2. Advanced Configuration > General Configuration Wizard > Security
    3. Adjust Short Term Access Limit (default 5000)
    4. Adjust Long Term Access Limit (default 85000)

    Additional Information

    Documentation can be found in Primo Back Office Guide > General Configuration Wizard 


    • Article last edited: 4/16/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Blank Search Scope Type in Primo Analytics
      • Boolean searches in Primo don't work as expected
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Community Content Type
      How To
      Content Type
      Knowledge Article
      Language
      English
      Product
      Primo
    2. Tags
      1. contype:kba
      2. Prod:Primo
      3. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved