Blocked user IP/PC Key
- Article Type: General
- Product: Primo
Problem Symptoms:
IP Blocked
Cause:
IP blocked due to Maximum number of calls to IP exceeded
Resolution:
1. Restart FE to release the IP from the blocklist
2. Advanced Configuration > General Configuration Wizard > Security
3. Adjust Short Term Access Limit (default 5000)
4. Adjust Long Term Access Limit (default 85000)
Additional Information
Documentation can be found in Primo Back Office Guide > General Configuration Wizard
- Article last edited: 4/16/2014