Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Primo

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Primo
    3. Knowledge Articles
    4. Changing personalized elements seems to have no impact on the results

    Changing personalized elements seems to have no impact on the results

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Primo
    • Product Version: 4

    Problem Symptoms:
    Search within different personalized elements give exactly the same results.

    Cause:
    By selecting personalized elements you can change the ranking of the result list, not the number of returned records.

    Resolution:
    You can define 1-5 personalized elements to change the ranking of all results.
    If only one personalized element is selected the result list may be sorted similarly. Adding more personalized elements to your filter selection will change the ranking.

    Category: Front End

    Subject: Personalize your results


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Change the color of tabs My Account, Queries & e-Shelf
      • Changing Sort in Browse Results Returns "An unexpected error has occurred"
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Community Content Type
      How To
      Content Type
      Knowledge Article
      Language
      English
      Product
      Primo
    2. Tags
      1. 4
      2. contype:kba
      3. Front End
      4. Personalize your results
      5. Prod:Primo
      6. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved