Primo New UI not loading (Blank page is received)
- Product: Primo
Symptom
Primo New UI not loading at all, while the classic UI loads correctly.
Cause
There is no login profile defined under "Ongoing Configuration Wizards > User Authentication Wizard" in the Primo Back office.
Solution
1. Create a login profile for the Installation level (and also for the institution if requires).
2. Run deploy for the "User Authentication Configuration"
3. Load the Primo new UI page afterwards.
- Article last edited: 20-Oct-2016