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    Setup failed pipes email alert

    • Product: Primo
    • Product Version: April 2015 Release and above

    Symptoms

    A pipe fails but an email is never received alerting anyone of this issue.

    Cause

    1. E-mail configuration has incorrect setup.

    OR 

    1. The FROM address in the email sent by Primo (E-Mail Sender) has a different domain name than the server. Therefore, the receiving party spam filter blocks the message.

    Resolution (1)

    1. In the Back Office, go to Advanced Configuration > All Mapping Tables
    2. Select Sub System : Back Office
    3. Look for Table Name : E-mail Addresses.1

    This table allows you to configure at the installation and institution levels who will receive the following:

    • Email notifications for pipe processes
    • Email inquiries from end users if a Front End failure occurs

    Here you can configure a list of email addresses per notification type (Pipe or Front End process) by separating addresses with a semicolon.

     

    Resolution (2)

    1. In the Back Office, go to Advanced Configuration > General Configuration Wizard > E-mail and SMS Configuration
    2. Change E-Mail Sender to anything@exlibrisgroup.com (e.g. primo@exlibrisgroup.com)

    Note: Only installation-level staff users are permitted to update the General Configuration parameters.

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