Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Solr servers are down after 5.4 upgrade: “The following Solr servers are down <<server name>>. Search results may be partial. Please contact the System Administrator"

    • Product: Rosetta
    • Product Version: 5.4

     

    Problem Symptoms

    After 5.4 upgrade, the following message appears in the UI: 
    The following Solr servers are down <<server name>>. Search results may be partial. Please contact the System Administrator"

    Cause

    In Rosetta 5.4, Solr was upgraded to version 6.5. This Solr version works as a standalone server, and requires a Port access. 
    The default Solr Port is set to 8983, and can be configured by the general parameter ‘solr_port’.
    This issue occurs when the Port is blocked. 

    Resolution

    Open Solr  Port (by default - 8983) on IDX servers. 


    • Article last edited: 18-Feb-2018
    • Was this article helpful?