Newly activated title not searchable in A-Z eJournal List
- Article Type: General
- Product: SFX
- Product Version: 4
Problem Symptoms:
Portfolio activated in KBManager but does not appear as active in the A-Z eJournal list.
Cause:
RSI/A-Z indexing has not been run.
Resolution:
RIS and A-Z indexes are run by default once daily at 8:30PM. Ensure that sufficient time has passed for this job to run. If it has been more than 24 hours since a title was activated:
1. Rebuild RSI and A-Z indexes
2. Schedule both processes to run daily
Category: A-Z List (SFX)
Subject: SFX
- Article last edited: 1/30/2015