Target not appearing in A-Z eJournal list
- Article Type: General
- Product: SFX
- Product Version: 4
Problem Symptoms:
Target, target service and portfolios are active but do not appear in the A-Z list
Portfolio appears in the SFX menu
Cause:
Target service may be excluded in the A-Z eJournal configuration
Resolution:
1. In the SFXAdmin, click the "A-Z eJournal List" configuration menu
2. Expand the CONTENT Section
3. In the list of targets to Exclude, highlight the target service and click the 'Move Up' button so that it appears in the Available target service list
4. Click the 'Save Default Profile' button in the lower right corner
5. The change will go into effect when the RSI and A-Z indexes are rebuilt
Category: A-Z List (SFX)
Subject: SFX
- Article last edited: 10/17/2013