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    Verde Harvester not able to run

    • Article Type: General
    • Product: SFX
    • Product Version: 4

    Problem Symptoms:
    Changes being made in the KB Manager
    No bulk found when attempting to harvest into Verde
    Bulk error log (/exlibris/sfx_ver/sfx4_1/sfxglb41/logs$more create_verde_bulk.pl.xxx.log) indicates:
    Lock for revision already locked (/exlibris/sfx_ver/sfx4_1/tmp/.revision-lock).
    Initialization failed, see previous log messages.

    Cause:
    Lock file created by failed revision update prevents bulk from running

    Resolution:
    *Verify that revision update failure does not require rollback
    *Remove the lock file located at /exlibris/sfx_ver/sfx4_1/tmp/.revision-lock

    Addition Information
    Please contact the SFX Support Team if assistance is required with resolving the revision update failure

    Category: Interoperability (SFX)

    Subject: Verde


    • Article last edited: 12/18/2013