"Cannot connect to specified email server" when log into Reporter
- Product: Voyager
Problem Symptoms
Log in to Reporter > receive messages: "Cannot connect to specified e-mail server" and "No e-mail server available".
Cause
Workstation is unable to reach email server defined in [E-mail] stanza of voyager.ini file.
For the Reporter client to send e-mail it must be able to connect, without authentication nor encryption, to an SMTP server that will relay the e-mail (i.e. an "open relay").
Resolution
- Review [E-mail] stanza in C:\Voyager\voyager.ini file.
- Ensure the server IP/hostname in Server= is correct
- Ensure [E-mail] stanza is not commented out.
- Review local network and PC for recent changes (firewall, antivirus software, security software or hardware additions or changes, etc.
- Review mail server configuration and ensure it will accept connections/messages from the PC attempting to connect1; ensure mail server will accept connections that do not authenticate or encrypt.
1Connection request to the mail server comes from the PC running Reporter, not the Voyager server.
Additional Information
When you login to Reporter it first tests the connection to the email server specified in the voyager.ini file as per the above information (you'll see it testing the connection at the bottom of the Window):
If the connection fails, you'll get two subsequent Windows:
- Article last edited: 17-Jan-2019