"Cannot connect to specified email server" when log into Reporter
- Product: Voyager
Problem Symptoms
Log in to Reporter > receive message: "Cannot connect to specified email server"
Cause
Workstation is unable to reach email server defined in [E-mail] stanza of voyager.ini file
Resolution
- Review [E-mail] stanza in C:\Voyager\voyager.ini file.
- Ensure the server IP/hostname in Server= is correct
- Ensure [E-mail] stanza is not commented out.
- Review local network and PC for recent changes (firewall, antivirus software, security software or hardware additions or changes, etc.
- Review mail server configuration and ensure it will accept connections/messages from PC attempting to connect; ensure mail server will accept connections that do not authenticate or encrypt.
- Article last edited: 17-Jan-2019