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    "Cannot delete Order Active Components" when attempt to delete PO

    • Product: Voyager
    • Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare

    Problem Symptoms

    1. Attempt to delete purchase order (PO) and receive message"Cannot delete Order Active Components:1"
    2. No "Delete" button in Check-In > Serials Check-In for component. Receive message "One or more components can not be edited because their line item copies have been deleted."

    Cause

    Bib with no MFHD associated with line item/component 

    Resolution

    1. Add line item copy via Line Item Details > Copies/Funds Tab > Add a Line Item Copy
    2. Go to active component > Line Item Details > Type Tab > Subscription Pattern - Delete button should display
    3. Delete component.
    4. If those steps do not work, re-link the line item to a holdings record, then delete the component. 

    • Article last edited: 20-Nov-2017