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    "Failed to connect to server (SendRequest)" when logging into Cataloging after upgrade to 10.1.0

    • Product: Voyager
    • Product Version: 10.1.0
    • Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care

    Problem symptoms

    • Log into Cataloging; see message:
    Failed to connect to server (SendRequest)
    Error code: 12002
    

    Or:

    Failed to connect to server (SendRequest)
    Error code: 12029
    

    Cause

    MARC Field Ordering (introduced in Voyager 9.2.0) has not yet been configured; this message will appear if the feature is not configured.

    If this feature has been configured, additional configuration for vxws may be needed.

    Operators can click OK on the message and move on to working in the client. This message does not impact any functionality other than MARC Field Ordering; all other functionality is available.

    Resolution

    If use of MARC Field Ordering feature is not desired:

    1. Open System Administration > Cataloging > Miscellaneous
    2. Delete all content in the Reorder Service URL field.
    3. Save.

    If you wish to use MARC Field Ordering, see Resolution section of "Could not retrieve field order configurations" when open Cataloging after upgrade to 9.2.0 for more information on configuring this service.

    Additional Information

    See also How to limit external access to the vxws web services

    More information on MARC Field Ordering in System Administration User's Guide


    Article last edited: 25-Feb-2020