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    "One or more components can not be edited because their line item copies have been deleted" when open serials check-in record

    • Product: Voyager

    Problem Symptoms

    • In Acquisitions, open serial check-in record, and message displays: "One or more components can not be edited because their line item copies have been deleted."
    • Component does not show Delete or Save buttons

    Cause

    PO line item does not have any copies.

    Resolution

    1. Add a line item copy via Purchase Order > select Line Item > click Detailed Line Item button > go to Copies/Funds tab > click Add button to add a Line Item Copy. 
    2. Save, then return to active component and see if the delete button is showing. 
    3. Delete component. 

    • Article last edited: 20-Sep-2017