ACQ : Run-time error 5 when creating new vendor addresses
- Article Type: General
- Product: Voyager
- Product Version: 9.1
Problem Symptoms:
* Create 3 or more Vendor addresses, including at least 1 without a phone number, during Vendor record creation & return to previous address and click Save triggers "Run-time error ?5? Invalid procedure call or argument"
* Client crashes
Cause:
This behavior is the result of VYG-4810.
Resolution:
Issue VYG-4810 is resolved for Voyager 9.1.0 and higher.
Additional Information
Replication steps:
1. Acquisitions > Vendors > New Vendor > Enter required information
2. Click Save button.
3. Enter required address information and click Save.
4. Click Phones.
5. Enter phone number and click Save.
6. Click Addresses.
7. Click New.
8. Click E-mail address checkbox.
9. Enter required information and click save.
10. Click New.
11. Click Other Address checkbox.
12. Enter required information and click Save.
13. Click the Address # radio button for 2.
14. Click 'Save' or 'Save and Close'. "Run-time error '5': Invalid procedure call or argument" displays.
15. Client closes.
Workaround: ?Save and close? the vendor record before viewing previous addresses then re-open the vendor record.
Category: Acquisitions - Voyager
Subject: Voyager
- Article last edited: 10/15/2014