ANA: Unable to Launch Report Studio after uprading to Voyager 8.x
- Product: Voyager
- Product Version: 8.0.0
Problem Symptoms
- Unable to access Report Studio after upgrading from Voyager 7.x to Voyager 8.x
- Receive "You do not have access to any IBM Cognos 8 BI Report Studio profiles" or "You do not have access to any Report Studio profiles." errors upon launching Report Studio.
Cause
Permissions need to be adjusted for Analyzer install.
Resolution
Contact Voyager Customer Support for assistance.
- Article last edited: 08-Oct-2013