Analyzer Data Source Failed Error
- Product: Voyager
Problem Symptoms
Login attempts fail with error: "An attempt to connect to the data source failed."
Cause
The schema password is incorrect within Analyzer.
Resolution
- Log into Analyzer's Administration tablespace as the super user.
- Click on the Launch dropdown, then the IBM Cognos Administration option
- Click on the Configuration tab, then Directory > Cognos > Voyager (Data Source) > Voyager (Connection)
- Click on the voy_xxxdb or xxxdb Set Properties button on the right side of the page.
- Click on the Signon tab, then the "Edit the signon..." link
- Set User ID and Password and click OK.
- Restart Cognos
- Stop Cognos: /m1/shared/cognos/<version>/bin/cogconfig.sh -stop
- Start Cognos: /m1/shared/cognos/<version>/bin/cogconfig.sh -s
Additional Information
From the Voyager Connection Properties in the upper right, the connection can be tested with any saved settings, or manually entered settings.
- Article last edited: 18-Jul-2014