BULK: PID mismatch on log file
- Article Type: General
- Product: Voyager
- Product Version: 8.2.2
Problem Symptoms:
* PID in log file name, WebAdmin email does not match PID identified in log file content.
Cause:
This behavior is the result of VYG-5425.
Resolution:
Issue VYG-5425 is resolved for Voyager 9.1.0 and higher.
Additional Information
Replication steps:
1. Run a BulkImport process.
2. Review the log and note the following:
a. log.imp.{PID}.{date}.{time} where PID=00000, e.g.: log.imp.15656.20131203.1640
b. When you review the log, within the log PID=11111, e.g., "I am 15671."
3. If running BulkImport via WebAdmin:
a. Email notifying operator of process start shows PID=22222
b. Email with log details shows PID=22222; attached log shows PID=11111; and log filename in /rpt shows PID=00000.
Workaround: None.
Category: Batch jobs
- Article last edited: 10/16/2014