Bulk Imports from WebAdmin result in incorrectly named log files
- Article Type: General
- Product: Voyager
- Product Version: 9
Problem Symptoms:
* Bulk imports initiated from WebAdmin produce log files with an incorrect naming convention.
* Bulk import log files are formatted xxx.imp.[PID].[DATE] e.g. log.imp.1111.01012014
Cause:
This behavior is the result of VYG-5945.
Resolution:
Issue VYG-5945 is resolved for Voyager 9.1.0 and higher.
Additional Information
Replication steps: 1. Conduct a bulk import using WebAdmin. 2. View the name format of the resulting log file. PID will be before datestamp. Workaround: None.
Category: WebAdmin
- Article last edited: 10/16/2014