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    Bulk import job ran multiple times

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.2

    Problem Symptoms:
    * Multiple copies of a record from a single bulk import begin appearing.
    * One additional copy of a record appears each time the Voyager server is rebooted.
    * A large bulk import has recently been conducted (>10,000 records) and was initiated via WebAdmin

    Cause:
    This issue is caused by VYG-5950

    Resolution:
    VYG-5950 is currently in development.

    Additional Information

    Replication Steps:
    1. Initiate a large bulk import job in WebAdmin such that the number of records will cause the job to run longer than the interval between server reboots.
    2. Observe that the bulk import restarts after server reboot.

    Workaround:
    This issue occurs because any jobs not yet completed at reboot, remain in the WebAdmin queue until they complete or are terminated prior to reboot. Once notice is taken of this situation kill the process using the kill command and the process ID of the bulk import job. e.g. kill 1234. Note that the process ID will refresh each day the process is run and can be identified by locating the most recent bulk import log indicating a start time that matches the system boot time.

    This issue can be prevented by insuring that the number of records included in an import will require less than 24 hours to complete.

    Category: WebAdmin


    • Article last edited: 7/30/2014