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    CAT: Auth template results in field tags out of order

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.0.0

    Problem Symptoms:
    * Tags in the authority record template are ordered at the top of the record, with the automatically populated fields below.

    Cause:
    This behavior is the result of Known Issue 16384-20881.

    Resolution:
    Fixed in AuthorityCreation2008.20.dll for 8.2.0.

    If you are on Voyager 8.2.0 and experiencing this issue, please open a Support Incident via eService and request the fix for Issue 16384-20881. If you are using Voyager 8.2.0 client build 1906, you already have the fix for this issue.

    Additional Information

    Replication steps:
    In Cataloging, create a new authority template and add a few fields ? i.e., fields with higher tag numbers than Cataloging will populate, such as 993, 998.
    In Options > Preferences > Folders/Files, add this template as the Auth template in the Template area.
    In Options > Preferences > Validations, make sure that Bypass Authority Validation is not checked.
    Search for a record.
    Click Save to DB.
    In the Authority Validation box, highlight an authority record and click Create Auth.
    Note that the 993 and 998 fields are ordered at the top of the record, and the fields created by the Create Auth action are below.

    Workaround: Cut and paste fields lower in the record. Or highlight field, right-click and choose ?Move this field down by one?

    Category: Cataloging


    • Article last edited: 10/8/2013