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    CAT: resequence item records gives "item not found" msg but then resequences

    • Article Type: General
    • Product: Voyager
    • Product Version: 7.2.1

    Problem Symptoms:
    ? Attempting to change order of items in Cataloging results in error message "Item not found"

    Cause:
    This behavior is a result of Issue VYG-4239.

    Resolution:
    VYG-4239 is not reproducible in Voyager 9.0.0 and higher. VYG-4239 has been closed.

    Additional Information

    Replication Steps
    1. Create a bib in Cataloging
    2. Create a MFHD from the bib in Cataloging
    3. Create multiple items (at least 3) on the same bib in Cataloging
    4. Go back to the MFHD and click Get items
    5. Highlight the bottom item record
    6. Click on Move before
    7. Click the first item on the screen
    8. Notice change in order of the items
    9. Click Save
    10. Click OK
    11. Receive error message, "item not found"

    Category: Cataloging - Voyager

    Subject: Voyager


    • Article last edited: 8/9/2014