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    CIRC: In transit details disappearing after recall has been cancelled

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.2

    Problem Symptoms:
    If a hold/recall is cancelled when the item is In Transit On Hold to its destination location, the item no longer displays any From/To location information.

    Cause:
    This behavior is the result of Issue VYG-4434 / 16384-8305.

    Resolution:
    VYG-4434 is currently in Development.

    Additional Information

    Replication steps:
    1. Charge an item to patron A.
    2. Place a recall on this item for patron B, with a pickup location of 1.
    3. Discharge the item at location 2 ? if you view In-Transit Details now, you?ll see the From is blank, but the To correctly reflects location 1.
    4. Cancel the recall for patron A ? if you view In-Transit Details now, you?ll see that both the From and To are blank.

    Other information: Neither the From or To in this example are covered by the gap scenarios listed in the documentation (Circ User?s Guide pg.7-19).

    Category: Circulation


    • Article last edited: 5/15/2014
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