Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    CIRC: Items Available don't show when Pickup Location longer

    • Article Type: General
    • Product: Voyager
    • Product Version: 9

    Problem Symptoms:
    * If the Pickup Location name is long enough to narrow the Call Number field to one or two characters wide, the column labels take up the entire display box, preventing item details from displaying.

    Cause:
    This behavior is the result of issue VYG-5753.

    Resolution:
    Issue VYG-5753 is resolved for Voyager 9.1.0 and higher.

    Additional Information

    Replication steps:
    1. In SysAdmin, find a Circulation pickup location and in System > Locations, give it a name that will take up about 1.5 inches width in the PC's default font. Example: MAIN CIRCULATION DESK.
    2. In Circulation, place a hold request for pickup at the location from step 1.
    3. Discharge the item so it is now on the hold shelf for the requesting patron.
    4. Open the patron record and click on the Hold / Recall Information button. # Note the "Items Available for Pickup" area: The column labels take up all the space in the box and the call number column width is only a couple of characters wide.

    Workaround: Shorten the names of pickup locations.

    Category: Circulation - Voyager

    Subject: Voyager


    • Article last edited: 10/17/2014