Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. CIRC: Unable to view Item Circulation History

    CIRC: Unable to view Item Circulation History

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager

    Problem Symptoms:
    *Instead of Patron name and barcode, ****** displays

    Cause:
    Security settings do not allow the operator to view Item Circulation History.

    Resolution:
    1. Go to SysAdmin > Security > Circulation Profiles
    2. Select the profile that contains the operator used to log into Circulation
    3. Select "View Patron Info in Item Circulation History" on the Profile 2 tab.


    • Article last edited: 10/28/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • CIRC: Suppressed record highlighting not retained in Titles Index
      • CIRC:db error if hold shelf expiration date not in calendar
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. contype:kba
      2. Prod:Voyager
      3. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved