CIRC: Unable to view Item Circulation History
- Article Type: General
- Product: Voyager
Problem Symptoms:
*Instead of Patron name and barcode, ****** displays
Cause:
Security settings do not allow the operator to view Item Circulation History.
Resolution:
1. Go to SysAdmin > Security > Circulation Profiles
2. Select the profile that contains the operator used to log into Circulation
3. Select "View Patron Info in Item Circulation History" on the Profile 2 tab.
- Article last edited: 10/28/2014