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    Cancel line item, receive "Failed to Generate Cancellation(s)!" error

    • Article Type: General
    • Product: Voyager
    • Product Version: all

    Problem Symptoms:

    • Line item successfully canceled via Detailed Line Item > Receive/Mark tab
    • On Problems tab > select "Generate Cancel" > click "Yes" > receive error message:
    • Failed to generate the cancelation(s)!
    • Error appears in /m1/voyager/xxxdb/rpt/acqjob.log:
    • Failed to open SIF file '/m1/voyager/xxxdb/rpt/acqnotes.yyy.inp'.


    Cause:
    System could not write to acqnotes.yyy.inp file due to incorrect file permissions

    Resolution:
    On server, modify file permissions for acqnotes.yyy.inp file to grant write access.

    Example
    Before:
    -rw-r--r-- 1 voyager exlibris 63604 Apr 8 17:02 acqnotes.yyy.inp

    Use command:
    chmod 664 acqnotes.yyy.inp

    After:
    -rw-rw-r-- 1 voyager exlibris 63604 Apr 8 17:02 acqnotes.yyy.inp

    Category: Acquisitions


    • Article last edited: 10/8/2013
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