Cannot discharge item; data stuck in UB_ROUTING table
- Article Type: General
 - Product: Voyager
 - Product Version: 8.2.2
 
Problem Symptoms
- Item was being routed to Universal Borrowing (UB) partner library
 - Has In Transit status and cannot discharge at home circ desk.
 - Receive error message: "An error occurred while attempting to process discharge request"
 - Routing location no longer exists in System Administration, so it cannot temporarily be re-enabled (re: KCS Article #000002940)
 
Cause
After disabling Universal Borrowing functionality, data remains in UB_ROUTING table, preventing item discharge.
Resolution
Contact Voyager Support for assistance.
Article last edited: 2016-Mar-15

