Cannot discharge item, valid calendar not found
- Product: Voyager
- Relevant for Installation Type: Total Care; Dedicated-Direct; Direct; Local
Problem Symptoms
- Attempting to discharge item results in one of the following errors:
"An error occurred while attempting to process discharge request."
"Valid circulation calendar not found. Please consult the System Administrator."
- Operator manually changed item's due date
Cause
Item has hold request & hold shelf expiration falls outside policy's selected calendars.
Resolution
- System Administration > Circulation > Policy Definitions, open policy and note selected calendars and start/end dates.
- System Administration > Circulation > Calendars, add or update calendars to cover date gap that hold shelf expiration falls into.
- If new calendar created, add to Selected in System Administration > Circulation > Policy Definitions.
Additional Information
See Also: Back Date the Start Date of a Voyager Circulation Calendar
- Article last edited: 20-Aug-2019